Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Sono da aggiornare?

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Sono da aggiornare?

Postdi valyfilm » 20/03/16 17:27

Ciao. Avast Free Antivirus mi segnala che VLC Media Player e Java Runtime Environment 8 entrambi a 32 bit sono da aggiornare ma io ho Windows 10 a 64 bit. Li devo aggiornare lo stesso?
valyfilm
Utente Senior
 
Post: 576
Iscritto il: 04/07/04 18:45
Località: Forlì

Sponsor
 

Re: Sono da aggiornare?

Postdi fax71ita » 20/03/16 17:32

Ciao
Se li usi puoi aggiornarli.
Esclusivamente dal loro sito ufficiale.
Disinstalla con iobitunistaller portable i due soft e poi riscarica ed installa da zero.
Immagine
Avatar utente
fax71ita
Utente Senior
 
Post: 890
Iscritto il: 20/03/15 10:43
Località: Torino

Re: Sono da aggiornare?

Postdi davide72 » 20/03/16 18:01

se ti dice cosi, evidentemente stai usando versioni di java e vlc a 32bit

io su sistema a 64bit , mi trovo meglio con le applicazioni a 32bit
avevo provato chrome 64bit , senza riscontrare differenze sostanziali , anzi, consumava un sacco di ram e la velocità era uguale al 32bit, quindi tanto vale tenersi la versione a 32bit

e cmq le applicazioni (sopratutto quelle di grosse dimensioni) sono ancora a 32bit
Avatar utente
davide72
Utente Senior
 
Post: 5602
Iscritto il: 10/06/14 22:01

Re: Sono da aggiornare?

Postdi valyfilm » 20/03/16 18:03

Guarda Davide che mi segnala anche le stesse applicazioni a 64 bit.
valyfilm
Utente Senior
 
Post: 576
Iscritto il: 04/07/04 18:45
Località: Forlì

Re: Sono da aggiornare?

Postdi davide72 » 20/03/16 18:19

ok, ma sono applicazioni di piccole dimensioni: di fatto... plugin vari, player standalone , ecc...
però, per quanto riguarda applicazioni piu grosse che usano molto il disco, cpu e ram , la struttura è ancora a 32bit e in alcuni casi ci sarà l' emulazione a 64bit (dipende dal programma)
Avatar utente
davide72
Utente Senior
 
Post: 5602
Iscritto il: 10/06/14 22:01

Re: Sono da aggiornare?

Postdi valyfilm » 20/03/16 18:34

Ma la mia domanda è: " Se ho Windows a 64 bit vengono utilizzati VLC e Java Runtime sia a 32 che a 64 bit? Quindi li devo aggiornare entrambi?
valyfilm
Utente Senior
 
Post: 576
Iscritto il: 04/07/04 18:45
Località: Forlì

Re: Sono da aggiornare?

Postdi davide72 » 20/03/16 18:57

e la mia risposta è: se usi IE11 a 64bit , devi installare perforza anche java a 64bit
idem per vlc , (nota alcuni codec e decoder per vlc sono soltanto a 32bit)
Avatar utente
davide72
Utente Senior
 
Post: 5602
Iscritto il: 10/06/14 22:01

Re: Sono da aggiornare?

Postdi valyfilm » 20/03/16 19:02

Ho capito, allora vengono utilizzate entrambe le versioni.
valyfilm
Utente Senior
 
Post: 576
Iscritto il: 04/07/04 18:45
Località: Forlì

Re: Sono da aggiornare?

Postdi valyfilm » 21/03/16 01:05

Fax71ita, perché non posso aggiornare con Avast Free Antivirus?
valyfilm
Utente Senior
 
Post: 576
Iscritto il: 04/07/04 18:45
Località: Forlì

Re: Sono da aggiornare?

Postdi fax71ita » 21/03/16 11:05

ciao
si creano meno problemi aggiornando da siti ufficiali.

Poi se vuoi fare aggiornare un player video da un antivirus libero di scegliere.
Immagine
Avatar utente
fax71ita
Utente Senior
 
Post: 890
Iscritto il: 20/03/15 10:43
Località: Torino


Torna a Sistemi Operativi Windows


Topic correlati a "Sono da aggiornare?":

Sono anch'io con voi!
Autore: Padus
Forum: Forum off-topic
Risposte: 4

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti