Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Formula che punta a cella con un altra formula

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Formula che punta a cella con un altra formula

Postdi Baldo78 » 10/03/16 16:58

Salve a tutti,
sono nuovo...ho cercato tra i vari topic ma non ho trovato nulla che risolvesse il mio problema ed ho un urgenza a lavoro molto critica.
Il problema è questo nella colonna A ho questi valori
A2 NOME
A3 (vuota)
A4 CODICE
A5 CODICE
A6 CODICE
A7 (vuota)
A8 NOME
A9 CODICE
A10 CODICE
...e cosi via...
Nella cella C4 ho impostato questa formula =SE(B4=1;(SOMMA(B4+C3)))
Nella celle C5 ho impostato questa formula =SE(B5=1;(SOMMA(B5+C4))) e così via
Arrivo al punto....vorrei che nella colonna B mi saltasse fuori il valore 1 se la colonna A contiene il valore "CODICE"
mentre vorrei che mi restituisse lo 0 se ,sempre la colonna A, contiene un valore diverso da "CODICE"
In questo modo nella colonna C avrei un conteggio progressivo dei CODICI
Avevo impostato questa formula nella colonna B =SE(ANNULLA.SPAZI(A4)="";0;SE(VAL.NUMERO(A4);A4;"1"))
che effettivamente funziona restituendomi 1 o 0 nella colonna A
Il problema è che poi nella colonna C mi salta fuori "FALSO" perchè non riconosce il nr 1 o 0 nella colonna B
mentre se (per prova) nella colonna B vado io ad inserire 1 o 0 la formula della colonna C funziona perfettamente.
Insomma...da ignorante mi pare di capire che se una formula punta ad una cella con un altra formula tenga in considerazione
l'intestazione della formula piuttosto che il valore che questa restituisce
Spero di essermi spiegato...vi prego aiutatemi perchè non ne esco!!
Baldo78
Newbie
 
Post: 3
Iscritto il: 10/03/16 16:38

Sponsor
 

Torna a Sistemi Operativi Windows


Topic correlati a "Formula che punta a cella con un altra formula":


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti