Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

youtube : va solo l'audio !!!

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

youtube : va solo l'audio !!!

Postdi multitask » 03/06/15 21:41

Mi accorgo che nel piu vecchio dei miei due notebook , se seleziono un video di You Tube, sento regolarmente l'audio ma vedo nero lo schermo, come se tutti i filmati fossero trasmissioni radiofoniche. Può essere più di una coincidenza il fatto che abbia scaricato l'ultimissima versione di adobe flash player pochi minuti prima di ravvisare questo problema?
In ogni caso non posso escludere che la cosa sussista da più giorni: il primo filmato che ho tentato di vedere lo avevo già visto forse ieri o l'altro ieri, ma non ricordo se con questo notebook o con l'altro.
A voi è mai capitato? Come avete risolto?
multitask
Utente Junior
 
Post: 36
Iscritto il: 21/01/15 17:45

Sponsor
 

Re: youtube : va solo l'audio !!!

Postdi fax71ita » 04/06/15 09:43

Ciao!!
Aggiorna o reimposta il browser.

Disinstalla adobe flash poi usa ccleaner con le 2 funzioni pulizia e registro .
Riscarica nuovamente dal sito ufficiale adobe.
Immagine
Avatar utente
fax71ita
Utente Senior
 
Post: 890
Iscritto il: 20/03/15 10:43
Località: Torino


Torna a Sistemi Operativi Windows


Topic correlati a "youtube : va solo l'audio !!!":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti