Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Schermata blu all' avvio di Windows 7

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Schermata blu all' avvio di Windows 7

Postdi Brainstorm64 » 11/05/15 17:23

Buongiorno, posseggo un pc con sistema operativo Windows 7 pro. 64 bit. Da qualche tempo ho un problema che mi sta facendo diventare matto...dunque, ecco cosa accade. Sistematicamente, ogni 5 giorni (lo sto monitorando), all' accensione del pc lo stesso va in crash, schermo blu, e segnala errore sul file classpnp.sys. Blocco totale, bisogna riavviare a mano, a questo punto fa il ripristino, dopodiché riparte, e funziona normalmente. Finché non fai il ripristino, continua sempre a bloccarsi all' accensione.
Non c'è verso di capire di che si tratta. Anche con il mio tecnico abbiamo verificato tutto, ma non ci sono errori, o malfunzionamenti visibili: tutto sembra funzionare normalmente. Qualcuno sa darmi qualche indicazione ? :(
Grazie.
Brainstorm64
Utente Junior
 
Post: 11
Iscritto il: 11/05/15 16:58

Sponsor
 

Re: Schermata blu all' avvio di Windows 7

Postdi fax71ita » 11/05/15 18:15

Ciao!!
Se lo fa sistematicamente e neppure il tecnico ha capito con il pc sottomano l unica cosa che posso consigliare è il recovery mode.
Torna alla origine con le IMP. Di fabbrica e poi installa un driver alla volta e lo controlli.
Ricorda di salvare i tuoi file su HD esterno
Immagine
Avatar utente
fax71ita
Utente Senior
 
Post: 890
Iscritto il: 20/03/15 10:43
Località: Torino

Re: Schermata blu all' avvio di Windows 7

Postdi Brainstorm64 » 12/05/15 07:47

grazie amico..io sono ignorante, quindi chiedo maggiori lumi sulla tua spiegazioni: tu intendi dire che devo ripristinare le impostazioni originali dal bios ?....se è questo l'ho già fatto diverse volte, ma non cambia nulla. Tra l'altro, avevo notato che quando si verifica il blocco del sistema, stranamente, si sballano da soli anche i settaggi del bios....sarà mica un virus ?...boh..io ho McAfee sempre attivo, ho Spy Hunter, CCleaner, ecc..ma non mi segnalano niente di anomalo...Riformattare tutto onestamente mi impensierisce un po', non tanto per il salvataggio dei dati (ho le copie di backup esterno sempre aggiornate dei 3 hd interni con oltre 6Tb di audio e video immagazzinati), ma perché ci vuole tempo, e non sono sicuro che risolvo....non lo so...
Brainstorm64
Utente Junior
 
Post: 11
Iscritto il: 11/05/15 16:58

Re: Schermata blu all' avvio di Windows 7

Postdi fax71ita » 12/05/15 11:53

Ciao!!
Per recovery intendo ripristinare alle impostazioni di fabbrica come quando lo hai acceso la prima volta.
Tornerai indietro e perderai i programmi e i file installati fino a oggi.
Ogni pc nuovo ha una partizione dedicata che si attiva con un tasto in genere f? In base alla marca del tuo pc.
Oppure da pc acceso devi avere il programma preinstallato per attivarla.
Immagine
Avatar utente
fax71ita
Utente Senior
 
Post: 890
Iscritto il: 20/03/15 10:43
Località: Torino

Re: Schermata blu all' avvio di Windows 7

Postdi Brainstorm64 » 12/05/15 13:30

capisco...in pratica equivale a riformattare e reinstallare tutto...sob..l' avevo fatto non più di 3 mesi fa !
nel tuo messaggio è scappato un errore di battitura, quindi non si capisce quale f? devo pigiare per attivare questa partizione.
Il mio pc cmq. è un assemblato con scheda madre Asus, adesso qui non mi ricordo i modelli dei vari componenti installati (è un macchina un po' complessa, perché destinata ad archiviare una grossa quantità di dati, per questo ho insallato 3 hd interni da 1,4 + 4 + 4 tb (quello piccolo serve per il sistema operativoI, e poi la uso come lettore multimediale per ascoltare la musica collegata direttamente al decoder dell' impianto tramite l' uscita digitale. Fino a 1 mese fa non ha dato problemi, poi adesso questa cosa strana. Ma, come ti dicevo, la cosa che mi insospettisce è che si ripete ciclicamente, in pratica ogni 5 gg, il che mi fa pensare a un virus o qualcosa del genere, è possibile ?...Ieri e oggi, per esempio, si è riacceso normalmente !...gli ultimi avvii in blocco sono stati il 25/04 il 30/04 il 05/05 ed il 10/05 (come ti dicevo, li sto monitorando per cercare di capire)....dimmi tu se non è starno !!
Brainstorm64
Utente Junior
 
Post: 11
Iscritto il: 11/05/15 16:58

Re: Schermata blu all' avvio di Windows 7

Postdi fax71ita » 12/05/15 16:48

Ciao non è un errore di battitura.
Ogni pc nuovo di marca ha la sua procedura di attivazione recovery per es f9 per Asus.
Per tornare ad una soluzione più soft prova ad avvio pc a tenere premuto f8 e scegli ultima config valida nota.
Credo che tu abbia problemi con qualche driver che va in conflitto.
Ogni 5 giorni fai qualcosa di particolare al pc? Tipo programmi per aggiornamento oppure programmi con aggiornamento cadenzato?
Immagine
Avatar utente
fax71ita
Utente Senior
 
Post: 890
Iscritto il: 20/03/15 10:43
Località: Torino

Re: Schermata blu all' avvio di Windows 7

Postdi Brainstorm64 » 12/05/15 20:45

ciao amico; non lo so se c'è qualche programma che parte automaticamente ogni 5 giorni. Oggi il mio tecnico gli ha dato un'altra occhiata e mi ha detto che ha provato a disattivare alcune opzioni dell' antivirus che sembrano partire in automatico ogni 5 giorni; adesso vediamo e aspettiamo fino a che non si dovesse ripresentare il problema. Caso mai provo a fare come hai suggerito tu, la prossima volta :) Grazie per il momento. A presto !
Brainstorm64
Utente Junior
 
Post: 11
Iscritto il: 11/05/15 16:58

Re: Schermata blu all' avvio di Windows 7

Postdi Brainstorm64 » 18/05/15 13:32

Ciao, a questo punto non so più quello che fare....se non la soluzione estrema, e cioè aprire la finestra e buttare il pc disotto ! :(
Durante il week end, tanto per buttare via un altro po' di tempo, ho riformattato l' hd e reinstallato tutto (per fortuna che il sistema è strutturato in mirroring costante, quindi ho le copie di backup di ogni singolo dato su hd esterni). Terminata la reinstallazione, il problema si è puntualmente ripresentato ! Anzi, mi sembra che adesso sia anche peggio di prima, nel senso che praticamente si blocca quasi ad ogni accensione, e fa il ripristino. Tutti i driver sono installati, e non ci sono periferiche sconosciute al sistema. Credo a questo punto che sia un problema hardware, ma chissà che cos'è ?!! :( .........se qualcuno ha qualche suggerimento (a parte la mia soluzione di cui sopra.....grazie e scusate del disturbo
Brainstorm64
Utente Junior
 
Post: 11
Iscritto il: 11/05/15 16:58

Re: Schermata blu all' avvio di Windows 7

Postdi fax71ita » 18/05/15 18:41

Ciao hai reinstallato da zero oppure avevi un back up del s.o?
Già ai primi riavvii si è presentato il problema oppure dopo aver installato i driver oppure anche i programmi?
Purtroppo non è facile....capire al volo senza il pc.
Un problema hardware ti darebbe altre indicazioni.
Se fosse HD già in fase di installazione potrebbe dare segnali.

Le RAM appena lo accendi danno i segnali di malfunzionamenti

Fai sapere alle mie domande
Immagine
Avatar utente
fax71ita
Utente Senior
 
Post: 890
Iscritto il: 20/03/15 10:43
Località: Torino

Re: Schermata blu all' avvio di Windows 7

Postdi Brainstorm64 » 19/05/15 09:21

Ciao, grazie della tua risposta.
Allora, sono partito riformattando proprio l' hd ex novo, quindi ho fatto una reinstallazione nuova e completa con il dvd originale del SO (Windows 7 Pro 64bit) Li per lì sembrava tutto ok, ma poi verso fine giornata di venerdì pomeriggio, quando ho fatto il riavvio per consentire l'installazione degli aggiornamenti che aveva scaricato, alla ripartenza il problema si è ripresentato, pari pari a prima.
Ho notato alcune cose però in questi giorni, non so se sono importanti. Se, dopo che è andato in errore, riavvio in modalità provvisoria, il sistema parte normalmente, mentre se cerco di ripartire normalmente non c'è verso, fino a che gli faccio eseguire la procedura di ripristino. Il sistema riparte anche utilizzando l' opzione di riavvio con l' ultima configurazione funzionante (come mi avevi suggerito tu); lì però mi si genera un altro problema, e cioè non funziona più l' antivirus (McAfee originale e aggiornato), e ogni volta bisogna disinstallarlo e reinstallarlo.
Questo è quanto. Ieri sera l' ho spento, poi stamattina l' ho riacceso e -stranamente-, è ripartito normalmente ! Questo mi fa ancora più uscire dai gangheri...perché sembra che lo fa per dispetto. Oggi in giornata si dovrebbe ricollegare in remoto con Team Viewer il mio tecnico per verificare ancora una volta, dopodiché se, come temo, non si riusciranno a trovare problemi software, bisognerà procedere con lo smontaggio e la verifica fisica della macchina. Io temo che possa essere la piastra madre (Asus P8Z77 V Lx), tu che ne pensi, è possibile ?..
P.S. Se volessi dare un'occhiata in remoto anche tu, bast ache me lo fai sapere..ti comunico i parametri per entrare con Team Viewer :) Grazie ancora...ciao
Brainstorm64
Utente Junior
 
Post: 11
Iscritto il: 11/05/15 16:58

Re: Schermata blu all' avvio di Windows 7

Postdi fax71ita » 19/05/15 14:59

Ciao il problema sono i driver.
In provvisoria carica solo quelli necessari a partire e nulla più.
Vai su pannello di controllo-windows update- aggiornamenti installati e disinstalla gli aggiornamenti hardware.
Immagine
Avatar utente
fax71ita
Utente Senior
 
Post: 890
Iscritto il: 20/03/15 10:43
Località: Torino

Re: Schermata blu all' avvio di Windows 7

Postdi Brainstorm64 » 19/05/15 15:47

Ti ringrazio, anche se non so bene come si fa, ma girerò la tua al mio tecnico.
E come facciamo a capire qual era il driver che dà noia al sistema ?
Una volta poi individuato i driver che non vanno bene, come si procede ?
Cmq. il mio tecnico lo saprà benissimo da solo.

Tra l'altro oggi il mio tecnico ha fatto anche una prova lanciando la procedura di diagnostica di Sandra 2013, ma il sistema si è bloccato completamente sul test di latenza della memoria al 34% di stato avanzamento del totale, e ha toccato riavviarlo manualmente (tra l'altro, e stranamene, è ripartito senza problemi)

Grazie ancora.
Brainstorm64
Utente Junior
 
Post: 11
Iscritto il: 11/05/15 16:58

Re: Schermata blu all' avvio di Windows 7

Postdi Brainstorm64 » 13/07/15 08:52

Buongiorno, dopo quasi due mesi, "riecchime" qua con lo stesso problema, praticamente. L'altro ieri, dopo l' ennesimo crash all' avvio, colto da rabbia e disperazione, ho riformattato tutto ex novo. Tutte le operazioni sono andate avanti liscie, fino a quando non ho reinstallato il software antivirus McAfee, da me acquistato in licenza. Terminata l' installazione di McAfee, mi chiede di riavviare la macchina. Io riavvio e, al momento della partenza di Windows (7 64bit Pro), boom !, va in errore come prima, BSD e solito messaggio di errore su file classpnp.sys. Faccio fare il ripristino, che mi disinstalla McAfee, e tutto ricomincia a funzionare normalmente. Faccio numerosi altri aggiornamenti e installazioni di programmi, spengo e riaccendo diverse volte, tutto ok. Dopo qualche ora provo a reinstallare di nuovo McAfee, ed ecco immediatamente ripresentarsi lo stesso problema. Disinstallo McAfee e la macchina riparte. Più tardi provo a reinstallare per la terza volta, ed il problema sistematicamente ricompare alla ripartenza. Riesco a entrare solo in modalità provvisoria. Ora ho disinstallato nuovamente McAfee, per proseguire con l' installazione e aggiornamento degli altri programmi, che va avanti normalmente. Windows sta continuando ad installare aggiornamenti a raffica, come di consueto. Non so più cosa fare. Questo pomeriggio devo sentirmi con i tecnici McAfee al telefono...speriamo che almeno loro mi sappiano aiutare.......
Brainstorm64
Utente Junior
 
Post: 11
Iscritto il: 11/05/15 16:58

Re: Schermata blu all' avvio di Windows 7

Postdi quizface » 13/07/15 10:12

Visto che hai individuato il problema, attendi i consigli dei tecnici McAfee, se non lo sanno loro........
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14163
Iscritto il: 03/10/04 00:36

Re: Schermata blu all' avvio di Windows 7

Postdi Brainstorm64 » 13/07/15 10:18

quizface ha scritto:Visto che hai individuato il problema, attendi i consigli dei tecnici McAfee, se non lo sanno loro........

hai ragione...speriamo che almeno loro ci capiscano qualcosa...non è la prima volta (già mi è successo qualche anno fa con i tecnici di Creative per una loro scheda audio difettosa) che, se non riescono a risolvere, alla fine dicono che il problema non è di loro competenza, poiché legato ad altre cause esterne da loro non gestibili. Staremo a vedere
Brainstorm64
Utente Junior
 
Post: 11
Iscritto il: 11/05/15 16:58

Re: Schermata blu all' avvio di Windows 7

Postdi fax71ita » 14/07/15 05:33

Ciao!!
Intanto ti ringrazio per aver postato la causa del tuo problema, può servire in futuro .
Qualora fosse McAfee e risolvi aggiungilo nel titolo post.
Fai sapere
Immagine
Avatar utente
fax71ita
Utente Senior
 
Post: 890
Iscritto il: 20/03/15 10:43
Località: Torino

Re: Schermata blu all' avvio di Windows 7

Postdi Brainstorm64 » 14/07/15 08:25

Buongiorno, ieri pomeriggio è stato effettuato l' intevento del tecnico della McAfee. Si sono collegati in remoto, ci hanno lavorato sopra per più di due ore, e alla fine ecco qual è stata la diagnosi: si tratta di un problema di livello 2, cioè grave, che hanno segnalato direttamente negli Stati Uniti. Ora bisogna attendere due settimane per avere la risposta direttamente dalla casa madre, perché loro non riescono a risolverlo da qui. E' la prima volta che si verifica questo tipo di anomalia (che fortuna che ho, vero ?). In sostanza il software McAfee andrebbe in conflitto con qualche driver della macchina; solo che devono capire qual è, e soprattutto come eliminarlo. Nel frattempo che aspettiamo la risposta, abbiamo disinstallato completamente McAfee, e mi hanno consigliato momentaneamente un altro software antivirus. Ieri sera ho installato Eset Nod Antivirus, che mi sembra funzionare bene, e soprattutto non da problemi di compatibilità. Ora la macchina funziona normalmente. Siamo d' acccordo che se non saranno in grado di risolvere il problema entro il 24 c.m., mi rimborseranno i soldi dell' abbonamento. E' tutto per ora; a presto con nuovi sviluppi del giallo ! :)
Brainstorm64
Utente Junior
 
Post: 11
Iscritto il: 11/05/15 16:58

Re: Schermata blu all' avvio di Windows 7

Postdi Brainstorm64 » 27/07/15 14:10

Buongiorno, la settimana scorsa sembra che finalmente abbiano risolto il problema. I tecnici della McAfee hanno installato la versione aggiornata; mi hanno detto che è stato rimosso il bug che causava il blocco del mio sistema. Per il momento funziona tutto normalmente; sono passati sei giorni dal loro intervento. Speriamo sia tutto risolto definitivamente oramai.
:)
Brainstorm64
Utente Junior
 
Post: 11
Iscritto il: 11/05/15 16:58

Re: Schermata blu all' avvio di Windows 7

Postdi fax71ita » 27/07/15 16:20

Ottimo!!
Grazie ancora per aver postato la tua soluzione
Immagine
Avatar utente
fax71ita
Utente Senior
 
Post: 890
Iscritto il: 20/03/15 10:43
Località: Torino


Torna a Sistemi Operativi Windows


Topic correlati a "Schermata blu all' avvio di Windows 7":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti