Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

installazione programma "vecchio" su W8.1

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

installazione programma "vecchio" su W8.1

Postdi dariosan » 26/01/15 23:57

ciao
avrei bisogno di un aiuto per installare un programma.

Quando anni fa comprai il mio vecchio pc XP mi avevano dato anche un cd per fotoritocco ADOBE PHOTODELUXE HOME EDITION 3.0.

In seguito l'avevo installato anche su VISTA, senza alcun problema.

Adesso che ho preso un nuovo pc, con WINDOWS 8.1, non riesco a far partire l'installazione:
il cd viene visto, inizia l'autoplay, ma quando clicco su "installa"... non succede nulla.

Ho provato a fare un “Esegui programmi creati per versioni precedenti di Windows“ dalla barra destra, ma non ho risolto nulla.

Avete qualche idea per risolvere il problema?

Grazie mille
Dario
dariosan
Newbie
 
Post: 6
Iscritto il: 25/01/15 23:56

Sponsor
 

Re: installazione programma "vecchio" su W8.1

Postdi Dylan666 » 27/01/15 16:02

prova a non usare l'autoplay ma cerca il file setup.exe nel CD
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: installazione programma "vecchio" su W8.1

Postdi quizface » 27/01/15 16:25

Prova anche ad installarlo con privilegi da amministratore (clicca dx e scegli esegui come amministratore)
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Re: installazione programma "vecchio" su W8.1

Postdi dariosan » 29/01/15 22:56

quizface ha scritto:Prova anche ad installarlo con privilegi da amministratore (clicca dx e scegli esegui come amministratore)


Dylan666 ha scritto:prova a non usare l'autoplay ma cerca il file setup.exe nel CD


Grazie per le risposte,

in tutti i casi mi ritrovo nella schermata dove con l'autoplay mi fermavo,
nella quale il tasto "installa" non fa avviare l'installazione.

davvero non so che fare..... :cry:
dariosan
Newbie
 
Post: 6
Iscritto il: 25/01/15 23:56

Re: installazione programma "vecchio" su W8.1

Postdi Dylan666 » 30/01/15 09:06

Non capisco come fai a trovarti nella schermata di autoplay anche se esegui il file setup.exe
Ci elenchi i file e le cartelle che vedi appena aperto il cd?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: installazione programma "vecchio" su W8.1

Postdi dariosan » 31/01/15 11:51

Dylan666 ha scritto:Non capisco come fai a trovarti nella schermata di autoplay anche se esegui il file setup.exe
Ci elenchi i file e le cartelle che vedi appena aperto il cd?


ciao

dentro al CD ci sono le cartelle:
AUTOPLAY
DOWNLOAD
EXTRAS
ITALIANO
PDART
PHOTO
SUPPORT

poi file
AUTOPLAY (applicazione)
AUTORUN (informazioni di installazioni)

se clicco su AUTOPLAY mi si apre la schermate che dicevo, dove c'è il tasto "INSTALLA" ma che non fa fare nulla.
dariosan
Newbie
 
Post: 6
Iscritto il: 25/01/15 23:56

Re: installazione programma "vecchio" su W8.1

Postdi quizface » 31/01/15 13:04

vai nella cartella italiano -> Instal -> setup.exe

Comunque è un vecchissimo programma antecedente il 2000 e non mi stupirei se non funzionasse.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36


Torna a Sistemi Operativi Windows


Topic correlati a "installazione programma "vecchio" su W8.1":

vecchio ibm 340
Autore: Dogma
Forum: Consigli per gli acquisti
Risposte: 0

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti