Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Amilo 153- Fujitsu non si avvia

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Amilo 153- Fujitsu non si avvia

Postdi Asya » 20/02/14 20:49

Non si avvia, schermo nero, nessuna scritta. All'accensione dopo alcuni giri il disco si spegne con il classico tru... Richiamo il Bios con F2, niente di fatto.L'avvio con il CD in dotazione non parte. Con l'interfaccia manhattan ho fatto la defragmentazione e lo scandisk del Disco, ma non risulta danneggiato, si tratta del mod. MHV 2080BH della fujitsu. Cosa mi consigliate? Non vorrei spendere, si tratta del PC windows XP 2000. Qualcuno mi dice che il disco è in default, ma se con l'interfaccia funziona, posso aprire le cartelle ecc. i programmi ecc. Vi ringrazio per la risposta e vi saluto cordialmente.
Asya
Asya
Utente Junior
 
Post: 19
Iscritto il: 20/02/14 18:56

Sponsor
 

Re: Amilo 153- Fujitsu non si avvia

Postdi Zer0Kelvin » 23/02/14 14:01

Ciao.
Da quello che dici penso proprio che il problema non sia nell'hard disk, per il semplice motivo che:
-Bios con F2, niente di fatto
-il CD in dotazione non parte
-Con l'interfaccia manhattan ho fatto la defragmentazione e lo scandisk del Disco, ma non risulta danneggiato

Le prime due non dovrebbero essere provocate dal disco.
Comunque, "tanto per" hai provato ad accendere il pc senza l'hard disk per vedere cosa succede?

PS:
Qualcuno mi dice che il disco è in default

fatti spiegare da questo tizio che cosa ESATTAMENTE intende con "disco in default".
Perchè in genere, per default si intende "predefinito/a" come opzioni di default e simili...
[Win7,Office2010]
Condividere la conoscenza aumenta la ricchezza di tutti(Z0°K)
Dai ad un uomo un pesce e lo avrai sfamato per un giorno;insegnagli a pescare e lo avrai sfamato per sempre(Confucio)
Il sonno della ragione genera mostri(Francisco Goya)
Avatar utente
Zer0Kelvin
Utente Senior
 
Post: 303
Iscritto il: 08/04/12 11:23

Re: Amilo 153- Fujitsu non si avvia

Postdi Asya » 23/02/14 19:54

Ho provato con scheda madre+cpu+ram ma nulla di fatto. Le spie Caps Lock,La spia d scorrimemto (Scroll Lock) non si avvia e sono sempre accese e non si possono spegnere e i tasti easy Launch Power Cinema, Internet, e-mail e silent Mode non funzionano non accendono la spia.
Asya
Utente Junior
 
Post: 19
Iscritto il: 20/02/14 18:56

Re: Amilo 153- Fujitsu non si avvia

Postdi Zer0Kelvin » 23/02/14 20:37

Come temevo.
Secondo me, il pc è quasi sicuramente "andato"; e mi sembra di capire che è anche un pò vecchiotto quindi, probabilmente, non ti conviene neppure tentare di ripararlo.
[Win7,Office2010]
Condividere la conoscenza aumenta la ricchezza di tutti(Z0°K)
Dai ad un uomo un pesce e lo avrai sfamato per un giorno;insegnagli a pescare e lo avrai sfamato per sempre(Confucio)
Il sonno della ragione genera mostri(Francisco Goya)
Avatar utente
Zer0Kelvin
Utente Senior
 
Post: 303
Iscritto il: 08/04/12 11:23

Re: Amilo 153- Fujitsu non si avvia

Postdi Asya » 24/02/14 09:19

Grazie zer0kelvin per i tuoi preziosi consigli.
Asya
Utente Junior
 
Post: 19
Iscritto il: 20/02/14 18:56


Torna a Sistemi Operativi Windows


Topic correlati a "Amilo 153- Fujitsu non si avvia":


Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti