Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

AIUTO: mancanza di segnale audio e video nella cattura!

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

AIUTO: mancanza di segnale audio e video nella cattura!

Postdi vitoliuzzi » 14/09/13 17:42

Salve a tutti e complimenti per questo splendido forum.
Mi chiamo Vito e scrivo per la prima volta per un problema per me assurdo. Posseggo un Acer Aspire con Windows 7 perfettamente funzionante. Per la prima volta in vita mia ho deciso di riversare su PC (e poi su DVD) dei vecchi filmati di alcuni miei concerti. Ho ripreso la videocamera analogica Panasonic di parecchio tempo fa e vi ho inserito la videocassetta piccolina. Ho poi acquistato una scheda di acquisizione audio-video della ION VideoGo. Ho caricato vari programmi di acquisizione e cattura video da videocamera come Power Point 8, Pinnacle, Movie Maker, Virtual dub e tanti altri. Quindi ho collegato correttamente i tre cavetti (rosso-bianco e giallo) ai loro rispettivi connettori ed ho caricato i drivers. Fin qui tutto bene. Apro Power Point 8 e tutto ha funzionato bene. Ho registrato solo 2 minuti per prova, mi sono rivisto il file video salvato ed ho provato a catturare le immagini con gli altri programmi. Ebbene: tutti i programmi mi davano l' errore di mancanza di segnale, come se la scheda fosse guasta o i drivers partiti e cose del genere. Sono tornato ad aprire Power Point 8 con cui ero riuscito a catturare due minuti di immagini ed anche quest' ultimo non mi riconosceva più la scheda: schermo nero! Ho reinstallato i drivers direttamente forniti in free download dalla ION e sono andato a controllarli nella gestione dispositivi per vedere nei Dettagli Driver se tutto era apposto se il dispositivo funzionasse correttamente. Risposta positiva! Riprovo a catturare le immagini dalla mia video camera ma nessuno dei sei programmi di acquisizione video mi risolve il problema. NO SIGNAL! Nella mia ignoranza in materia di PC ho pensato: la scheda si è rotta. Torno dal venditore che me la cambia con un' altra ION. Niente da fare! Ripetute le procedure con nessun programma mi acquisisce il segnale audio-video. Vado in Gestione Dispositivi e sembra che tutto sia a posto: il dispositivo funziona correttamente. Ho pensato: sarà una questione di periferiche, ma purtroppo in materia ci capisco poco. Torno dal venditore che mi cambia la scheda con una di altro nome che non ricordo. Ricontrollo le connessioni, carico i drivers e tutto sembra a posto. I miei sei programmi non ne vogliono più sapere di ascquisire immagini. Ritorno dal venditore e ne prendo una di altra marca (ma non Pinnacle!). Problema identico! Torno dal venditore che me la ricambia con una ION Video2Go (quella iniziale con cui ero riuscito ad acquisire due minuti di video). Per l' ennesima volta rifaccio tutta la procedura ma il problema non si risolve. Provo allora a cambiiare cavo ed utilizzo un S-Video. Ugualmente niente segnale video. La porta USB a cui collego la fotocamera sembra funzionare bene e provo anche con altre porte. Il problema non si risolve. Allora sarà un problema di videocamera troppo vecchia??!! Ne applico una digitale di nuova generazione ma il problema persiste. Vado allora da un tecnico specializzato che non riesce a trovare la soluzione al mio dilemma e così per disperazione mi rivolgo a voi esperti per sapere dove c'è l' intoppo. Devo cambiare PC o c'è qualcosa che sicuramente mi sfugge.

Grazie in anticipo a chi vorrà rispondermi.
vitoliuzzi
Utente Junior
 
Post: 12
Iscritto il: 16/11/11 18:09

Sponsor
 

Re: AIUTO: mancanza di segnale audio e video nella cattura!

Postdi quizface » 14/09/13 18:21

Immagino che metti la telecamera in riproduzione prima di acquisire il video vero?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36

Re: AIUTO: mancanza di segnale audio e video nella cattura!

Postdi vitoliuzzi » 14/09/13 20:26

Certamente!
vitoliuzzi
Utente Junior
 
Post: 12
Iscritto il: 16/11/11 18:09


Torna a Sistemi Operativi Windows


Topic correlati a "AIUTO: mancanza di segnale audio e video nella cattura!":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 13 ospiti