Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

WI-FI: connesso con segnale eccellente ma non navigo

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

WI-FI: connesso con segnale eccellente ma non navigo

Postdi gamma_ray » 22/01/13 16:44

Salve, ho il problema descritto nel titolo.
Premessa: fino a ieri sera avevo dei problemi di caduta di linea adsl. Questa mattina si è tutto sistemato da solo. E' anche venuto il tecnico telecom che ha rilevato dei parametri un pò "ballerini" e ha potuto fare poco, tuttavia la linea ora c'è ed è buona, e sul pc fisso navigo bene.
Il problema è il portatile, che si connette in wi-fi al router tp-link.
Quando ho fatto la connessione alla mia linea wi-fi, mi dice che sono connesso e il segnale è eccellente (addirittura 100%), ma non navigo.
Sul router la spia WLAN è accesa.
Cosa può essere successo?
Grazie.

EDIT: ho provato a connettermi alla linea dell'appartamento sopra il mio, e nonostante sia meno potente, navigo perfettamente.
Avatar utente
gamma_ray
Utente Senior
 
Post: 1464
Iscritto il: 09/05/03 16:27

Sponsor
 

Re: WI-FI: connesso con segnale eccellente ma non navigo

Postdi bik » 23/01/13 08:39

Detto così fatichiamo a comprendere.

- Modello del router?
- Provider?
- Che parametri ADSL hai impostato sul modem o sul modem-router?
- Hai impostato manualmente i DNS o sono automatici?
Meglio essere folle per proprio conto che saggio con le opinioni altrui - F. Nietzsche
Avatar utente
bik
Utente Senior
 
Post: 1051
Iscritto il: 11/11/09 13:20
Località: Prov. Bologna

Re: WI-FI: connesso con segnale eccellente ma non navigo

Postdi gamma_ray » 23/01/13 13:57

Hai ragione, ho detto poco...Il router è un TP LINK modello TD W8951ND, il provider è Alice.
I dns sono automatici ma sui parametri non saprei, quali intendi esattamente?

Nel frattempo ho resettato il modem e riconfigurato tutto da capo, ma per il wi-fi niente da fare.
Avatar utente
gamma_ray
Utente Senior
 
Post: 1464
Iscritto il: 09/05/03 16:27

Re: WI-FI: connesso con segnale eccellente ma non navigo

Postdi bik » 23/01/13 14:30

Quindi, mi pare di capire, con il PC collegato in LAN navighi senza problemi, con il portatile collegato in wireless no?

Prova ad aggiornare il router all'ultimo firmware ed i driver del portatile all'ultima versione.

Se anche così non funziona potrebbe essere una incompatibilità, in quel caso o cambi router o compri una pennetta wi-fi e ti colleghi con quella.
Meglio essere folle per proprio conto che saggio con le opinioni altrui - F. Nietzsche
Avatar utente
bik
Utente Senior
 
Post: 1051
Iscritto il: 11/11/09 13:20
Località: Prov. Bologna

Re: WI-FI: connesso con segnale eccellente ma non navigo

Postdi gamma_ray » 23/01/13 14:47

Ok, provo e faccio sapere.
Avatar utente
gamma_ray
Utente Senior
 
Post: 1464
Iscritto il: 09/05/03 16:27

Re: WI-FI: connesso con segnale eccellente ma non navigo

Postdi onicks » 16/02/13 16:29

Ciao, non so se è giusto scrivere qui, ma anche io ho un problema simile.
Ho attivato Alice adsl e ieri ho installato il modem DLINk mod DSL-2740R Modem router 802.11n Wireless ADSL2/2+ che ho installato (almeno credo). Alla fine il mio pc vede la rete ma non si collega in internet. :-?
Ho Win7 come SO
Devo anche dire che non sono espertissima, quindi abbiate pietà di me :oops: e aiutatemi per favore.
grazie della vs disponibilità :)
onicks
Newbie
 
Post: 7
Iscritto il: 16/02/13 16:00

Re: WI-FI: connesso con segnale eccellente ma non navigo

Postdi nikita75 » 16/02/13 16:54

per la ricerca guasti sui sistemi wi fi da sempre aiuta questo tools che si chiama

XIRRUS.

Immagine

qui trovi il download
dopo l'installazione e l'esecuzione inviate gli screenshot sul forum !
Si possono rivelare le vostre connessioni wi fi e capire cosa non funziona !

Il Wi-Fi Xirrus Inspector è un potente strumento per la gestione e risoluzione dei problemi del Wi-Fi su un computer Windows XP SP2 o versione successiva, Vista, o 7 computer portatile. Costruito nel test consentono di caratterizzare l'integrità e le prestazioni del Wi-Fi.


Ricerca di reti Wi-Fi
Gestione e risoluzione dei problemi Wi-Fi
Verifica copertura Wi-Fi
Individuazione di dispositivi Wi-Fi
Rilevamento AP rogue


qui trovate un tutorial molto utile.
Avatar utente
nikita75
Utente Senior
 
Post: 4389
Iscritto il: 31/07/09 13:36

Re: WI-FI: connesso con segnale eccellente ma non navigo

Postdi onicks » 16/02/13 20:58

grazie Nikita... domani riprovo e ti farò sapere.
buona serata
onicks
Newbie
 
Post: 7
Iscritto il: 16/02/13 16:00

Re: WI-FI: connesso con segnale eccellente ma non navigo

Postdi bik » 17/02/13 11:20

onicks ha scritto:Ciao, non so se è giusto scrivere qui, ma anche io ho un problema simile.
Ho attivato Alice adsl e ieri ho installato il modem DLINk mod DSL-2740R Modem router 802.11n Wireless ADSL2/2+ che ho installato (almeno credo). Alla fine il mio pc vede la rete ma non si collega in internet. :-?
Ho Win7 come SO
Devo anche dire che non sono espertissima, quindi abbiate pietà di me :oops: e aiutatemi per favore.
grazie della vs disponibilità :)


Può essere che non sia ancora attiva la linea.

Prova a vedare se ti colleghi al sito di Alice.
Meglio essere folle per proprio conto che saggio con le opinioni altrui - F. Nietzsche
Avatar utente
bik
Utente Senior
 
Post: 1051
Iscritto il: 11/11/09 13:20
Località: Prov. Bologna

Re: WI-FI: connesso con segnale eccellente ma non navigo

Postdi onicks » 17/02/13 14:07

ciaoooo.. prima di tutto grazieeeeeeeee!
oggi sono andata e mi sono collegata senza problemi, si vede che l'altra sera ero talmente stanca che nn riuscivo a capire niente.
vi auguro una buona domenica. :)
onicks
Newbie
 
Post: 7
Iscritto il: 16/02/13 16:00

Re: WI-FI: connesso con segnale eccellente ma non navigo

Postdi gamma_ray » 18/02/13 12:29

Allora, vi aggiorno sulla mia situazione: il router è aggiornato.
Ho riconfigurato la rete wireless con un nuovo nome e una nuova password, e il wi-fi ha ripreso a funzionare perfettamente.
Da ieri sera di nuovo problemi: il portatile è connesso con segnale eccellente, ma non navigo.
Ho installato il software xirrus e questo è uno screenshot del test effettuato:

Immagine

Mi pare che non vada bene per niente! :o
Avatar utente
gamma_ray
Utente Senior
 
Post: 1464
Iscritto il: 09/05/03 16:27

Re: WI-FI: connesso con segnale eccellente ma non navigo

Postdi bik » 18/02/13 13:16

Prova ad impostare nel router i Norton DNS:

DNS primario: 198.153.192.40
DNS secondario: 198.153.194.40
Meglio essere folle per proprio conto che saggio con le opinioni altrui - F. Nietzsche
Avatar utente
bik
Utente Senior
 
Post: 1051
Iscritto il: 11/11/09 13:20
Località: Prov. Bologna


Torna a Reti, ADSL e wireless


Topic correlati a "WI-FI: connesso con segnale eccellente ma non navigo":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti