Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

installazione e configurazione di una rete locale (LAN)

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

Re: installazione e configurazione di una rete locale (LAN)

Postdi Dylan666 » 22/08/09 04:11

L'icona Internet Gateway non deve apparire
Tu parlavi nel primo post di una icona che ti dava connesso e poi disconnesso. Suppongo fosse l'icona della rete LAN.
Lo fa ancora?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Sponsor
 

Re: installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 22/08/09 08:37

Dylan666 ha scritto:L'icona Internet Gateway non deve apparire
Tu parlavi nel primo post di una icona che ti dava connesso e poi disconnesso. Suppongo fosse l'icona della rete LAN.
Lo fa ancora?


E' strano.... l'icona internet Gateway prima appariva ed era quella, come detto nel primo post, che mi dava la connessione e poi si disconnetteva. Come citavo nel messaggio precedente, non so se lo fa ancora. L'icona non c'e'.
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

Re: installazione e configurazione di una rete locale (LAN)

Postdi Dylan666 » 23/08/09 21:15

Attiva l'icona della connessione di rete su tutti i PC e vedi se QUELLA c'è:
http://immagini.p2pforum.it/out.php/i37 ... magine.JPG
http://img523.imageshack.us/img523/623/92924864dx4.png
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 23/08/09 21:25

Dylan666 ha scritto:Attiva l'icona della connessione di rete su tutti i PC e vedi se QUELLA c'è:
http://immagini.p2pforum.it/out.php/i37 ... magine.JPG
http://img523.imageshack.us/img523/623/92924864dx4.png


L'icona della connessione sui due PC e' attivata, come rappresentata nella prima immagine ma non viene evidenziata come nella seconda immagine.
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

Re: installazione e configurazione di una rete locale (LAN)

Postdi Dylan666 » 23/08/09 21:53

Se l'opzione della prima figura è attiva l'cona ci dovrebbe essere comunque, con la croce rossa se NON sei connesso o senza se la connessione c'è.
Se i PING vanno la connessione c'è, volevo capire però se è stabile oppure no.

Prova a ripassare i vari step qui:
http://support.microsoft.com/kb/308006

Mi preoccupa anche il fatto che non riesci a vedere le cartelle condivise del fisso.
Guarda se trovi qualcosa di utile qui:
http://www.pc-facile.com/guide/problema ... /29742.htm
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 23/08/09 22:04

Dylan666 ha scritto:Se l'opzione della prima figura è attiva l'cona ci dovrebbe essere comunque, con la croce rossa se NON sei connesso o senza se la connessione c'è.
Se i PING vanno la connessione c'è, volevo capire però se è stabile oppure no.

Prova a ripassare i vari step qui:
http://support.microsoft.com/kb/308006

Mi preoccupa anche il fatto che non riesci a vedere le cartelle condivise del fisso.
Guarda se trovi qualcosa di utile qui:
http://www.pc-facile.com/guide/problema ... /29742.htm



Infatti sull'icona c'e' la croce rossa e questo mi fa capire che non c'e' connessione anche se i due PC si vedono. ( c'e' una stranezza: ci sono alcune volte che i due PC si vedono e alcune volte no. non riesco a capire perche' fa questi scherzi! )
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

Re: installazione e configurazione di una rete locale (LAN)

Postdi Dylan666 » 23/08/09 23:13

No, un attimo. Se c'è la croce rossa allora i PC non si dovrebbero assolutamente vedere... in pratica la croce rossa appare quando no c'è nulla collegato alla porta. Già se li colleghi la porta, anche se metti male gli IP, la croce deve scomparire.

Se tu mi dici che la croce c'è ma i pc si vedono potrebbe essere che il cavo è fasullo ma XP non fa in tempo a cambiare ogni volta il disegno (con croce o senza a seconda che il falso contatto ci sia o no). Se puoi rpva con un altro cavo o testa quello su altri pc
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 24/08/09 18:55

Dylan666 ha scritto:No, un attimo. Se c'è la croce rossa allora i PC non si dovrebbero assolutamente vedere... in pratica la croce rossa appare quando no c'è nulla collegato alla porta. Già se li colleghi la porta, anche se metti male gli IP, la croce deve scomparire.

Se tu mi dici che la croce c'è ma i pc si vedono potrebbe essere che il cavo è fasullo ma XP non fa in tempo a cambiare ogni volta il disegno (con croce o senza a seconda che il falso contatto ci sia o no). Se puoi rpva con un altro cavo o testa quello su altri pc


Scusami, mi sono confuso. (avevo visto sul portatile l'icona sbagliata). L'icona della connessione internet sul PC fisso non si evidenzia(come ho detto nel precedente messaggio: l'icona LAN con il globo). Il cavo e' stato controllato(cavo LAN incrociato) e funziona, rimane il fatto della stranezza che i due PC non si vedono sempre.
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

Re: installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 26/08/09 18:06

diamantenzo ha scritto:
Dylan666 ha scritto:No, un attimo. Se c'è la croce rossa allora i PC non si dovrebbero assolutamente vedere... in pratica la croce rossa appare quando no c'è nulla collegato alla porta. Già se li colleghi la porta, anche se metti male gli IP, la croce deve scomparire.

Se tu mi dici che la croce c'è ma i pc si vedono potrebbe essere che il cavo è fasullo ma XP non fa in tempo a cambiare ogni volta il disegno (con croce o senza a seconda che il falso contatto ci sia o no). Se puoi rpva con un altro cavo o testa quello su altri pc


Scusami, mi sono confuso. (avevo visto sul portatile l'icona sbagliata). L'icona della connessione internet sul PC fisso non si evidenzia(come ho detto nel precedente messaggio: l'icona LAN con il globo). Il cavo e' stato controllato(cavo LAN incrociato) e funziona, rimane il fatto della stranezza che i due PC non si vedono sempre.


Alla data di oggi 26/08/2009 voglio aggiungere un particolare che si e' evidenziato:
premetto che non ho fatto nulla di particolare e che i due PC si veedono
1) stranamente e' apparsa l'icona GATEWAY INTERNET sulla connessione di rete e visualizza CONNESSO
2) visto cio' ho provato a connettermi ed e' apparsa una finestra CONNESSIONE REMOTA. mi fa vedere:
CONNETTI A: ?????
NOME UTENTE: ?????
PASSWORD: ?????
cosa devo fare?
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

Re: installazione e configurazione di una rete locale (LAN)

Postdi Dylan666 » 02/09/09 12:09

Nel "connetti a" hai possibilità di scegliere qualcosa? Potresti farmi vedere quella finestra?
http://www.pc-facile.com/guide/linkare_ ... /30552.htm

In teoria non dovrebbe apparire. Hai provato semplicemente a ignorarla? Sul pc che te la mostra prova a andare sulla finestra dove facevi i ping verso l'altro pc e digita PING PC-FACILE.COM che ti dice?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 09/09/09 18:14

Dylan666 ha scritto:Nel "connetti a" hai possibilità di scegliere qualcosa? Potresti farmi vedere quella finestra?
http://www.pc-facile.com/guide/linkare_ ... /30552.htm

In teoria non dovrebbe apparire. Hai provato semplicemente a ignorarla? Sul pc che te la mostra prova a andare sulla finestra dove facevi i ping verso l'altro pc e digita PING PC-FACILE.COM che ti dice?



Ho fatto varie prove e sinceramente non so come ho fatto e finalmente ci sono riuscito!
C'e' un particolare che ho notato: nel momento in cui collego la rete LAN, dopo pochi secondi si connette ad internet da solo (sul PC PORTATILE senza cliccare sull'icona ALICE e di conseguenza il PC FISSO). Chiedo un ultimo aiuto: se la connessione posso gestirla, naturalmente dal PC FISSO.
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

Re: installazione e configurazione di una rete locale (LAN)

Postdi Dylan666 » 09/09/09 20:00

Nella stessa finestra dove hai deciso di condividere la connessione guarda se c'è qualcosa di utile nella voce più in basso, che qui è mostrata in grigetto:
http://blog.ncircle.com/archives/ics_default.png

PS: se riuscissi a capire come hai risolo esattamente potrebbe essere di aiuto ad altri, se ti viene in mnete lascialo scritto, grazie:)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 10/09/09 17:54

Dylan666 ha scritto:Nella stessa finestra dove hai deciso di condividere la connessione guarda se c'è qualcosa di utile nella voce più in basso, che qui è mostrata in grigetto:
http://blog.ncircle.com/archives/ics_default.png

PS: se riuscissi a capire come hai risolo esattamente potrebbe essere di aiuto ad altri, se ti viene in mnete lascialo scritto, grazie:)


ho cercato di trovare la finestra che hai citato ma non ci sono riuscito, non conosco bene l'inglese.
quando finiamo il tutto, cerchero' di rifare tutto il procedimento trascrivendolo. (anch'io voglio capire come ho fatto)
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

Re: installazione e configurazione di una rete locale (LAN)

Postdi Dylan666 » 10/09/09 20:12

Devi andare sull'icona della connessione internet sul pc che la ospita, fare tasto destro > Proprietà e poi vai sull'ultima linguetta
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 12/09/09 15:15

Dylan666 ha scritto:Devi andare sull'icona della connessione internet sul pc che la ospita, fare tasto destro > Proprietà e poi vai sull'ultima linguetta


la finestra che sta e' solo con la prima tendina di WINDOWS FIREWALL e sotto non c'e' nulla.
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

Re: installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 12/09/09 15:30

diamantenzo ha scritto:
Dylan666 ha scritto:Devi andare sull'icona della connessione internet sul pc che la ospita, fare tasto destro > Proprietà e poi vai sull'ultima linguetta


la finestra che sta e' solo con la prima tendina di WINDOWS FIREWALL e sotto non c'e' nulla.


ok. ho trovato la finestra(capita che c'e' l'hai sotto gli occhi e non la vedi), la visualizzo come in figura che hai inviato. cosa devo fare?
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

Re: installazione e configurazione di una rete locale (LAN)

Postdi Dylan666 » 14/09/09 18:17

Lì c'è una voce che stabilisce se l'altro (quello SENZA internet) pc può attivare o no la connessione sul server.
Guarda se cambiando quella ottieni ciò che ti server
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 26/09/09 16:13

Dylan666 ha scritto:Lì c'è una voce che stabilisce se l'altro (quello SENZA internet) pc può attivare o no la connessione sul server.
Guarda se cambiando quella ottieni ciò che ti server


Mi dispiace scriverlo, ma il VOSTRO aiuto non e' stato Sufficente!! Ho provato con tentativi autodidattici!! I suggerimenti sono stati molto generici, penso che VOI ne fate "tesoro"!! Tra l'altro le indicazioni dateVI sono state specificate. (i miei quesiti sono stati su XP Professional e Home in lingua ITALIANA e gli aiuti erano "DIVERSI" e spesso in lingua straniera. VI RINGRAZIO dell'aiuto INCOMPLETO!!
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

Re: installazione e configurazione di una rete locale (LAN)

Postdi quizface » 26/09/09 16:54

diamantenzo ha scritto:Mi dispiace scriverlo, ma il VOSTRO aiuto non e' stato Sufficente!! Ho provato con tentativi autodidattici!! I suggerimenti sono stati molto generici, penso che VOI ne fate "tesoro"!! Tra l'altro le indicazioni dateVI sono state specificate. (i miei quesiti sono stati su XP Professional e Home in lingua ITALIANA e gli aiuti erano "DIVERSI" e spesso in lingua straniera. VI RINGRAZIO dell'aiuto INCOMPLETO!!


Non credo che Dylan666 si meriti questo, ti ha chiesto di postare screenshot per capire meglio il problema e tu non l' hai fatto, spesso ti sei confuso ed onestamente a volte non si capiva quello che volevi dire. Chi cerca di aiutarti non ha la sfera di cristallo, ma si basa su quello che dici, sulle tue descrizioni del problema.

diamantenzo ha scritto:VI RINGRAZIO dell'aiuto INCOMPLETO!!
Prima di fare una uscita cosi' sarcastica, rifletti la prossima volta
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36

Re: installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 27/09/09 00:19

quizface ha scritto:
diamantenzo ha scritto:Mi dispiace scriverlo, ma il VOSTRO aiuto non e' stato Sufficente!! Ho provato con tentativi autodidattici!! I suggerimenti sono stati molto generici, penso che VOI ne fate "tesoro"!! Tra l'altro le indicazioni dateVI sono state specificate. (i miei quesiti sono stati su XP Professional e Home in lingua ITALIANA e gli aiuti erano "DIVERSI" e spesso in lingua straniera. VI RINGRAZIO dell'aiuto INCOMPLETO!!


Non credo che Dylan666 si meriti questo, ti ha chiesto di postare screenshot per capire meglio il problema e tu non l' hai fatto, spesso ti sei confuso ed onestamente a volte non si capiva quello che volevi dire. Chi cerca di aiutarti non ha la sfera di cristallo, ma si basa su quello che dici, sulle tue descrizioni del problema.

diamantenzo ha scritto:VI RINGRAZIO dell'aiuto INCOMPLETO!!
Prima di fare una uscita cosi' sarcastica, rifletti la prossima volta


La mia uscita, come dici "sarcastica", e' stata caratterizzata e riflettuta da un particolare che devo evidenziare: nell'aiuto chiesto ho precisato che non sono pratico di installazioni, configurazioni, ecc. . Il vostro collaboratore ha indicato immagini errate, non stavano in quel sistema operativo, in lingua straniera e le indicazioni erano molto generiche. E' ovvio che mi confondevo o non le trovavo! Anch'io posso rispondere ai quesiti con queste capacita'.
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

PrecedenteProssimo

Torna a Reti, ADSL e wireless


Topic correlati a "installazione e configurazione di una rete locale (LAN)":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti