Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

installazione e configurazione di una rete locale (LAN)

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 20/07/09 18:43

Aiutatemi!!
Ho eseguito passo passo l'installazione e configurazione di una piccola rete locale (LAN) tra due pc. Tutto funziona tranne la condivisione connessione internet.(seguendo la procedura dal sito). Devo configurare o inserire parametri da me sconosciuti? Ho fatto vari tentativi ma senza successo. Sembra che la connessione ci sia,con il software alice me la considera,ma la pagina non e' visualizzata. Vi ringrazio anticipatamente.
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

Sponsor
 

Re: installazione e configurazione di una rete locale (LAN)

Postdi hydra » 21/07/09 07:05

Dicci di preciso cos'hai fatto. Se hai seguito la guida riporta qui il punto dove non ti trovi.
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Re: installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 22/07/09 17:50

hydra ha scritto:Dicci di preciso cos'hai fatto. Se hai seguito la guida riporta qui il punto dove non ti trovi.


Il punto che non mi trovo e' quando clicco al pc in rete l'icona "GATEWAY INTERNET",nella finestra "CONNESSIONI DI RETE", esce per pochi secondi la tendina "CONNESSO" ma effettivamente non si connette(l'icona dove ho cliccato mi evidenzia "DISCONNESSO". :mmmh:
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

Re: installazione e configurazione di una rete locale (LAN)

Postdi hydra » 23/07/09 07:14

Provato ad avviarlo dal pc su cui è installato il modem?
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Re: installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 24/07/09 22:14

hydra ha scritto:Provato ad avviarlo dal pc su cui è installato il modem?

gia' provato. ma senza risultato.
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

Re: installazione e configurazione di una rete locale (LAN)

Postdi Dylan666 » 30/07/09 20:14

non ho capito varie cose... alcune penso di averle capite ma confermamelo tutte:

1) che tipo di connessione hai? ADSL?

2) Che modem è? USB o ethernet?

3) stai provando a configurare la condivisione della connessione detta anche ICS (Internet Vonnection Sharing)?

4) i due pc che sistema operativo hanno? XP?

5) sulle macchine sono presenti firewall di terze parti?

6) che IP hai dato alle due macchine? Trascrivi tutti i dadati, cioè IP, subnet, gatewai e DNS
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 06/08/09 16:57

Dylan666 ha scritto:non ho capito varie cose... alcune penso di averle capite ma confermamelo tutte:

1) che tipo di connessione hai? ADSL?

2) Che modem è? USB o ethernet?

3) stai provando a configurare la condivisione della connessione detta anche ICS (Internet Vonnection Sharing)?

4) i due pc che sistema operativo hanno? XP?

5) sulle macchine sono presenti firewall di terze parti?

6) che IP hai dato alle due macchine? Trascrivi tutti i dadati, cioè IP, subnet, gatewai e DNS




SCUSAMI x IL RITARDO NEL RISPONDERTI.
E' da premettere che i PC sono: uno portatile (dove mi collego a internet) e l'altro e' fisso.
Non sono molto esperto, comunque ti aiuto a capire i quesiti fatti.
1) la connessione utilizzata e' tramite il programma ALICE MOBILE EeePC 901
2) il modem e' HUAWEI Mobile Connect - 3G Modem
3) non so che tipo di configurazione e' ICS
4) i due pc hanno come sistema operativo XP ( il portatile Home Edition, il fisso Professional )
5) non so che sigifica firewall di terze parti
6) il portatile ha questi indirizzi: IP 192.168.0.1 - SUBNET 255.255.255.0 - GATEWAY 192.168.0.2 - DNS non sono inseriti indirizzi.
il fisso ha questi indirizzi: IP 192.168.0.2 - SUBNET 255.255.255.0 - GATEWAY 192.168.0.1 - DNS non sono inseriti indirizzi.
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

Re: installazione e configurazione di una rete locale (LAN)

Postdi Dylan666 » 06/08/09 17:07

Come gateway del portatile metti 192.168.0.1 cioè il suo stesso IP e lo stesso come DNS (quello sotto lo lasci vuoto)
Anche nel DNS del pc FISSO devi mettere 192.168.0.1 (quello sotto lo lasci vuoto)

Poi devi attivare l'opzione della condivisione della connessione nelle proprietà della connessione che usi per Internet:
http://www.computerservicesnc.it/wop/wp ... onness.jpg
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 06/08/09 17:30

Dylan666 ha scritto:Come gateway del portatile metti 192.168.0.1 cioè il suo stesso IP e lo stesso come DNS (quello sotto lo lasci vuoto)
Anche nel DNS del pc FISSO devi mettere 192.168.0.1 (quello sotto lo lasci vuoto)

Poi devi attivare l'opzione della condivisione della connessione nelle proprietà della connessione che usi per Internet:
http://www.computerservicesnc.it/wop/wp ... onness.jpg



scusa ma il DNS del pc fisso devo inserirlo o no? (nella descrizione mi dici di inserirlo e sotto no, che significa?)
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

Re: installazione e configurazione di una rete locale (LAN)

Postdi Dylan666 » 06/08/09 19:35

Devi inserire tu, a mano, il dns 192.168.0.1 su tutti e due i pc.
In realtà la maschera permette di scrivere due dns, uno in un campo sopra e uno in un campo sotto.
Tu quello sotto lo lasci bianco

Immagine
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 07/08/09 19:03

Dylan666 ha scritto:Devi inserire tu, a mano, il dns 192.168.0.1 su tutti e due i pc.
In realtà la maschera permette di scrivere due dns, uno in un campo sopra e uno in un campo sotto.
Tu quello sotto lo lasci bianco

Immagine


Ho provato ma non si connette, scusa la mia incomprensione. Comunque se per favore mi scrivi passo passo quello che devo inserire sia sul portatile che sul fisso, non vorrei aver fatto confusione. (se ci sono immagini sia sul portatile che sul fisso e' meglio). GRAZIE e SCUSA di nuovo.
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

Re: installazione e configurazione di una rete locale (LAN)

Postdi Dylan666 » 10/08/09 14:17

Portatile
IP 192.168.0.1
subnet 255.255.255.0
Gateway 192.168.0.1
DNS 192.168.0.1


Fisso
IP 192.168.0.2
subnet 255.255.255.0
Gateway 192.168.0.1
DNS 192.168.0.1

Poi vai ul pc portatile, vai su Start > Esegui e scrivi CMD
nella finestra che appare digiti PING 192.168.0.2 e trascrivi quanto ti appare

Poi vai ul pc fisso, vai su Start > Esegui e scrivi CMD
nella finestra che appare digiti PING 192.168.0.1 e trascrivi quanto ti appare

Inoltre mi devi dire se hai trovato la finestra di cui ti ho messo la finestra prima
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 14/08/09 16:23

Dylan666 ha scritto:Portatile
IP 192.168.0.1
subnet 255.255.255.0
Gateway 192.168.0.1
DNS 192.168.0.1


Fisso
IP 192.168.0.2
subnet 255.255.255.0
Gateway 192.168.0.1
DNS 192.168.0.1

Poi vai ul pc portatile, vai su Start > Esegui e scrivi CMD
nella finestra che appare digiti PING 192.168.0.2 e trascrivi quanto ti appare

Poi vai ul pc fisso, vai su Start > Esegui e scrivi CMD
nella finestra che appare digiti PING 192.168.0.1 e trascrivi quanto ti appare

Inoltre mi devi dire se hai trovato la finestra di cui ti ho messo la finestra prima




Ho inserito i dati che hai detto, ma non va. Mi evidenzia il seguente messaggio:
"L'indirizzo IP 192.168.0.1 immesso per l'adattatore di rete e' gia' assegnato all'adattatore ATHEROS AR5007EG WIRELESS NETWORK ADAPTER del computer. Se due adattatori possiedono il medesimo indirizzo e vengono entrambi attivati, uno solo potra' utilizzare l'indirizzo, determinando un errore di configurazione del sistema. Scegliere un indirizzo IP diverso dall'elenco degli indirizzi IP nelle finestra di dialogo avanzate? SI o NO."
Se clicco su "SI" si apre una finestra e NON so cosa devo fare. Poi riguardo alla finestra che mi dici e' quella come in figura.
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

Re: installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 14/08/09 18:22

diamantenzo ha scritto:
Dylan666 ha scritto:Portatile
IP 192.168.0.1
subnet 255.255.255.0
Gateway 192.168.0.1
DNS 192.168.0.1


Fisso
IP 192.168.0.2
subnet 255.255.255.0
Gateway 192.168.0.1
DNS 192.168.0.1

Poi vai ul pc portatile, vai su Start > Esegui e scrivi CMD
nella finestra che appare digiti PING 192.168.0.2 e trascrivi quanto ti appare

Poi vai ul pc fisso, vai su Start > Esegui e scrivi CMD
nella finestra che appare digiti PING 192.168.0.1 e trascrivi quanto ti appare

Inoltre mi devi dire se hai trovato la finestra di cui ti ho messo la finestra prima




Ho inserito i dati che hai detto, ma non va. Mi evidenzia il seguente messaggio:
"L'indirizzo IP 192.168.0.1 immesso per l'adattatore di rete e' gia' assegnato all'adattatore ATHEROS AR5007EG WIRELESS NETWORK ADAPTER del computer. Se due adattatori possiedono il medesimo indirizzo e vengono entrambi attivati, uno solo potra' utilizzare l'indirizzo, determinando un errore di configurazione del sistema. Scegliere un indirizzo IP diverso dall'elenco degli indirizzi IP nelle finestra di dialogo avanzate? SI o NO."
Se clicco su "SI" si apre una finestra e NON so cosa devo fare. Poi riguardo alla finestra che mi dici e' quella come in figura.


Dimenticavo... Per la funzione "PING" sia sul portatile che sul fisso e' tutto OK ( i segnali ci sono: 4 ricevuti, 4 trasmessi, 0 persi).
Ho provato a cliccare su "NO"( parlo del messaggio precedente ) e i valori che ho inserito li ha memorizzati, ma non funziona.
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

Re: installazione e configurazione di una rete locale (LAN)

Postdi Dylan666 » 14/08/09 22:42

l'indirizzo di rete 192.168.0.1 alla scheda wireless chi glielo ha dato tu?
O lo ha preso in automatico? Se lo ha preso in automatico da un modem wireless come mai non vuoi collegare anche il fisso a questo modem?

Se invece la scheda wireless del portatile non viene usata e l'indirizzo 192.168.0.1 gli è stato dato per sbaglio basta che lo cambi e non avrai piùil messaggio sopra descritto quando cerchi di mettere quello stesso indirizzo sulla scheda di rete "col cavo"

Questo è solo "per ordine" perché se i ping vanno a buon fine i due pc sono già in rete.

Non ho ancora capito se hai messo l'opzione di condivisione alla connessione da condividere.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 17/08/09 15:51

Dylan666 ha scritto:l'indirizzo di rete 192.168.0.1 alla scheda wireless chi glielo ha dato tu?
O lo ha preso in automatico? Se lo ha preso in automatico da un modem wireless come mai non vuoi collegare anche il fisso a questo modem?

Se invece la scheda wireless del portatile non viene usata e l'indirizzo 192.168.0.1 gli è stato dato per sbaglio basta che lo cambi e non avrai piùil messaggio sopra descritto quando cerchi di mettere quello stesso indirizzo sulla scheda di rete "col cavo"

Questo è solo "per ordine" perché se i ping vanno a buon fine i due pc sono già in rete.

Non ho ancora capito se hai messo l'opzione di condivisione alla connessione da condividere.



L'indirizzo di rete wireless non so come stava impostato, comunque ho controllato e stava: 192.168.0.1 .
Visto cosi' ho cliccato su impostazione automatica e ho ridato i nuovi indirizzi a quelli LAN ( ho aggiunto uno "0" a tutto), ma non FUNZIONA. Ho notato un particolare: nella funzione "ping" i due pc si vedono ma se clicco sul fisso a vedere i documenti condivisi sul portatile non li vede. mi da errore: impossibile accedere a ...... . Mentre sul portatile non ho problemi, riesco a vedere nella cartella condivisa del fisso.
Per quanto riguarda l'opzione di condivisione alla connessione da condividere, i flag sono selezionati.
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

Re: installazione e configurazione di una rete locale (LAN)

Postdi Dylan666 » 17/08/09 18:59

diamantenzo ha scritto:ho ridato i nuovi indirizzi a quelli LAN ( ho aggiunto uno "0" a tutto), ma non FUNZIONA.

Inc he senso? Non ho capito che indirizzi avresti messo...

Ho notato un particolare: nella funzione "ping" i due pc si vedono ma se clicco sul fisso a vedere i documenti condivisi sul portatile non li vede. mi da errore: impossibile accedere a ...... . Mentre sul portatile non ho problemi, riesco a vedere nella cartella condivisa del fisso.

Che antivirus hai sul portatile? hai per caso un firewall?

Per quanto riguarda l'opzione di condivisione alla connessione da condividere, i flag sono selezionati.

Sul fisso guarda se Explorer ha questa opzione, in caso contrario mettila:
http://www.maggioli.it/banchedati/faq/images/noras.jpg
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 17/08/09 22:03

Dylan666 ha scritto:
diamantenzo ha scritto:ho ridato i nuovi indirizzi a quelli LAN ( ho aggiunto uno "0" a tutto), ma non FUNZIONA.

Inc he senso? Non ho capito che indirizzi avresti messo...

Ho notato un particolare: nella funzione "ping" i due pc si vedono ma se clicco sul fisso a vedere i documenti condivisi sul portatile non li vede. mi da errore: impossibile accedere a ...... . Mentre sul portatile non ho problemi, riesco a vedere nella cartella condivisa del fisso.

Che antivirus hai sul portatile? hai per caso un firewall?

Per quanto riguarda l'opzione di condivisione alla connessione da condividere, i flag sono selezionati.

Sul fisso guarda se Explorer ha questa opzione, in caso contrario mettila:
http://www.maggioli.it/banchedati/faq/images/noras.jpg


I nuovi indirizzi sono:
PORTATILE
IP 192.168.0.10
subnet 255.255.255.0
Gateway 192.168.0.10
DNS 192.168.0.10

FISSO
IP 192.168.0.20
subnet 255.255.255.0
Gateway 192.168.0.10
DNS 192.168.0.10


L'antivirus che ho sul PORTATILE e': AVAST
L'antivirus che ho sul FISSO e': AVG
Non so cos'e' un Firewall (dimmi dove lo trovo e cosa devo fare)


Sul FISSO Explorer hA l'opzione che hai indicato.
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

Re: installazione e configurazione di una rete locale (LAN)

Postdi Dylan666 » 17/08/09 22:46

Su protatile hai selezionato correttamente da quale dispositivo arriva la connesione a Internet?http://www.practicallynetworked.com/sharing/xp_ics/serverbroadband/ics_serverbroadband04.gif

Hai ancora il problema dell'icona che dice connesso e dopo pochi secondi scrive disconnesso?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: installazione e configurazione di una rete locale (LAN)

Postdi diamantenzo » 21/08/09 15:53

Dylan666 ha scritto:Su protatile hai selezionato correttamente da quale dispositivo arriva la connesione a Internet?http://www.practicallynetworked.com/sharing/xp_ics/serverbroadband/ics_serverbroadband04.gif

Hai ancora il problema dell'icona che dice connesso e dopo pochi secondi scrive disconnesso?



sul portatile sta selezionato come in figura.
l'icona di GATEWAY INTERNET non appare e quindi non so se connette o no.
diamantenzo
Utente Junior
 
Post: 22
Iscritto il: 20/07/09 18:20

Prossimo

Torna a Reti, ADSL e wireless


Topic correlati a "installazione e configurazione di una rete locale (LAN)":


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti