Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi di rete con il Service pack 3 di WinXP

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

Problemi di rete con il Service pack 3 di WinXP

Postdi starlightnightly » 10/05/08 13:01

Ciao a tutti,
da quando ho installato il service pack 3 del windows xp ho problemi con la rete.
ho due computer un Penium 4 con 2 schede di rete.
La Prima è collegata al router adsl e la seconda al secondo computer un Core2Quad.
Il secondo computer accede a internet tramite il primo con il routing tra le due schede di rete.

Accendo il Pentium4 per primo e il suo ip config è il seguente:

ipconfigPentium4_ok.jpg
(76.85 KiB) Scaricato 109 volte


Dopo che il Pentium 4 si è avviato accendo il Core2Quad che va in rete tramite il primo e il suo ipconfig è il seguente:

ipconfigCore2quad_ok.jpg
(53.27 KiB) Scaricato 91 volte


Fino ad ora tutto bene e funziona tutto.

Il Pentium 4 è acceso tutto il giorno lo spengo solo la sera invece l'altro lo accendo e spengo a secondo
degli usi che ne faccio.

Quandi io spengo il Core2Quad e dopo lo riaccendo non funziona più la rete.

Il pentium4 funziona tranquillamente ma il core2Quad non riceve le informazioni per la configurazione della rete.

ipconfig pentium4 dopo lo spegnimeto e il riavvio del core2quad:

ipconfigPentium4.jpg
(77.58 KiB) Scaricato 87 volte


ipconfig core2quad dopo lo spegnimeto e il riavvio dello stesso:

Configurazione IP di Windows
Nome host........................................:core-2-quad
Suffisso dns primario........................... :
Tipo nodo..........................................:
Routing ip abilitato...............................:no
Proxy wins abilitato...............................:no
Scheda ehernet connessione pc a pc (lan) 2
Suffisso dns specifico per connessione...........:
Descrizione...........................................: Marvel yukon ....
indirizzo fisico.......................................:00-1A-92-CA-87-08
dhcp abilitato........................................:si
configurazione automatica abilitata..............:si
indirizzo ip configurazione automatica...........:169.254.159.103
Subnet mask.........................................:255.255.0.0
Gateway predefinito.................................:

Per farlo funzionare devo andare in risorse di rete, selezionare la connesssione a internet che è alice.
Scollegarmi, andare in Proprietà, poi in avanzate e disattivare la funzione consenti ad altri
utenti in rete di collegarsi tramite la connessione internet di questo computer.

Premere ok e rendere effettive le modifiche.

Poi dopo ritornare nuovamente lì e riattivare consenti ad altri utenti in rete di colle....... etc.

Dopo la riattivazione e avere premuto ok per rendere effettive le modifiche, ritorna tutto normale e funziona tutto.

Prima di installare il service pack 3 di winodws xp spegnevo e riaccendevo il core2quad tutte le volte che volevo
e funzionava sempre.
starlightnightly
Utente Junior
 
Post: 26
Iscritto il: 15/12/07 16:40

Sponsor
 

Torna a Reti, ADSL e wireless


Topic correlati a "Problemi di rete con il Service pack 3 di WinXP":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti