Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

RETE LAN - Problemi Internet

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

RETE LAN - Problemi Internet

Postdi pippo69 » 17/04/08 19:25

Salve,
ho configurato una rete composta da 4 pc dei quali 1 funge da server con s.o. windows 2003 e 3 postazioni con s.o. windows xp pro sp2.
Il router/modem è marcato Pirelli e la linea è ISDN Telecom
Il mio problema è sostanzialmente questo:
Le tre postazioni ed il server dialogano perfettamente utilizzando correttamente software, cartelle e stampanti condivise, invece la connessione e la navigazione internet è possibile esclusivamente dal server e da una sola delle altre tre postazioni collegate.
La configurazione delle singole schede di rete (IP,gateway, dns ecc ecc) è stata ricontrollata più volte ed apparentemente è corretta, anche l'eventuale opposizione da parte di firewall è stata controllata, ma il problema persiste.
Tengo a precisare che la rete era preesistente e funzionava regolarmente con 4 postazioni delle quali 3 con s.o. windows 98 ed una con s.o. windows xp pro sp2.
Dove sta l'errore?
Grazie in anticipo per le eventuali soluzioni che saranno proposte.
pippo69
Utente Junior
 
Post: 12
Iscritto il: 17/04/08 19:10

Sponsor
 

Re: RETE LAN - Problemi Internet

Postdi Dylan666 » 18/04/08 10:50

Trascrivici qui la configurazione IP/subnet/gateway/dns dei 4 pc, grazie
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: RETE LAN - Problemi Internet

Postdi Dylan666 » 18/04/08 10:53

Guarda anche se in Internet Explorer fra il pc che si collega e gli altri due c'è qualche differenza nella parte Strumenti > Opzioni Internet > Connessioni.

PS: ma è sempre lo stesso che riesce a connettersi e gli altri 2 no o se naviga uno qualunque dei 3 gli altri due non possono farlo? :undecided:
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: RETE LAN - Problemi Internet

Postdi piercing » 18/04/08 17:44

è un router o un modem???? con che cavo è collegato... e dove?
Immagine
:P www.langame.it vieni a trovarci! ;)
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Re: RETE LAN - Problemi Internet

Postdi pippo69 » 19/04/08 10:30

Salve,
ecco le informazioni che mi avete richiesto, partendo dall'ultimo intervento:

1) Il router è anche modem, da cui partono 4 cavi normali cavi di rete che raggiungono le schede di rete dei pc ed un cavo che invece è collegato alla rete telefonica telecom (le spie sono tutte regolarmente accese)
2) la configurazione presente in Strumenti > Opzioni Internet > Connessioni di internet explorer è identica su tutti e 4 i pc
3) l'IP pubblico è statico, il gateway è 192.168.2.1, gli IP dei 4 pc sono 192.168.2.2 - 192.168.2.12 - 192.168.2.13 e 192.168.2.14, i DNS sono 155.99.0.100 e 155.99.125.2, la subnet 255.255.255.0

Ribadisco che:
- la rete locale funziona perfettamente
- il collegamento ad internet è consentito solo da due pc e solo quelli
- la navigazione su internet fino a quando c'erano i vecchi pc con s.o. win 98 SE funzionava (del resto la configurazione della Connessione su Internet Explorer è stata riportata pari pari da quella presente sui vecchi computer)
- anche installando firefox la navigazione non è permessa

Rompicapo...

Grazie ancora
pippo69
Utente Junior
 
Post: 12
Iscritto il: 17/04/08 19:10

Re: RETE LAN - Problemi Internet

Postdi Dylan666 » 20/04/08 11:28

Non ci hai detto gli IP a cosa corrispondono. Faccio delle ipotesi:


192.168.2.1 = Modem
192.168.2.2 = windows 2003
192.168.2.12 = windows XP PC1
192.168.2.13 = windows XP PC2
192.168.2.14 = windows XP PC3

Non ci hai detto però quali sono gli IP dei PC che navigano.
Poi dicci anche l'esito di questa prova: se dai l'IP di un pc che naviga a uno che NON naviga e viceversa che succede? Chi non navigava prima non naviga nemmeno col nuovo IP o il mabio di indirizzo ha invertito la situazione?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: RETE LAN - Problemi Internet

Postdi pippo69 » 20/04/08 12:40

Si, scusatemi.
E' proprio come hai scritto tu Dylan666:

192.168.2.1 = Modem
192.168.2.2 = windows 2003
192.168.2.12 = windows XP PC1
192.168.2.13 = windows XP PC2
192.168.2.14 = windows XP PC3

I pc che navigano sono:
192.168.2.2 = windows 2003
192.168.2.14 = windows XP PC3

Ho cambiato l'IP di quelli che non navigano (nel senso che ho provato ad assegnare altri IP, non ho provato ad assegnare quello di uno dei due che naviga... cosa che potrò eventualmente fare domani mattina).
Ho anche invertito i cavi di rete, scambiandoli con quelli dei pc che navigano, ma il risultato è che non naviga nessuno.

Grazie
pippo69
Utente Junior
 
Post: 12
Iscritto il: 17/04/08 19:10

Re: RETE LAN - Problemi Internet

Postdi Dylan666 » 20/04/08 12:57

Sì, falla la prova domani mattina ;)
Se non ci sono cambiamenti il problema è sicuramente sui PC client. Sei assolutamente sicuro che quei due pc non abbiano nulla di diverso (a perte l'IP) ne come programmi di protezione, ne come configurazione della rete, ne altro?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: RETE LAN - Problemi Internet

Postdi pippo69 » 20/04/08 13:12

Beh, ho controllato e ricontrollato le impostazioni... lo farò nuovamente (non si sa mai!).
Su entrambi era installato il McAfee (antivirus e firewall). Ipotizzandopotesse essere il firewall a dare problemi sono arrivato anche a disinstallarlo su uno dei due pc che non navigano, ma il risultato non cambia!

Comunque, domani mattina proverò a scambiare gli IP come mi hai consigliato ed a ricontrollare le impostazioni.
Poi scrivo qui l'esito.

Grazie ancora
pippo69
Utente Junior
 
Post: 12
Iscritto il: 17/04/08 19:10

Re: RETE LAN - Problemi Internet

Postdi Dylan666 » 20/04/08 13:16

Sui due pc che navigano invece il McAfee non c'è?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: RETE LAN - Problemi Internet

Postdi pippo69 » 20/04/08 13:38

Su quello con xp si c'è il McAfee, su quello con win 2003 no perchè la versione non è compatibile!
pippo69
Utente Junior
 
Post: 12
Iscritto il: 17/04/08 19:10

Re: RETE LAN - Problemi Internet

Postdi Dylan666 » 20/04/08 13:49

E se dai pc che NON navigano provi a pingare google che fa?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: RETE LAN - Problemi Internet

Postdi pippo69 » 20/04/08 13:56

Dylan666 ha scritto:E se dai pc che NON navigano provi a pingare google che fa?


questo posso dirtelo solo domani mattina...
pippo69
Utente Junior
 
Post: 12
Iscritto il: 17/04/08 19:10

Re: RETE LAN - Problemi Internet

Postdi pippo69 » 21/04/08 18:13

Allora,
i due pc che non navigano, si collegano comunque ad internet. Nel senso che alcuni software installati si autoggiornano regolarmente.
Scambiando i cavi di rete e/o gli IP con quelli che navigano, non cambia nulla. Anzi scambiando cavi e/o IP non naviga nessuno dei quattro.
Ho provato più volte ad assegnare un IP diverso, ma continuano a non navigare. Tuttavia, ripeto, i computer che non riescono a navigare, ricevono correttamente gli aggiornamenti da internet.
pippo69
Utente Junior
 
Post: 12
Iscritto il: 17/04/08 19:10

Re: RETE LAN - Problemi Internet

Postdi Dylan666 » 21/04/08 22:56

I pc che NON navigano hanno gli stessi DNS di quelli che navigano?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: RETE LAN - Problemi Internet

Postdi pippo69 » 22/04/08 08:11

Certo
pippo69
Utente Junior
 
Post: 12
Iscritto il: 17/04/08 19:10

Re: RETE LAN - Problemi Internet

Postdi Dylan666 » 22/04/08 08:43

E che DNS sarebbero? l'IP del modem o quelli del provider?
E se provi a scrivere il seguente ip....

http://64.66.191.86

... nei browser dei pc che normalmente NON navigano, arrivi qui sul nostro sito?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: RETE LAN - Problemi Internet

Postdi pippo69 » 22/04/08 16:00

I dns sono quelli della configurazione del router 155.99.0.100 e 155.99.125.2

Se scrivo http://64.66.191.86 ovviamente non arrivo da nessuna parte....non navigo.
Se invece faccio il ping dell'IP 64.66.191.86, tutto sembra regolare.
pippo69
Utente Junior
 
Post: 12
Iscritto il: 17/04/08 19:10

Re: RETE LAN - Problemi Internet

Postdi Dylan666 » 22/04/08 16:06

E se scrivi PING pc-facile.com hai come risposta 64.66.191.86 cioè il nostro ip?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: RETE LAN - Problemi Internet

Postdi pippo69 » 22/04/08 18:23

Dylan666 ha scritto:E se scrivi PING pc-facile.com hai come risposta 64.66.191.86 cioè il nostro ip?


Esattamente ho come risposta il vostro IP :cry:
pippo69
Utente Junior
 
Post: 12
Iscritto il: 17/04/08 19:10

Prossimo

Torna a Reti, ADSL e wireless


Topic correlati a "RETE LAN - Problemi Internet":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti