Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Wireless, funziona! ...ma non sempre!

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

Wireless, funziona! ...ma non sempre!

Postdi dolego » 21/02/08 18:32

Ciao a tutti!!
Possiedo un notebook con vista, un route wi-fi della SMC. Inizialmente mi collegavo e funzionava sempre tutto, sia via cavo che vi wi-fi. Un bel giorno per poter utilizare emule ho dovuto settare un IP statico...
Vi spiego il problema e poi quello che ho fatto.

PROBLEMA:
Internet wi-fi funziona, ma spesso dopo essermi disconnesso (o seplicemnte il giorno dopo) non mi va, mi collego solo in locale causa DNS sbagliati (ma che fino all'ultima connessione andavano...). Come risolvo?? Riavvio il pc e riavvio il route e magicamente tutto funziona! Perchè??? via cavo invece funziona sempre...

COSA HO FATTO:
Per poter utilizzare emule ho dovuto settare un ip statico. Quindi ho settato la connesione wireless IP 192.168.2.3 subnetmask 255.255.255.0 gateway 192.168.2.1 DNS primario quello del gatway; connessione via cavo IP 192.168.2.4 subnetmask 255.255.0.0 gatway sempre 192.168.2.1 e DNS primario sempre qullo del gatway
Sono intrato nel rouer ho impostato le porte di emule nel pannello NAV (porta UDP e TCP).

Cosa ho sbagliato???

Un grazie a tutti anche solo per aver letto la mia richiesta!! :P

ciaooooooooooooooooooooooooooo
stefano

.... :aaah :aaah
dolego
Utente Junior
 
Post: 68
Iscritto il: 03/03/06 12:06

Sponsor
 

Torna a Reti, ADSL e wireless


Topic correlati a "Wireless, funziona! ...ma non sempre!":


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti