Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

LAN 2 che stranezza

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

LAN 2 che stranezza

Postdi ciarlantino » 12/01/08 20:07

Salve a tutti. sono nuovo del forum e ho una limitata conoscenza dei termini tecnici e quant'altro(premessa). Il mio problema si è verificato questo sfortunato pomeriggio. Io possiedo un nuovo pc da circa una settimana -un Intel Pentium Dual Cpu E2140 @ 1.60 GHz, 1,0 GB RAM, NVIDIA GeForce 7300 - e ho un router a cui sono collegato con un cavo di rete LAN. Al Router sono collegati altri 3 pc con Wireless che nn sono di mia proprietà. Seguendo alcune linee guide sul web ho disattivato l'interfaccia Gui all'apertura di Windows - ho MS Windows XP SP2- in pratica nn mi appare più una parte del logo all'avvio di Windows. Quando ho usato la prima volta il nuovo Pc, con programmi già installati dal rivenditore, ho collegato tutti i dispositivi output e il cavo Lan che avevo e il Pc andava che era una bomba. Oggi pomeriggio ho trovato tra le carte allegate al pc una guida e un dvd NXT con scritto Smart Driver Ver 1.0.
Lo ho inserito e ho installato alcuni driver. Diceva di riavviare ma io ho cliccato su riavvia in seguito. Ho subito notato che la navigazione sul web era rallentata paurosamente a livello di una connessione a 56 K (Io invece ho l'ADSl di Tiscali credo a 7 mb nn sono sicuro). Ho fatto una pulizia con CCleaner, antivirus e quant'altro ma niente. Ho impostato allora lo Scandisk e riavviato il pc. Lo schermo del pc è però rimasto nero con mia enorme preoccupazione per parecchio tempo. Ho riavviato col bottone: Idem. Di nuovo: idem. ho premuto allora all'ennesimo riavvio canc ed esc come un forsennato e window è partito. Il problema della connessione lenta è rimasto ed è molto notevole. Ho notato anche che in connessioni di rete C'è scritto connesso alla rete locale LAN 2. Sono convinto che prima si chiamasse LAN 1. Aiutatemi se potete. Grazie





i
ciarlantino
Newbie
 
Post: 2
Iscritto il: 12/01/08 19:45

Sponsor
 

Re: LAN 2 che stranezza

Postdi ciarlantino » 13/01/08 06:06

Credo di aver capito dov'è il problema. Scaricando da emule la velocità di navigazione diminuisce, altrimenti rimane identica. almeno credo. consigli accetasi comunque, grazie
ciarlantino
Newbie
 
Post: 2
Iscritto il: 12/01/08 19:45


Torna a Reti, ADSL e wireless


Topic correlati a "LAN 2 che stranezza":

Stranezza al lavoro!
Autore: Sigma
Forum: Sicurezza e Privacy
Risposte: 3

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti