Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

la lan funziona ma internet non è più condiviso

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

la lan funziona ma internet non è più condiviso

Postdi globalogos » 02/03/07 19:41

ciao a tutti, sono nuova e ignorantina in campo informatico. Spero di non aprire un topic inutile, ma ho guardato quelli precedenti e le guide e non ho ritrovato il mio caso...
Ho due portatili in lan, fino a qualche giorno fa tutto funzionava senza problemi. Poi al computer principale da cui mi collego a internet un giorno è comparso: "Si è verificato un problema e windows è stato arrestato per impedire danni al computer" Ho riavviato il computer a tutto sembrava a posto, solo che in c: si era liberata un po' di memoria e ho dovuto reinstallare il modem, che poi ha ripreso a funzionare bene. Da allora però la connessione LAN su entrambi i computer continua a dirmi "connettività limitata o assente" "Il problema si è verificato perchè la rete non ha assegnato un indirizzo di rete al computer" Ho provato a ricreare la LAN, ma succede la stessa cosa. La condivisione di file, cartelle e stampanti funziona, è solo internet che non viene condivisa. Ho controllato i firewall, le opzioni internet, tutto quello che viene indicato nella guida di questo sito, ma niente. Per l'assegnazione dell'indirizzo ho selezionato quella automatica, e visto che i due computer si riconoscono e che prima funzionava così, non so se possa essere quello il problema...L'unica cosa che ho notato è che rimane vuoto il campo del gateway (che, tra l'altro, nella guida del sito dice che l'argomento viene affrontato più avanti, ma non ho trovato dove?!)
Non so più cos'altro provare... :cry:
Qualcuno può aiutarmi?
globalogos
Utente Junior
 
Post: 11
Iscritto il: 02/03/07 14:29
Località: Milano

Sponsor
 

Postdi gunter » 02/03/07 20:21

Quella parte sull'errore di windows francamente non ho idea da cosa possa essere causata...
Parlando della lan invece potresti provare a impostare gli ip statici (proprietà lan->protocolloTCP/IP->proprietà) così:
PC1(quello con connessione):
ip: 192.168.1.1
subnet mask: 255.255.255.0
gway:192.168.1.1
(se vuoi mettere i dns del tuo provider mettili pure altrimenti metti l'indirizzo ip)

PC2(senza connessione):
ip: 192.168.1.2
subnet: 255.255.255.0
gway: 192.168.1.1
(vedi sopra per impostazione dei dns)

Prova così, se funziona meglio così ;) altrimenti posta di nuovo qua (fallo anche hai risolto)...
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

funziona!!

Postdi globalogos » 03/03/07 18:18

GRAZIEEEEEEEEEEEEE!!!!!!!
globalogos
Utente Junior
 
Post: 11
Iscritto il: 02/03/07 14:29
Località: Milano


Torna a Reti, ADSL e wireless


Topic correlati a "la lan funziona ma internet non è più condiviso":

Internet
Autore: ranger
Forum: Reti, ADSL e wireless
Risposte: 5

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite