Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi con la LAN non vedo un PC

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

Problemi con la LAN non vedo un PC

Postdi Oxye » 26/10/06 20:45

Scusate ma ho trasferito il testo da un altra discussione in cui mi ero erronemente inserito

Mi scuso se mi inserisco in questa duscussione, ma stavo cercando una soluzione al mio problema e mi sono accorto che Loredana era nella stessa situazione.
Spero di non ostacolare la soluzione del problema di Loredana, nel qual caso fatemelo sapere e mi asterrò da ulteriori interventi.
Il mio caso è pressochè analogo:
sto cercando di realizzare una piccola rete tra due comuper commessi tramite un router ADSL 2 NETGEAR DG834GT.
Per l'utilizzo dei due PC uso un unico monitor,tastiera e mouse tramite un KVM switch della Datalink.
La connessione Internet tramire la creazione di Gateway Internet su entrambi i PC funziona egregiamente così i ping tra singolo computer ed il router.
Ho disattivato il firewall di Windows XP professional su entrambi i PC.
Il problema sta nella condivisione di files, hard disck e stampante.
La situazione che mi si presenta è questa:
dal comando ipconfig /all sul PC "Francesco" ottengo la seguente risposta

Nome Host ........................................: Francesco
Suffisso DNS primario..........................:
Tipo nodo...........................................: sconosciuto
Routing IP abilitato : No
Proxy Wins abilitato..............................: No

Scheda Ethernet Connessione alla Rete locale <LAn> 3:
Suffisso DNS specifico per connessione:
Descrizione: Scheda Fast Ethernet VIA Compatibile
Indirizzo fisico .................: 00-0C-6E-D0-EE-4C
DHCP abilitato ...................................: Si
Configurazione automatica abilitata......: Si
Indirizzo IP.........................................:192.168.0.3
Sub Mask............................................:255.255.255.0
Gateway predefinito ............................: 192.168.0.1
Sercer DHCP.......................................: 192.168.0.1
Server DNS.........................................: 192.168.0.1
Lease ottenuto.....................................: martedì 24 ottobre 2006 Scadenza lease :venerdì 27 ottobre 2006

dal comando ipconfig /all dellaltro computer "PIPPO" ottengo la seguente risposta:

Nome Host ........................................: PIPPO
Suffisso DNS primario..........................:
Tipo nodo...........................................: sconosciuto
Routing IP abilitato : No
Proxy Wins abilitato..............................: No

Scheda Ethernet Connessione alla Rete locale <LAn>2:
Suffisso DNS specifico per connessione:
Descrizione: ULI PCI Fast Ethernet Controller
Indirizzo fisico .................: 00-13-8F-9F-23-51
DHCP abilitato ...................................: Si
Configurazione automatica abilitata......: Si
Indirizzo IP.........................................:192.168.0.2
Sub Mask............................................:255.255.255.0
Gateway predefinito ............................: 192.168.0.1
Sercer DHCP.......................................: 192.168.0.1
Server DNS.........................................: 192.168.0.1
NetBIOS su TCPIP................................: DISABILITATO
Lease ottenuto.....................................: mercoledì 25 ottobre 2006 Scadenza lease : sabato 28 ottobre 2006

Rilevo che il Net Bios su questo PC risulta disabilitato: può essere questo il problema?

Il router interrogato sulle periferiche connesse mi dà questa risposta:

Periferiche collegate
# Indirizzo IP Nome periferica Indirizzo MAC
1 192.168.0.2 UNKNOWN 00:13:8F:9F:23:51
2 192.168.0.3 FRANCESCO 00:0C:6E:D0:EE:4C

Ho abbinatoi i PC al gruppo di lavoro denominato : GRUPPO

Su Risorse di Rete ciascun PC vede solo i file condivisi presenti su se stesso ed il Router.

Se richiedo la visualizzazione dei computer apparteneti al gruppo di lavoro da
"Francesco" vedo solo il ralativo PC
"PIPPO" non vedo nulla .
Ho cercato di spiegare la situazione facendo del mio meglio, che in realtà non è molto è la prima volta che cerco di creare una rete.
Vi ringrazio sin d'ora.
Francesco.
Oxye
Utente Junior
 
Post: 16
Iscritto il: 24/10/06 21:02
Località: Venezia

Sponsor
 

Torna a Reti, ADSL e wireless


Topic correlati a "Problemi con la LAN non vedo un PC":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti