Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Marvell Gigabite lan

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

Marvell Gigabite lan

Postdi corguada » 18/07/06 13:55

Ciao.
Mi è capitato per lle mani un pc con mobo Asus K8V-X con lan integrata Marvell 10/100/1000 Mbps che non sente l'inserimento del cavo di rete.
messaggio: cavo di rete scollegato
la periferica risulta perfettamente funzionente.
qualcuno ha qualche idea?
:oops: :idea:
corguada
Utente Junior
 
Post: 29
Iscritto il: 21/03/06 16:50
Località: nei pressi di PN

Sponsor
 

Postdi power1983 » 18/07/06 14:51

installati i driver?
a me dava gli stessi problemi con la a7v880, con i driver inseriti nel cd rom, non mi funzionava, ho dovuto scaricare i driver dal sito della asus.
Meglio esserci lasciati che non esserci mai incontrati. - Fabrizio de Andre
Se dovessi scegliere tra il tuo amore e la mia vita, sceglierei il tuo amore perchè il tuo amore è la mia vita.. - Jim Morrison -
power1983
Utente Senior
 
Post: 1240
Iscritto il: 14/03/03 22:08

Postdi nykky » 18/07/06 16:41

Che tipo di cavo usi? A che cosa la colleghi (altro PC o swith)?
nykky
Moderatore
 
Post: 1933
Iscritto il: 23/07/03 10:42

Postdi corguada » 18/07/06 19:41

1 - ho scaricato i driver sia da marvell che da asus : tutto come prima.

2 - ho fatto le prove sia con il cavo cross, sia con il cavo normale; sia tra due pc, sia con hub: stesso risultato

3 - ho settato manualmente le velocità 10 - 100 -1000 ( full, half ) ecc. ecc.

3 - installando una scheda di rete pci tutto OK

ciao!!!!!! :x :cry:
corguada
Utente Junior
 
Post: 29
Iscritto il: 21/03/06 16:50
Località: nei pressi di PN


Torna a Reti, ADSL e wireless


Topic correlati a "Marvell Gigabite lan":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti