Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

internet impallato :(

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

internet impallato :(

Postdi vairouge84 » 13/07/06 14:23

Oggi tutte a me capitano, erano sei mesi che non avevo problemi o meglio li risolvevo facilmente ma adesso la vedo un pò dura ... dunque, da qualche settimana si impalla internet nel senso... apro la pagina iniziale di google e se faccio una ricerca mi si blocca x qualche minuto, oppure se faccio qualche download si blocca tutto o non mi permette di visualizzare i collegamenti o cose del genere... insomma, ci sono un casino di anomalie! Ogni tanto spunta pure una finestra bianca con delle scritte in inglese ...

Oggi mi sono messo prima a far la scansione con antivir sia in modalità normale che in modalità provvisoria e non mi ha dato alcun file infetto;
dopo di chè ho fatto una scansione con spybot e li mi ha dato i soliti coockie da correggere e ho fatto pure questo;
ultima cosa ho avviato il mio programmino preferito, hijackthis, sempre sia in modalità provvisoria che in quella normale e il risultato è questo:

Logfile of HijackThis v1.99.1
Scan saved at 15.02.58, on 13/07/2006
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\System32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Programmi\AntiVir PersonalEdition Classic\sched.exe
C:\Programmi\AntiVir PersonalEdition Classic\avguard.exe
C:\Programmi\File comuni\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\Programmi\Analog Devices\SoundMAX\SMAgent.exe
C:\WINDOWS\System32\svchost.exe
C:\Programmi\Internet Explorer\IEXPLORE.EXE
C:\Programmi\eMule\emule.exe
C:\Documenti\Programmini\hijackthis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://gw.aliceadsl.it/home
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer fornito da Alice
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
R3 - Default URLSearchHook is missing
O2 - BHO: Class - {4E2E5ADB-7C7C-DB36-50C6-1DC2BC9B684C} - C:\WINDOWS\cktlc1.dll (file missing)
O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - (no file)
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [NAVNet] "C:\ms32.exe" /m
O4 - HKLM\..\RunServices: [p2pnetworking] p2pnetworking.exe
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\MSMSGS.EXE
O9 - Extra 'Tools' menuitem: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\MSMSGS.EXE
O9 - Extra button: Alice - {1989F22F-323B-4887-8B35-7646B0413EE2} - http://gw.aliceadsl.it/alice (file missing) (HKCU)
O14 - IERESET.INF: START_PAGE_URL=http://gw.aliceadsl.it/home
O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://klik84.spaces.msn.com//PhotoUpload/MsnPUpld.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupda ... 2791225453
O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/Me ... b31267.cab
O16 - DPF: {F58E1CEF-A068-4C15-BA5E-587CAF3EE8C6} (MSN Chat Control 4.5) - http://chat.msn.com/controls/msnchat45.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{4C4FFE5E-540D-48F1-8B4E-C58CD75D23CF}: NameServer = 85.37.17.8 85.38.28.73
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
O23 - Service: AntiVir PersonalEdition Classic Scheduler (AntiVirScheduler) - H+BEDV Datentechnik GmbH - C:\Programmi\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: AntiVir PersonalEdition Classic Guard (AntiVirService) - H+BEDV Datentechnik GmbH - C:\Programmi\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\System32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: Macromedia Licensing Service - Unknown owner - C:\Programmi\File comuni\Macromedia Shared\Service\Macromedia Licensing.exe
O23 - Service: SoundMAX Agent Service (SoundMAX Agent Service (default)) - Analog Devices, Inc. - C:\Programmi\Analog Devices\SoundMAX\SMAgent.exe

Facendo una breve ricerca sul sito e confrontando il risultato con quello di qualche mese fa quando il pc era ok sono arrivato alla conclusione che le voci da eliminare sono le seguenti:

R3 - Default URLSearchHook is missing
O2 - BHO: Class - {4E2E5ADB-7C7C-DB36-50C6-1DC2BC9B684C} - C:\WINDOWS\cktlc1.dll (file missing)
O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - (no file)

giusto?
Io le ho eliminate, il problema è che queste si ripresentano ogni qualvolta accedo a internet... come è possibile? avete idea di come si possano eliminare?
grazie mille per l'aiuto, ciao!
vairouge84
Utente Senior
 
Post: 120
Iscritto il: 10/10/04 14:24

Sponsor
 

Postdi nykky » 13/07/06 16:46

Hai comunque provato con un'altro browser se ti da gli stessi problemi?
nykky
Moderatore
 
Post: 1933
Iscritto il: 23/07/03 10:42

Postdi vairouge84 » 13/07/06 17:03

si, ho provato a mettere come pagina predefinita alice per capire se è un problema di google, ma nulla, riappare lo stesso... :(
Ho cercato un pò su internet ma niente di che se non cancellare quelle voci con hijackthis ...
vairouge84
Utente Senior
 
Post: 120
Iscritto il: 10/10/04 14:24

Postdi nykky » 14/07/06 07:25

vairouge84 ha scritto:si, ho provato a mettere come pagina predefinita alice per capire se è un problema di google, ma nulla, riappare lo stesso... :(
Ho cercato un pò su internet ma niente di che se non cancellare quelle voci con hijackthis ...

Ma io ti chiedevo se avevi gli stessi problemi anche usando ad esempio Firefox al posto di IE
nykky
Moderatore
 
Post: 1933
Iscritto il: 23/07/03 10:42

Postdi battle » 14/07/06 08:56

hai una connessione adsl e tieni il modem sempre acceso?
Usi emule?
...solo facendo l'asino sono giunto alla saggezza... (Verdirosi)
battle
Utente Senior
 
Post: 171
Iscritto il: 09/12/04 14:40

Postdi vairouge84 » 14/07/06 09:25

cm browster ho sempre usato IE ...
Si ho una connessione adsl e di solito il modem lo tengo acceso tranne quando spengo il pc ... emule si, ogni tanto lo uso, ma quella voce è un qualcosa che ha a che fare con IE ... la cosa che non capisco è come mai se vado su google e cerco qualcosa, ES acqua , mi appare una finestrina dove in inglese mi dice qualcosa del tipo "se vuoi le ultime informazioni su acqua clicca qui" , ma è una finestrina stupida e semplicissima senza neanche immagini!
vairouge84
Utente Senior
 
Post: 120
Iscritto il: 10/10/04 14:24

Postdi vairouge84 » 20/07/06 10:48

Eccomi di nuovo qua...
vorrei aggiornarvi per quanto riguarda il problema descritto sopra nella speranza che mi possiate aiutare e nello stesso tempo che io serva di aiuto a qualcuno che ha avuto il mio stesso problema.

Ho cercato un pò su internet e ho scoperto che alcune persone hanno avuto il mio stesso problema e ciò dipendeva da un programmino, link optimzer, che si trovava posizionato nella cartella Downloaded Program Files (C:Windows) ;
Ho eliminato il programma tentando prima con hijackthis (senza risultato) e poi dal pannello di controllo - installazione applicazioni , qui andando su Installa/rimuovi mi collegava ad una pagina di sito web dove mi diceva disinstalla ...
anche se la cosa non mi convinceva molto l'ho fatta e il programma si è disinstallato e ho risolto anche il problema del pc che si impalla e delle finestre pubblicitarie che apparivano .

Rimane però qualcosa che non mi convince...

Questo è il file di log di Hijackthis attuale:

Logfile of HijackThis v1.99.1
Scan saved at 11.27.27, on 20/07/2006
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\System32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\Temp\chvt4.exe
C:\Programmi\FreePOPs\freepopsd.exe
C:\Programmi\AntiVir PersonalEdition Classic\sched.exe
C:\Programmi\AntiVir PersonalEdition Classic\avguard.exe
C:\Programmi\FreePOPs\freepopsservice.exe
C:\Programmi\FreePOPs\freepopsd.exe
C:\Programmi\File comuni\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\Programmi\Analog Devices\SoundMAX\SMAgent.exe
C:\WINDOWS\System32\svchost.exe
C:\Documenti\Programmini\hijackthis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://gw.aliceadsl.it/home
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer fornito da Alice
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
R3 - Default URLSearchHook is missing
O2 - BHO: Class - {4E2E5ADB-7C7C-DB36-50C6-1DC2BC9B684C} - C:\WINDOWS\cktlc1.dll (file missing)
O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - (no file)
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [NAVNet] "C:\ms32.exe" /m
O4 - HKLM\..\Run: [chvt3.exe] C:\WINDOWS\Temp\chvt3.exe
O4 - HKLM\..\Run: [chvt4.exe] C:\WINDOWS\Temp\chvt4.exe
O4 - HKLM\..\RunServices: [p2pnetworking] p2pnetworking.exe
O4 - Startup: FreePOPs.lnk = C:\Programmi\FreePOPs\freepopsd.exe
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\MSMSGS.EXE
O9 - Extra 'Tools' menuitem: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\MSMSGS.EXE
O9 - Extra button: Alice - {1989F22F-323B-4887-8B35-7646B0413EE2} - http://gw.aliceadsl.it/alice (file missing) (HKCU)
O14 - IERESET.INF: START_PAGE_URL=http://gw.aliceadsl.it/home
O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://klik84.spaces.msn.com//PhotoUpload/MsnPUpld.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupda ... 2791225453
O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/Me ... b31267.cab
O16 - DPF: {F58E1CEF-A068-4C15-BA5E-587CAF3EE8C6} (MSN Chat Control 4.5) - http://chat.msn.com/controls/msnchat45.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{4C4FFE5E-540D-48F1-8B4E-C58CD75D23CF}: NameServer = 85.37.17.8 85.38.28.73
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O23 - Service: AntiVir PersonalEdition Classic Scheduler (AntiVirScheduler) - H+BEDV Datentechnik GmbH - C:\Programmi\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: AntiVir PersonalEdition Classic Guard (AntiVirService) - H+BEDV Datentechnik GmbH - C:\Programmi\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\System32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: FreePOPs - Unknown owner - C:\Programmi\FreePOPs\freepopsservice.exe
O23 - Service: Macromedia Licensing Service - Unknown owner - C:\Programmi\File comuni\Macromedia Shared\Service\Macromedia Licensing.exe
O23 - Service: SoundMAX Agent Service (SoundMAX Agent Service (default)) - Analog Devices, Inc. - C:\Programmi\Analog Devices\SoundMAX\SMAgent.exe

Ci sono queste voci abbastanza sospette:

R3 - Default URLSearchHook is missing
O2 - BHO: Class - {4E2E5ADB-7C7C-DB36-50C6-1DC2BC9B684C} - C:\WINDOWS\cktlc1.dll (file missing)
O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - (no file)
O4 - HKLM\..\Run: [chvt3.exe] C:\WINDOWS\Temp\chvt3.exe
O4 - HKLM\..\Run: [chvt4.exe] C:\WINDOWS\Temp\chvt4.exe

che come al solito io cancello con hijackthis e poi me le ricrea quando vado su internet, come mai?

Ho fatto anche una scansione nella cartella C:Windows/Temp dove sono posizionati i file chvt1.exe,chvt2.exe,chvt3.exe,chvt4.exe, ma non me li da cm infetti ...

spero di essermi spiegato bene nella speranza che mi possiate aiutare,
grazie in anticipo, ciao!
vairouge84
Utente Senior
 
Post: 120
Iscritto il: 10/10/04 14:24


Torna a Reti, ADSL e wireless


Topic correlati a "internet impallato :(":

Internet
Autore: ranger
Forum: Reti, ADSL e wireless
Risposte: 5

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti