Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

PROBLEMA CON LA SCHEDA VIDEO (oppure no?)

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

PROBLEMA CON LA SCHEDA VIDEO (oppure no?)

Postdi Andreatheanswer » 28/11/12 14:16

Ciao ragazzi!

Ho un problema che non mi era mai capitato prima.

Tempo fa, accadeva che alcune volte, specialmente quando visualizzavo film o videogames, il monitor andava per qualche secondo in standby e dopo 3-4 secondi, riappariva la schermata del computer ma tutta "pixelata".
Staccando la spina e riaccendendo, nessun problema per qualche ora, poi ancora appena aperto un videogames, mi appariva una scritta tipo "Nvdia non è riuscito a caricare il driver" e poi di nuovo in standby e schermo "pixelato".
Ogni volta che lo schermo risulta pixelato, anche l'audio è bloccato, ripete sempre l'ultimo suono che riproduceva prima che si bloccasse.
(Premetto che questo problema me lo dava la maggior parte delle volte con PES2013.)
Comunque andando avanti per un mesetto con questo problema, l'ha fatto ancora un'ultima volta e dopo aver staccato la spina, ho provato ad accenderlo nuovamente ma il monitor non rilevava alcuna scheda video.
Ho staccato la scheda, pulita e tutto ma niente. Non la rilevava più!
Ho così pensato, che al 100% la scheda video fosse fusa ma staccando l'HD e collegandone un altro su cui avevo già installato un altro sistema operativo (Win8), la scheda video l'ha letta tranquillamente e non mi ha dato problemi!

Ho formattato il vecchio HD su cui non leggeva la scheda video, ed andava tutto bene. Ho pensato si trattasse di un virus o cose così.
Ho formattato circa un mese fa, ho giocato per ore consecutive Black Ops II, Skyrim, tutto bene!
Una settimana fa, ho trovato finalmente il DVD di PES2013 e l'ho installato
Ci ho giocato tranquillamente fino a ieri sera che mi ha dato un simile problema.
Anzichè visualizzare una schermata pixelata, la schermata era tutta rossa e con audio sempre impallato.

Faccio fatica a pensare che un gioco, mi danneggi la scheda video e sinceramente non capisco il nesso tra le due cose.
Vi lascio qualche informazione sulle caratteristiche del mio pc

- SO: Windows 7 Ultimate 32bit
- Scheda video : Nvidia GeForce GT440
- Processore : Pentium Dual Core E5800
- RAM : 4GB

Grazie mille!

PS

Vi lascio uno screen di ciò che intendevo per "schermata pixelata"
Immagine
Andreatheanswer
Utente Junior
 
Post: 42
Iscritto il: 17/11/09 23:43

Sponsor
 

Re: PROBLEMA CON LA SCHEDA VIDEO (oppure no?)

Postdi Andreatheanswer » 29/11/12 13:57

UP
Andreatheanswer
Utente Junior
 
Post: 42
Iscritto il: 17/11/09 23:43

Re: PROBLEMA CON LA SCHEDA VIDEO (oppure no?)

Postdi Archangel256 » 29/11/12 18:44

Verifica i driver della scheda video. Prova a fare così: vai sul sito di Nvidia e scarica gli ultimi driver disponibili per la tua scheda. Può darsi che ci sia qualche incompatibilità con PES 2013.
Avatar utente
Archangel256
Utente Senior
 
Post: 509
Iscritto il: 07/09/10 15:56

Re: PROBLEMA CON LA SCHEDA VIDEO (oppure no?)

Postdi Andreatheanswer » 01/12/12 15:32

Archangel256 ha scritto:Verifica i driver della scheda video. Prova a fare così: vai sul sito di Nvidia e scarica gli ultimi driver disponibili per la tua scheda. Può darsi che ci sia qualche incompatibilità con PES 2013.

Grazie della risposta.

Piano piano, la situazione è peggiorata (come in precedenza).
Il problema me lo riscontra anche con altri giochi e Ieri se provavo ad accenderlo, appena provavo ad aprire Firefox o addirittura "Blocco Note", mi da quella schermata.
Ora al momento della selezione del Sistema operativo, se seleziono "Avvia normalmente Windows" , si avvia ma sento solo i suoni, come se il cavo non fosse collegato al Monitor.
C'è da dire però, che se lo avvio in Modalità provvisoria, va tutto bene!
Per quanto riguarda i drivers, non penso sia quello il problema perchè avendolo formattato recentemente, ho scaricato gli ultimi e unici drivers disponibili, infatti andando sul sito, mi ha fatto scaricare lo stesso scaricato qualche settimana fa.
Fregandomene, ho reinstallato i drivers installati la settimana scorsa ed ho giocato ad un gioco che giocandoci qualche giorno fa, dopo una mezz'oretta mi dava ancora quel problema.
Nulla, ho giocato tre ore, ho lasciato il computer acceso con il gioco avviato, sono andato a mangiare, guardato la partita, tornato e l'ho trovato ancora lì acceso.
Verso l'una di notte però. , è tornato questo problema.

Vorrei aggiungere però, che la stranezza è nel fatto che quando mi capita, devo togliere la spina e muoverla un po' dentro alla scheda madre, quella video, altrimenti non va.

Però davvero non riesco a capire una cosa: E' possibile che si muova da sola la scheda video?
E poi che senso ha che, se non la muovo funziona solo in modalità provvisoria e se la muovo va tutto bene per un po'?
Cioè potrei capire che, ok è messa male e non si visualizza.

Aggiungo poi, secondo voi potrebbe anche essere un surriscaldamento? Che magari avviando un sistema operativo non in modalità provvisoria, si surriscaldi e non so, si sposti un po' dall'ingresso? O_O

PS
Sti problemi NON logici, capitano solo a me.
Andreatheanswer
Utente Junior
 
Post: 42
Iscritto il: 17/11/09 23:43

Re: PROBLEMA CON LA SCHEDA VIDEO (oppure no?)

Postdi quizface » 01/12/12 16:27

Sembra un errore della memoria RAM della scheda video, hai per caso overcloccato la scheda?
Prova comunque a togliere la scheda dallo slot, con una gomma da cancellare (inchiostro) pulisci il pettine dei contatti, poi ripassa i contatti con dello scottex con un po' di alcool per ripulirli dalla gomma e rimontala. Se linterno del case si surriscalda ti consiglio di togliere le lamelle a protezione degli slot che non hanno schede. Monta anche in alto una ventola di estrazione aria.
Un' altra cosa, che alimentatore hai?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: PROBLEMA CON LA SCHEDA VIDEO (oppure no?)

Postdi nikita75 » 01/12/12 22:00

che scheda madre hai?i suoi driver sono aggiornati ?

Questo di solito può aiutare a risolvere problemi hardware, come i dispositivi installati non sempre vengono riconosciuti correttamente, o RAM e schede video che non funzionano come dovrebbero !

Il problema del video pixelato si è presentato subito dopo la formattazione ?
Avatar utente
nikita75
Utente Senior
 
Post: 4389
Iscritto il: 31/07/09 13:36

Re: PROBLEMA CON LA SCHEDA VIDEO (oppure no?)

Postdi nikita75 » 01/12/12 22:20

.......sono rispettati questi requisiti :?: credo di si :?:

a Raccomandati
Windows XP Service Pack 3, Windows Vista Service Pack 2, Windows 7
Intel Core2 Duo 2.0 GHz o equivalente
RAM: 2 GB
DirectX 9.0c scheda video
Vertex Shader 3.0 e 512MB di VRAM (NVidia GeForce 7900 o
ATI Radeon HD2600 scheda video)
DirectX 9.0c
Avatar utente
nikita75
Utente Senior
 
Post: 4389
Iscritto il: 31/07/09 13:36

Re: PROBLEMA CON LA SCHEDA VIDEO (oppure no?)

Postdi Andreatheanswer » 02/12/12 17:41

nikita75 ha scritto:che scheda madre hai?i suoi driver sono aggiornati ?

Questo di solito può aiutare a risolvere problemi hardware, come i dispositivi installati non sempre vengono riconosciuti correttamente, o RAM e schede video che non funzionano come dovrebbero !

Il problema del video pixelato si è presentato subito dopo la formattazione ?
quizface ha scritto:Sembra un errore della memoria RAM della scheda video, hai per caso overcloccato la scheda?
Prova comunque a togliere la scheda dallo slot, con una gomma da cancellare (inchiostro) pulisci il pettine dei contatti, poi ripassa i contatti con dello scottex con un po' di alcool per ripulirli dalla gomma e rimontala. Se linterno del case si surriscalda ti consiglio di togliere le lamelle a protezione degli slot che non hanno schede. Monta anche in alto una ventola di estrazione aria.
Un' altra cosa, che alimentatore hai?
nikita75 ha scritto:.......sono rispettati questi requisiti :?: credo di si :?:

a Raccomandati
Windows XP Service Pack 3, Windows Vista Service Pack 2, Windows 7
Intel Core2 Duo 2.0 GHz o equivalente
RAM: 2 GB
DirectX 9.0c scheda video
Vertex Shader 3.0 e 512MB di VRAM (NVidia GeForce 7900 o
ATI Radeon HD2600 scheda video)
DirectX 9.0c


Grazie ancora una volta a tutti.
Attualmente non ho tempo per fare quanto mi avete detto e quindi appena torno a casa, lo farò.
Però come mi avete detto, potrebbero essere i drivers della scheda madre, scheda video, alimentatore o potrei non soddisfare i requisiti, ma com'è possibile che: (vi espongo la situazione così si capisce meglio):

Esce la Schermata pixelata, stacco la spina, riaccendo, non legge la scheda video, stacco nuovamente la spina, con le mani do una spinta alla scheda video verso la scheda madre, riattacco la spina e si accende.

Questo sembrerebbe normale, ho pensato "cavolo, allora il problema è che non è messa bene dentro" ma cambiando HD non devo spingerla verso dentro O_O
Cioè:
Esce schermata pixelata, stacco la spina, raccendo, non legge la scheda video, stacco la spina, stacco l'hd, ne collego un altro, la legge, arresto il sistema, stacco l'hd, ricollego quello di prima, accendo, non mi legge la scheda video, stacco la spina, muovo la scheda video, riattacco la spina, accendo e va. O_O Che senso ha?

E' questo che non capisco, cioè sono un "fan della logica" quando c'è qualche problema, vorrei sapere il perchè ma su questa cosa proprio non riesco a trovare un motivo.

Per quanto riguarda formattazione ecc, non formattavo il pc da anni, me l'ha fatto all'improvviso ed ho formattato.
Andreatheanswer
Utente Junior
 
Post: 42
Iscritto il: 17/11/09 23:43

Re: PROBLEMA CON LA SCHEDA VIDEO (oppure no?)

Postdi Andreatheanswer » 02/12/12 18:01

Ragazzi (scusate il doppio post) ho appena installato SPEEDFAN. la GPU era sui 30 gradi.
Ho avviato un gioco (in finestra) dopo qualche secondo va in standby il monitor, un secondo e si riaccende ed esce un popup sull'icona di nvidia vicino all'orologio, diceva qualcosa del tipo "non è stato avviato il driver" e poi qualcosa riferito a Windows Kernel (!?)
E' poi uscita la fiamma accanto alla scritta GPU di SPEEDFAN, contando circa 60gradi!
Chiudendo il gioco, la temPeratura è tornata stabile.
Avevo fatto uno screen dell'errore ma si é spento prima che potessi salvarlo.
Ditemi che non devo per forza cambiare la scheda video! In questo momento proprio non potrei...
Vi dico inoltre che un anno e meZzo fa, cambiai case e ne comprai uno che ha una ventola grande dietro, due avanti e ce l'ho aperto, in più sono in periferia di Milano e c'è parecchio freddo in casa!
Andreatheanswer
Utente Junior
 
Post: 42
Iscritto il: 17/11/09 23:43

Re: PROBLEMA CON LA SCHEDA VIDEO (oppure no?)

Postdi quizface » 02/12/12 19:52

Controlla che la ventola della scheda video giri, e che il dissipatore della stessa scheda video sia senza polvere. Se riesci faresti bene a smontare dissipatore e ventola e a cambiare la pasta termoconduttiva, mettendo una Arctic Silver 5.

Potresti dirci marca e modello esatto o postare una foto della scheda video (per vedere che dissipatore monta)
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: PROBLEMA CON LA SCHEDA VIDEO (oppure no?)

Postdi nikita75 » 03/12/12 22:35

ascolta i suggerimenti di quizface , ma se vuoi prova Video memory stress Test

http://mikelab.kiev.ua/index_en.php?pag ... AMS/vmt_en
Avatar utente
nikita75
Utente Senior
 
Post: 4389
Iscritto il: 31/07/09 13:36

Re: PROBLEMA CON LA SCHEDA VIDEO (oppure no?)

Postdi Andreatheanswer » 04/12/12 19:24

quizface ha scritto:Controlla che la ventola della scheda video giri, e che il dissipatore della stessa scheda video sia senza polvere. Se riesci faresti bene a smontare dissipatore e ventola e a cambiare la pasta termoconduttiva, mettendo una Arctic Silver 5.

Potresti dirci marca e modello esatto o postare una foto della scheda video (per vedere che dissipatore monta)


Ciao grazie.
Allora la scheda video identica alla mia, è questa: Immagine
Stessa ventola e tutto. Una Nvidia GeForce GT440.
L'ho collegata ad un monitor HD, tramite cavo HD mini, non so cos'altro dirti.
Quando va il monitor in standby, la ventola della scheda video smette di girare.
Qualche mesetto fa, pulii la ventola perchè aveva all'interno molta polvere, la pastina che la tiene ferma era quasi finita, infatti non avendola, l'ho lasciato come se fosse senza, pensavo - e penso tutt'ora - che non ce ne sia un bisogno enorme dato che ha comunque chiodi che la tengono ben salda, infatti il problema me lo da solo con giochi, mai per altro.
Andreatheanswer
Utente Junior
 
Post: 42
Iscritto il: 17/11/09 23:43

Re: PROBLEMA CON LA SCHEDA VIDEO (oppure no?)

Postdi quizface » 04/12/12 19:30

io invece pendo sia proprio quello il problema, il radiatore probabilmente non fa bene il contatto con il chip e quindi il chip non si raffredda.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: PROBLEMA CON LA SCHEDA VIDEO (oppure no?)

Postdi Andreatheanswer » 04/12/12 21:13

quizface ha scritto:io invece pendo sia proprio quello il problema, il radiatore probabilmente non fa bene il contatto con il chip e quindi il chip non si raffredda.

Magari il problema sia quello!
Allora appena vado in centro la compro, se non è quello il problema comunque averla in casa é sempre utile.
Io pensavo fosse indipendente la ventola.
Grazie mille.
Andreatheanswer
Utente Junior
 
Post: 42
Iscritto il: 17/11/09 23:43

Re: PROBLEMA CON LA SCHEDA VIDEO (oppure no?)

Postdi Andreatheanswer » 15/12/12 17:07

RISOLTO!

GRAZIE MILLE RAGAZZI, SEMPRE I MIGLIORI.

E' due giorni che lo sforzo pesantemente aprendo "Sky Go" ed altri giochi ma resta sempre massimo sui 38 gradi.

Grazie ancora!
Andreatheanswer
Utente Junior
 
Post: 42
Iscritto il: 17/11/09 23:43

Re: PROBLEMA CON LA SCHEDA VIDEO (oppure no?)

Postdi quizface » 15/12/12 17:36

potresti dire come hai risolto?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36


Torna a Assistenza Hardware


Topic correlati a "PROBLEMA CON LA SCHEDA VIDEO (oppure no?)":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti