Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Audio non si sente

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Re: Audio non si sente

Postdi quizface » 01/11/12 19:19

quizface ha scritto:Dove sono collegate le casse e con che cavo ? devi settare il driver Realtek in modo che possa prelevare il segnale dove hai collegato il cavo delle casse.


Rispondi bene alla domanda io non sono davanti al tuo computer, e se non mi illustri la situazione non posso indovinare.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36

Sponsor
 

Re: Audio non si sente

Postdi stefy87 » 01/11/12 20:14

le casse sono quelle integrate nel monitor. il monitor ha 3cavetti.. uno di questi finisce con uno spinotto verde ed è collegato all'ingresso di colore verde (ce ne sono 2 a dir la verità, uno dietro al pc, la'ltro davanti accanto all'ingresso usb)..

collegando questo cavetto comunque non cambia nulla nel pannello di controllo
stefy87
Utente Junior
 
Post: 70
Iscritto il: 26/07/12 07:44

Re: Audio non si sente

Postdi quizface » 02/11/12 14:00

Chi ha montato il computer, tu?
l'audio prima andava o non e' mai andato?
le prese audio anteriori sono collegate? e come sono settate HD o AC97?

Immagine

Nel bios la periferica audio e' attivata? sempre nel bios la presa audio anteriore e' settata come la scritta sullo spinotto?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36

Re: Audio non si sente

Postdi stefy87 » 02/11/12 14:07

l'audio prima andava.. da un certo punto in poi (non so quando esattamente perché non è un pc che uso io) non ha più funzionato.. Nel frattempo ho formattato.. ora ho istallato windows8, prima 7.. speravo funzionasse con la formattata ma nulla..

le prese audio anteriori sono collegate? e come sono settate HD o AC97?


la presa audio del monitor è collegata allo spinotto verde.. ti ringrazio per la disponibilità e mi scuserai per l'ignoranza altrimenti non stavo qua :( ma non so cosa siano HD o AC97..

Nel bios la periferica audio e' attivata? sempre nel bios la presa audio anteriore e' settata come la scritta sullo spinotto?


mi puoi dire anche questa frase in modo più semplice..


scusami!..
stefy87
Utente Junior
 
Post: 70
Iscritto il: 26/07/12 07:44

Re: Audio non si sente

Postdi quizface » 02/11/12 15:29

Pultroppo vista la tua poca esperienza, ed il sistema operativo nuovo (windows 8 ), ti consiglio di affidarti a chi ne sa piu' di te (magari un tecnico). Vanno verificate diverse cose, non e' da escludere neanche anche una rottura della scheda madre.
Cosi' a distanza e come ripeto la tua conoscenza di computer e' difficile aiutarti.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36

Re: Audio non si sente

Postdi stefy87 » 02/11/12 15:33

:(
stefy87
Utente Junior
 
Post: 70
Iscritto il: 26/07/12 07:44

Re: Audio non si sente

Postdi stefy87 » 02/11/12 15:38

forse ho capito.. nel bios.. nella sezione "front panel type" c'è HD Audio.. va bene? o devo emttere AC97??
stefy87
Utente Junior
 
Post: 70
Iscritto il: 26/07/12 07:44

Re: Audio non si sente

Postdi stefy87 » 03/11/12 11:22

ti sei proprio arreso?.. se il problema può essere risolto solo con bios.. dimmi.. metto AC97 al posto di HD Audio?
stefy87
Utente Junior
 
Post: 70
Iscritto il: 26/07/12 07:44

Re: Audio non si sente

Postdi quizface » 03/11/12 13:29

Non posso risponderti si o no, dipende da come e' connesso l'audio anteriore sulla scheda madre.
Ma se come dici prima andava, probabilmente non e' quello il problema.
Devi mettere la spunta verde su Speakers

Immagine

Se non riesci non so cosa dirti.... prova a disinstallare completamente il driver ed a reinstallarlo
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36

Re: Audio non si sente

Postdi stefy87 » 03/11/12 14:53

il problema credo sia appunto questo.. su speakers (a me c'è altoparlanti) c'è una freccia rossa verso il basso e dice "non collegato.. come mai? e non capisco come posso fare affinche esca "pronto"
stefy87
Utente Junior
 
Post: 70
Iscritto il: 26/07/12 07:44

Re: Audio non si sente

Postdi stefy87 » 04/11/12 11:40

ciao.. ho disinstallato e reinstallato i driver, ma non è cambiato nulla..

ma secondo te quali potrebbero essere le cause di quel "non collegato" sulla voce degli altoparlanti???
stefy87
Utente Junior
 
Post: 70
Iscritto il: 26/07/12 07:44

Re: Audio non si sente

Postdi quizface » 04/11/12 16:54

controlla in gestione hardware se hai punti interrogativi come in nel caso qui' sotto

Immagine

se noti oltre a High Definition Audio device (riconosciuto) c'e' anche Speakers High Definition e Microphone High Definition entrambi non riconosciuti. Sei nella stessa situazione?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36

Re: Audio non si sente

Postdi stefy87 » 04/11/12 17:17

nel mio caso in controller audio ci sono
-dispositivo high definition audio
-realtek high definition audio

nessuno dei 2 con punti interrogativi e anche sugli altri dispositivi nessun puntointerrogativo
stefy87
Utente Junior
 
Post: 70
Iscritto il: 26/07/12 07:44

Re: Audio non si sente

Postdi stefy87 » 04/11/12 17:20

mentre in input e output audio ci sono:
- Realtek Digital Output
- Realtek Digital Output (Optical)
stefy87
Utente Junior
 
Post: 70
Iscritto il: 26/07/12 07:44

Re: Audio non si sente

Postdi quizface » 04/11/12 17:39

Windows 8 e' troppo nuovo, (io non ce l'ho) non so piu' cosa dirti.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36

Re: Audio non si sente

Postdi stefy87 » 04/11/12 17:49

ok.. ti ringrazio comunqne.. anche se il problema non è windows 8.. una settimana fa avevo windows 7 e comunque non si sentiva niente!
stefy87
Utente Junior
 
Post: 70
Iscritto il: 26/07/12 07:44

Re: Audio non si sente

Postdi smartdubbio » 27/07/14 13:19

RAGAZZI SALVE SONO NUOVO DEL FORUM E AVREI QUESTO PROBLEMA ANCHE IO DA UN Pò ORMAI: l'audio del pc non si sente , come se fosse muto. non da nessunissimo suono in uscita.Inoltre quando vado su altoparlanti durante la riproduzione(muta) di una canzone a caso non sale nemmeno l'asticella grafica verde dei suoni.Poi ho sperimentato altre cose: inserendo il jack per le cuffie il problema non solo persiste ma non compare nemmeno l'inserimento del jack come se non l avessi fatto;per fare la prova del 9 tentando di aggirare il problema ho provato a effettuare chiamate con skype ma nemmeno lì mi fa concludere l'operazione: chiamo e appena premo il tasto non tenta nemmeno di chiamare e mi dice " chiamata senza risposta". L'ho portato dal mio rivenditore ( il mio pc ha 2 o3 mesi di vita asus k56cA ) il quale mi ha detto di aver reinstallato i driver ma il problema continua. Vi prego se potete aiutarmi non so proprio cosa fare
smartdubbio
Newbie
 
Post: 1
Iscritto il: 27/07/14 13:06

Re: Audio non si sente

Postdi davide72 » 27/07/14 16:53

smartdubbio, controlla in gestione dispositivi se hai avvisi (!)
Avatar utente
davide72
Utente Senior
 
Post: 5580
Iscritto il: 10/06/14 22:01

Re: Audio non si sente

Postdi quizface » 27/07/14 17:39

hai per caso il mute (F10) attivato?
Hai punti interrogativi gialli in gestione periferiche?
Che sistema operativo usi?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36

Re: Audio non si sente

Postdi Ila Webdesigner » 20/04/15 09:33

Salve,

ho un problema simile con le cuffie del PC del mio laboratorio.

Ho notato che ripetto agli altri PC con cuffie funzionanti le impostazioni sono differenti, ed esattamente:

Nelle impostazioni dei suoni dei PC funzionati risulta:

Altoparlanti come dispositivi predefiniti e Realtek Digital Output come pronti

Nle PC dove nn si sente il suono invece Realtek Digital output come dispositivo di comunicazione predefinito mentre gli altoparlanti come dispositivo predefinto.

Cosa posso fare per sentire l'audio dalle cuffie.

Grazie.

Cordiali Saluti
Ila Webdesigner
Newbie
 
Post: 2
Iscritto il: 20/04/15 09:27

Precedente

Torna a Assistenza Hardware


Topic correlati a "Audio non si sente":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti