Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

hard disk collegato correttamente ma al computer non risulta

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

hard disk collegato correttamente ma al computer non risulta

Postdi faxidor » 27/08/12 15:24

Salve a tutti, sono nuovo e molto imbranato, vi spiego il mio problema. Ho acquistato un hard disk (usato ma mi hanno garantito perfettamente funzionante) Packard Bell Carbon da 1 Tb per il mio computer nuovo Samsung con Windows 7. Ho collegato detto hard disk alla rete elettrica e quindi alla presa usb del computer, risultato la spia rossa dell'hd si è accesa ed ho sentito il classico rumore di quando una periferica viene collegata al computer, quindi fin qui tutto bene. Vado in gestione risorse (Computer in W7) ed è tutto a posto (lettera F con il nome Packard Bell), apro e sposto dei dati in questo hard disk (con qualche difficoltà, ogni tanto si piantava), comunque li ho spostati. Il giorno dopo dovevo continuare il lavoro, apro gestione risorse e la lettera F è sparita, non c'è.
L'hard disk è collegato normalmente con la spia accesa, provo a staccarlo e riattaccarlo e si sente il solito rumore di collegamento periferica però per il computer è inesistente, non lo vede, anzi no, trovo solo un accenno in Dispositivi e Stampanti del Pannello di controllo, appare solo come Carbon, cliccando sull'cona e su hardware mi dice che è un Dispositivo di archiviazione di massa Usb, senza nessuna indicazione del produttore o altro.
Vorrei sapere, se qualcuno può aiutarmi, cosa devo fare per far vedere l'hard disk al mio computer, ho sentito che bisognerebbe controllare il Bios per vedere se è accettato, ma qualcuno dovrebbe spiegarmi passo passo come si fa, come ho detto sono imbranato all'ennesima potenza :oops: , insomma un aiuto per levarmi da questa impasse, anche perché ho speso bei soldini.
Grazie dell'aiuto
faxidor
Newbie
 
Post: 5
Iscritto il: 27/08/12 14:50

Sponsor
 

Re: hard disk collegato correttamente ma al computer non ris

Postdi Flash30005 » 28/08/12 12:16

Alcune periferiche USB vanno collegate con cavi corti alle prese Usb poste dietro al Pc e non davanti
hai fatto questo?

ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: hard disk collegato correttamente ma al computer non ris

Postdi deviltry » 28/08/12 22:00

ogni volta che leggo di questa marca son sempre più convinto che siano tutti dei baracconi,
ho avuto esperienze con portatili, fissi e monitor e ho sempre avuto problemi per questo mi sento proprio di sconsigliarla.

a parte questo mi son stupito di quanti risultati negativi subito nella prima pagina di google cercando "Packard Bell Carbon" solitamente sui prodotti di informatica son tutte pagine che riguardano la vendita ma non le lamentele di utenti scontenti, è uscito anche un risultato che riguardava questo forum http://www.pc-facile.com/forum/viewtopic.php?t=88311
che poi ho visto sviluppi della stessa persona su un'altro forum....
comprato, problema,sostituito e stesso problema .... cambiato con uno di altra marca, via i problemi...
hai ragione l'ultima parte l'ho immaginata ma si sà come funzionano i forum qualcuno scrive il suo problema, qualcuno lo aiuta con messaggi e messaggi poi quando ha risolto non fa sapere più nulla neanche per un grazie e non lo si vede più fino al prossimo problema....

un'altro test che puoi fare è quello di provare più cavi usb ed è buona cosa che siano belli spessi dato che l'alimentazione esterna è per far girare il disco ma via usb prende l'alimentazione per l'elettronica di conversione sata>usb

con un disco della wd mi è successo o meglio la mia ragazza ha usato un'alimentatore della metà della tensione necessaria"alimentatore di qualcos'altro" e si lamentava ... si accende ma non funziona anche win lo rilevava con il classico suonino ma poi non c'era traccia della periferica.... ho guardato i dati di targa e ho capito l'errore, ha trovato il suo alimentatore e si è messo a funzionare normalmente .....
quindi anche se alla metà del voltaggio la luce di funzionamento si accendeva ma comunque non era sufficiente per far girare il disco e la sua elettronica ... via usb alimentava il convertitore sata>usb che diceva al pc "ciao sono quì ma non ho nessun disco funzionante al mio interno ....

per concludere il problema potrebbe anche essere di alimentazione non dico che sia l'alimentatore sbagliato però potrebbe essere guasto, quindi non totalmente funzionante in una delle sue parti.... cavo di alimentazione 240, alimentatore o cavo che va ha connettersi all'hd, sarebbe un'ottima cosa testare il voltaggio sia a vuoto che sotto carico
potrebbe anche essere sufficiente un'esame uditivo..... quando si collega alimentazione, l'hd si mette realmente a girare e fa la sua prima lettura per poi posizionare le testine ai margini del disco in attesa di ordini?

saluti
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1672
Iscritto il: 04/02/02 01:00
Località: vercelli

collegamento hard disk

Postdi cioccato » 31/08/12 13:26

buongiorno

vorrei collegare un vecchio hard disk non sata ad un nuovo pc sata come posso fare?


grazie
cioccato
Newbie
 
Post: 1
Iscritto il: 31/08/12 13:21

Re: hard disk collegato correttamente ma al computer non ris

Postdi quizface » 31/08/12 13:37

che scheda madre hai? hai un attacco IDE?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14163
Iscritto il: 03/10/04 00:36


Torna a Assistenza Hardware


Topic correlati a "hard disk collegato correttamente ma al computer non risulta":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti