Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

rallentamento laptop

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Re: rallentamento laptop

Postdi Chris2012 » 01/07/12 13:47

Ciao ,

ho provato a reinstallare i drivers del chipset, ma non vedo nessun miglioramento.

Ho fatto un check del mio HD con HD tune 2.55, ecco il risultato:

HD Tune: WDC WD1600BEVE-00UYT (137 Gb) Benchmark

Transfer Rate Minimum : 2.8 MB/sec
Transfer Rate Maximum : 3.5 MB/sec
Transfer Rate Average : 3.4 MB/sec
Access Time : 15.9 ms
Burst Rate : 3.5 MB/sec
CPU Usage : 98.2%


La transfer rate me la sarei aspettata più alta, qualche commento a tal proposito?

Ieri sera, mentre guardavo un video in rete, mi è apparsa una schermata nera
(dopo di che non c'è stato verso di recuperare la situazione).
Ho provato a riavvare il sistema parecchie volte, ma nessuna attività dell'HD,
CPU e schermata sempre nera (potevo udire solamente il rumore della ventola
CPU). Ho aperto il portatile per accertarmi che fosse tutto regolare, e
apparentemente lo era. Una volta riassemblatolo (trascorsi direi 20 min), ho
provato nuovamente a riaccendere il portatile, ho sentito immediatamente
un (bel :( ) rumore dell'HD e il boot è ripartito regolarmente.
Dopo poco ho avuto una piao di eventi in cui è apparsa una schermata blu con
una scritta (durata un battito di ciglio sfortunatamente), seguita rapidamente dal
riavvio della macchina. Ho cambiato il setting per congelare la schermata blu e
leggere il messaggio di errore, ma sono parecchie ore che quest'anomalia non si
presenta più (intendo sia improvvisi riavvi del sistema, che problemi col booting).

Potrebbe essere che il mio HD stia perdendo colpi?

Un grazie per i vostri suggerimenti/commenti.

Chris
Chris2012
Utente Junior
 
Post: 17
Iscritto il: 23/06/12 12:38

Sponsor
 

Re: rallentamento laptop

Postdi quizface » 01/07/12 14:19

Credo che Hard Disk sia andato il PIO mode (per errori varii), ora disinstalla il controller IDE dove e' collegato l'Hard Disk (li puoi anche disinstallare entrambi) al riavvio Windows reinstallera' il controller e il DMA mode

Immagine

il disco comunque potrebbe essere partito (anzi quasi sicuramente).
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: rallentamento laptop

Postdi Chris2012 » 01/07/12 16:29

Ciao ,

ho provato a reinstallare i drivers del chipset, ma non vedo nessun miglioramento.

Ho fatto un check del mio HD con HD tune 2.55, ecco il risultato:

HD Tune: WDC WD1600BEVE-00UYT (137 Gb) Benchmark

Transfer Rate Minimum : 2.8 MB/sec
Transfer Rate Maximum : 3.5 MB/sec
Transfer Rate Average : 3.4 MB/sec
Access Time : 15.9 ms
Burst Rate : 3.5 MB/sec
CPU Usage : 98.2%


La transfer rate me la sarei aspettata più alta, qualche commento a tal proposito?

Ieri sera, mentre guardavo un video in rete, mi è apparsa una schermata nera (dopo di che non c'è stato verso di recuperare la situazione).
Ho provato a riavvare il sistema parecchie volte, ma nessuna attività dell'HD, CPU e schermata sempre nera (potevo udire solamente il rumore della ventola CPU). Ho aperto il portatile per accertarmi che fosse tutto regolare, e apparentemente lo era. Una volta riassemblato (trascorsi direi 20 min), ho provato nuovamente a riaccendere il portatile, ho sentito immediatamente
qualche rumore dell'HD e il boot è ripartito regolare.
Dopo poco ho avuto una piao di eventi in cui è apparsa una schermata blu con una scritta (durata un battito di ciglio sfortunatamente), seguita rapidamente dal riavvio della macchina. Ho cambiato il setting per congelare la schermata blu e leggere il messaggio di errore, ma sono parecchie ore che quest'anomalia non si presenta più (intendo sia improvvisi riavvi del sistema, che problemi col booting).

Potrebbe essere che il mio HD stia perdendo colpi?

Un grazie per i vostri suggerimenti/commenti.

Chris
Chris2012
Utente Junior
 
Post: 17
Iscritto il: 23/06/12 12:38

Re: rallentamento laptop

Postdi Chris2012 » 01/07/12 16:56

Ciao Quizface,

ho fatto quello che mi hai consigliato, la macchina appare molto più scattante adesso.
Ho applicato ancora HD tune 2.55, ed ecco i risultati:

Transfer Rate Minimum : 7.5 MB/sec
Transfer Rate Maximum : 47.9 MB/sec
Transfer Rate Average : 38.4 MB/sec (un fattore 10 più grande rispetto al precedente valore)
Access Time : 15.6 ms
Burst Rate : 71.4 MB/sec
CPU Usage : 2.3%

La transfer rate sembra molto più realistica adesso.
Purtroppo, poco fa, il riavvio della macchina è stato abbastanza faticoso. Ho dovuto riprovare più volte prima di imbroccare un booting favorevole :(

Grazie e buona domenica.

Chris
---------
Chris2012
Utente Junior
 
Post: 17
Iscritto il: 23/06/12 12:38

Re: rallentamento laptop

Postdi quizface » 01/07/12 17:35

Ti consiglio (se puoi) di cambiare disco, quello non credo sia piu' affidabile.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: rallentamento laptop

Postdi Chris2012 » 01/07/12 18:32

A questo punto non mi rimangono altre alternative.

Grazie per i tuoi suggerimenti.

Chris
Chris2012
Utente Junior
 
Post: 17
Iscritto il: 23/06/12 12:38

Re: rallentamento laptop

Postdi Chris2012 » 03/07/12 08:50

Ciao A tutti,

prima di buttarmi a precipizio nel comprare un nuovo HD, ho voluto fare un check dello stesso.
E´un HD della WD, ed ho usato un software della stessa compagnia. Il test e´stato superato e non ha rilevato nessuna anomalia.
Come al solito, ogni suggerimento e´ benvenuto.

Buona giornata.

Chris
Chris2012
Utente Junior
 
Post: 17
Iscritto il: 23/06/12 12:38

laptop - (adesso) accensione

Postdi Chris2012 » 06/07/12 21:42

Ciao a tutti,

sono sempre alle prese con il mio laptop, e direi che il problema si sta manifestando sotto nuove forme.
Negli ultimi giorni ho avuto un serio problema con l'accensione del mio portatile.
Benchè sotto tensione, non registravo nessun segno di attività quando
schiacciavo il pulsante di accensione.
L'avevo dato per morto, quindi per curiosità l'ho provato a disassemblare.

Sta di fatto che (dopo averlo riassemblato), prima di mettere il portatile sotto tensione e provare ad
accenderlo, ho voluto smontare l'harddisk (HD). Volevo risparmiarlo in caso di
fuochi d'artificio. Sorprendetemente il portatile si è avviato regolarmente.

A quel punto, spentolo nuovamente, ho rimontato l'HD e sperimentato
nuovamente il solito problema all'atto dell'accensione.
Ho ripetuto questa procedura ancora una volta, osservando accensione del
laptop senza HD e problemi di accensione con HD montato.

A quel punto stacco la spina, rido nuovamente tensione e provo l'accensione;
ripeto questa procedura parecchie volte finchè ad un certo punto,
come per magia, il portatile s'accende e comincia a lavorare regolarmente,
come ad es. in questo momento in cui sto inserendo il mio messaggio in questo forum.

Se qualcuno di voi ha la minima idea di cosa stia accadendo, lo prego
gentilmente di aiutarmi.

Grazie.

Chris
Chris2012
Utente Junior
 
Post: 17
Iscritto il: 23/06/12 12:38

Re: rallentamento laptop

Postdi nikita75 » 07/07/12 06:04

polvere ,,falsi contatti .. :undecided: puo essere questo il problema :undecided:
Avatar utente
nikita75
Utente Senior
 
Post: 4389
Iscritto il: 31/07/09 13:36

Re: rallentamento laptop

Postdi Chris2012 » 07/07/12 08:03

Ciao Nikita75,

non saprei se è un problema di polvere, non mi sembra che ne sia piovuta molta recentemente :)
Quella del falso contatto, invece potrebbe essere un candidato realistico.
In tal caso, non saprei proprio dove andare a mettere le mani :(

Ho acceso il portatile ieri sera alle 19, e l'ho lasciato lavorare tuta la notte (adesso sto scrivendo sul forum) e non si
sono (ancora) verificate anomalie.

Il problema si presenta nelle forme già descritte sempre all'accensione.
Voglio dire, senza HD la macchina s'accende.
Inserisco l'HD ed essa non s'accende. Pensi che si possa escludere un problema con l' HD?
E' come se avesse avesse un problema di spunto all'inizio, intendo che la potenza non è sufficiente a far partire il sistema. Il 'bello' è che ciò si presenta con una precisa sistematicità. Immagino che qualcosa vorrà dire.

Sperò di essere riuscito a trasmettere la mai frustrazione :)

Buon fine settimana a tutti.

Chris
Chris2012
Utente Junior
 
Post: 17
Iscritto il: 23/06/12 12:38

Precedente

Torna a Assistenza Hardware


Topic correlati a "rallentamento laptop":

rallentamento pc
Autore: lelelaso
Forum: Assistenza Hardware
Risposte: 3

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti