Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Pc si accende ma non carica il bios

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Pc si accende ma non carica il bios

Postdi Ivan8 » 14/02/11 17:44

Come da oggetto, da stamane il pc non ne vuole più sapere.
Accende, si sente solo il primo rumore, partono le ventole, si sente l'alimentazione lavorare, ma non si sentono i classici bip di quando carica il bios prima di far partire windows....lo schermo e il mouse non si illuminano, quindi non carica neanche le periferiche.
Ad ogni modo io, a pc spento, ho staccato tutte le periferiche, lasciando solo quelle strettamente necessarie (mouse, tastiera e monitor), ma non va comunque.
Qualcuno riesce a capire da così pochi dettagli?
Ivan8
Utente Senior
 
Post: 109
Iscritto il: 16/08/10 15:45

Sponsor
 

Re: Pc si accende ma non carica il bios

Postdi nikita75 » 14/02/11 19:00

l'alimentatore e' sospetto :mmmh: :mmmh: puo' funzionare la ventola ma chiaramente puo' mancare qualche tensione che alimenta la mother board...non so che altri consigli darti :roll:

http://www.elma.it/TESTO/ali/21_aliPC_ATXhowwork.htm
Avatar utente
nikita75
Utente Senior
 
Post: 4387
Iscritto il: 31/07/09 13:36

Re: Pc si accende ma non carica il bios

Postdi Ivan8 » 15/02/11 01:33

Come faccio a determinare con certezza che sia l'alimentatore a difettare?
Ivan8
Utente Senior
 
Post: 109
Iscritto il: 16/08/10 15:45

Re: Pc si accende ma non carica il bios

Postdi nikita75 » 15/02/11 10:20

con un tester elettronico commutato in voltometro misurare le tensioni sulla scheda madre , oppure sostituirlo con uno nuovo
segui se puoi questo link
http://a2.pluto.it/a298.htm

incrociamo le dita , sperando che non si sia danneggiata la scheda madre 8)
se il problema è l'alimentatore atx con 30-40 eur lo cambi e ritorna tutto a funzionare
Avatar utente
nikita75
Utente Senior
 
Post: 4387
Iscritto il: 31/07/09 13:36

Re: Pc si accende ma non carica il bios

Postdi Ivan8 » 15/02/11 11:29

Ovviamente non ho un tester :)
Vorrei però valutare il tentativo di comprare un alimentatore...lo so probabilmente portandolo ad un tecnico risparmierei, però c'è un fatto: ho un vecchio pc (pentium IV) dentro cui ci sono dati che vorrei recuperare e anche questo quando si accende parte qualcosa (forse le sole ventole) ma non va oltre, a monitor non appare nulla.
Credo quindi che il problema sia parente stretto del presente e se con un solo alimentatore (cosa ardua) riuscissi a risolvere i due problemi (uno dei due solo provvisoriamente si intende) l'affronterei la spesa.

Poi se tu per esperienza mi consigli di lasciar stare, portare il pc presso un tecnico e per il recupero dei dati dal vecchio pc collegare l'hard disk in parallelo col "nuovo" (il problema è che qualcuno dovrebbe spiegarmi come fare dal momento che quando c'ho provato in passato ho toppato), valuterei seriamente la cosa.

Grazie

PS. devo fare una rettifica doverosa al primo messaggio della discussione: quando accendo dopo il primo è unico suono (Bip) si accende la spia del lettore/masterizzatore dvd
Ivan8
Utente Senior
 
Post: 109
Iscritto il: 16/08/10 15:45

Re: Pc si accende ma non carica il bios

Postdi nikita75 » 15/02/11 12:41

attenzione con gli alimentatori usati 8) se l'alimentatore è in corto circuito puo' danneggiare la scheda madre ...chiaramente se è funzionante ...
ti consiglo se devi provare un alimentatore smontalo da un pc che funziona ;)
Avatar utente
nikita75
Utente Senior
 
Post: 4387
Iscritto il: 31/07/09 13:36

Re: Pc si accende ma non carica il bios

Postdi nikita75 » 15/02/11 12:47

http://www.megalab.it/2246/come-interpr ... p-dei-bios

qui trovi un documento su come interpretare i beep della scheda madre !
Avatar utente
nikita75
Utente Senior
 
Post: 4387
Iscritto il: 31/07/09 13:36

Re: Pc si accende ma non carica il bios

Postdi Ivan8 » 18/02/11 11:07

Innanzitutto grazie per le risposte
Io ho seguito alla lettera quanto mi hai detto...e stavo per comprare un alimentatore presso un ingrosso sperando che bastasse la mia sola partita iva, salvo poi accorgermi che bisognava essere operatori del settore (l'alimentore costava 15,90 €). Poco dopo nello stesso pomeriggio di ieri ho accompagnato un amico in un centro assistenza per problemi suoi. Approfittando dell'occasione gli ho esposto quanto brevemente descritto nel primo messaggio.
Lui ha detto che secondo lui non è certamente l'alimentatore, che più ragionevolmente può dipendere da scheda madre o ram o scheda video, aggiungendo un "così non posso fare una diagnostica precisa, portamelo e vediamo meglio..."

Ora io ho aperto il pc e ho provato l'alimentatore dell'altro pc (quello del pentium IV)...ma non va
Potrei fare altri tentativi, per es. rimuovendo la scheda video dal vecchio e spostarla nel più nuovo o fare altri tentativi con la ram. Il problema è che non sono affatto un esperto e non vorrei fare danni.
Consigli?
Ivan8
Utente Senior
 
Post: 109
Iscritto il: 16/08/10 15:45

Re: Pc si accende ma non carica il bios

Postdi nikita75 » 18/02/11 12:17

stacca il connettore del hard disk ..doveresti riuscire al riavvio del pc ad accedere al bios ;)
Avatar utente
nikita75
Utente Senior
 
Post: 4387
Iscritto il: 31/07/09 13:36

Re: Pc si accende ma non carica il bios

Postdi Ivan8 » 21/02/11 11:47

nikita75 ha scritto:stacca il connettore del hard disk ..doveresti riuscire al riavvio del pc ad accedere al bios ;)

Ciao nikita, allora ho fatto quanto mi hai detto: ho staccato i 2 connettori del hard disk (1 che connette alimentatore ad hd e uno tra hd e scheda madre), ma niente accende e a led della scheda madre acceso verde parte la ventola della MB c'è solo il primo beep ma non carica il bios.

Quindi?...io credo che la corrente alla scheda madre arriva e probabilmente non è l'hard disk il problema. Che ne pensi?

Posso continuare a provare in questo modo selettivamente con memoria, poi scheda video etc?

Grazie
Ivan8
Utente Senior
 
Post: 109
Iscritto il: 16/08/10 15:45

Re: Pc si accende ma non carica il bios

Postdi Ivan8 » 21/02/11 20:09

Bene, ho risolto!
Un tecnico, a cui ho spiegato esattamente ciò che ho scritto nel 1° messaggio, mi ha dato una dritta fondamentale.
Quindi ho: staccato l'alimentazione, rimosso la batteria dalla scheda madre, e quindi ho rimosso uno dei due banchi di ram...ho acceso ma niente, non andava. Ho rispento tutto, ripetendo la medesima procedura col secondo banco di ram ed ha funzionato :D .
In un secondo momento ho ripetuto la procedura reinserendo il banco di ram apparentemente guasto e ha funzionato.
Quindi ora il pc va, e ho una configurazione come l'originale. A questo punto credo che un banco di ram fosse inserito male o gli bastava semplicemente un togli e metti (!?!?)

Non completamente appagato dal già buon risultato ottenuto ho provato a collegare in parallelo l'hard disk da 40 gb del vecchio pc. Più esattamente ho collegato il connettore a nastro (con su scritto HDD cable) tra MB e hd nella sua slot larga ma niente...da risorse del computer non vedo altre unità come almeno credo dovrebbe essere

Ps l'altra slot collegata alla medesima slot della MB è collegata al lettore/masterizzatore DVD
Ps2 l'hard disk da 160 gb del pc è collegato alla scheda madre, da un cavo piatto (molto più stretto di quello a nastro) con uno spinotto nero, e all'alimentatore
Ivan8
Utente Senior
 
Post: 109
Iscritto il: 16/08/10 15:45

Re: Pc si accende ma non carica il bios

Postdi Magik » 23/02/11 10:58

sicuramente era la ram dall'inizio

per quanto concerne l'HD controlla, tasto destro su risorse del computer, gestione, e poi andare su gestione disco e controllare se nn lo vede che nn c'è, o c'è ma nn è formattato

cmq se hai un po' di dimestichezza, controlla nel bios se viene riconosciuto
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Pc si accende ma non carica il bios

Postdi Ivan8 » 01/03/11 12:02

Ciao Magik,
grazie per la risposta, l'ho vista solo oggi.
Ho controllato la presenza dell'HD da risorse del computer e non c'è
Dal bios non so come fare, ma sono disposto ad eseguire suggerimenti.
Ciao
Ivan8
Utente Senior
 
Post: 109
Iscritto il: 16/08/10 15:45

Re: Pc si accende ma non carica il bios

Postdi Magik » 01/03/11 16:32

entra nel bios, di solito, è la prima pagina, ti dice cosa c'è collegato in ide o in sata

cmq giraci nel bios, leggi, senza cambiare niente, senza mettere enable e disable ecc, e poi per sicurezza quando devi uscire, riavvia il pc dal pulsante sul case
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45


Torna a Assistenza Hardware


Topic correlati a "Pc si accende ma non carica il bios":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

cron