Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema avvio nuovo pc appena assemblato

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

problema avvio nuovo pc appena assemblato

Postdi IlCi » 11/11/10 13:09

Buongiorno al forum ,
ho appena assemblato un pc con asus sabertooth x58+i7930+6gb di ram+ ali 750w,collegato tutto ,acceso ed è apparsa la videata dove dice di premere F1 per la configurazione del bios,ho controllato che riconoscesse tutto ed era tutto ok,F10 salva e esci e dopodiché si è spento e non si è più avviato.Il led verde sulla scheda madre è acceso ,quindi l'alimentazione gli arriva ma quando premo il pulsante per accenderlo fa un lampeggio(frazione di secondo) dei vari led di controllo ma tutto rimane spento escluso il led verde.Come posso verificare ? Provo a resettare il bios?
Grazie anticipatamente a chi mi aiuta
IlCi
Utente Senior
 
Post: 129
Iscritto il: 17/06/05 16:21
Località: Zena

Sponsor
 

Re: problema avvio nuovo pc appena assemblato

Postdi MacGee » 11/11/10 17:58

Ricontrolla per bene TUTTI i collegamenti e se c'è qualche cavo "balordo" , provaci anche un altro alimentatore. Se non riparte è meglio che contatti o il venditore della MB o la Asus per la sostituzione.
MacGee
Utente Senior
 
Post: 489
Iscritto il: 13/05/10 15:05
Località: Firenze

Re: problema avvio nuovo pc appena assemblato

Postdi IlCi » 11/11/10 21:42

Grazie x la risposta,
ho risolto sostituendo l'alimentatore nuovo ma difettoso e infatti appena collegato si è acceso tutto.Il dubbio mi era venuto sui collegamenti tra case e mb .
grazie nuovamente
ciao
IlCi
Utente Senior
 
Post: 129
Iscritto il: 17/06/05 16:21
Località: Zena

Re: problema avvio nuovo pc appena assemblato

Postdi MacGee » 12/11/10 09:19

Tutto è bene quel che finisce bene.....
MacGee
Utente Senior
 
Post: 489
Iscritto il: 13/05/10 15:05
Località: Firenze

Re: problema avvio nuovo pc appena assemblato

Postdi IlCi » 12/11/10 11:09

... e l'ultimo chiude il case
ciao
IlCi
Utente Senior
 
Post: 129
Iscritto il: 17/06/05 16:21
Località: Zena


Torna a Assistenza Hardware


Topic correlati a "problema avvio nuovo pc appena assemblato":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti