Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema boot xp con 2 hdd

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema boot xp con 2 hdd

Postdi ! ! |_0|_ ! ! » 17/10/10 14:46

Salve, ho appena comprato un hdd caviar green della western digital da 1 TB. L'ho collegato al pc su una porta sata ma appena accendo il pc windows non si avvia ma si riavvia il pc. Non partono neanche la mod provvisoria. Se invece stacco l'hdd e accendo il pc, Xp parte tranquillamente e, collegando l'hdd dopo il boot, me lo riconosce e funziona perfettamente. Però ogni volta che accendo il pc devo fare attacca e stacca hdd, che è una bella seccatura. Ho xp ed entrambi gli hdd sono sata. La mia motherboard è la m2n-x con 4 porte sata. Ho provato ad attaccarlo su una diversa porta ma stesso problema. Spero nel vostro aiuto, a presto ;)
! ! |_0|_ ! !
Utente Junior
 
Post: 28
Iscritto il: 01/06/10 21:07

Sponsor
 

Re: Problema boot xp con 2 hdd

Postdi quizface » 17/10/10 15:23

Entra nel BIOS e nel menu' Boot, controlla Boot Device Priority. Eventualmente scambia le porte SATA dei due HD
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Re: Problema boot xp con 2 hdd

Postdi ! ! |_0|_ ! ! » 17/10/10 15:43

Boot priority è ok infatti quando si riavvia mi appare la schermata di scelta della modalità provvisoria, con rete, ultima condifugrazione funzionante ecc. ma nessuna funziona tranne se stacco il nuovo hdd. Ho già provato ad attaccare l'hh sulle altre porte sata ma nnt. A os avviato mi funziona in qualunque porta lo metto. Ps: cambia qualcosa tra porte sata rosse e nere?
! ! |_0|_ ! !
Utente Junior
 
Post: 28
Iscritto il: 01/06/10 21:07

Re: Problema boot xp con 2 hdd

Postdi quizface » 17/10/10 17:11

Sicuramente e' una impostazione di bios da cambiare, quindi entra nel bios e prima di tutto controlla che HD sia riconosciuto in Main menu poi sempre in Main menu controlla (e prova a cambiare) SATA Mode select

Guarda nel Manuale in PDF per maggiori referenze
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Re: Problema boot xp con 2 hdd

Postdi ! ! |_0|_ ! ! » 17/10/10 19:52

L'hdd viene riconosciuto dal bios ed in sata mode select posso solo mettere sata mode, perchè con ahci non mi parte proprio neanche con 1 hdd, mentre il raid non c'entra nulla. Io penso sia più un problema di xp perchè se faccio partire ubuntu dal live cd non dà nessuno errore e mi visualizza entrambi gli hdd
! ! |_0|_ ! !
Utente Junior
 
Post: 28
Iscritto il: 01/06/10 21:07

Re: Problema boot xp con 2 hdd

Postdi ! ! |_0|_ ! ! » 19/10/10 18:34

Ho risolto! Durante il boot ho premuto f8 e ho disabilitato il riavvio auotmatico in caso di errori. Allora mi è apparsa una scheramata blu con scritto che ci sono problemi col bios coll'ahci (http://it.wikipedia.org/wiki/AHCI). Ho aggiornato il bios e ora mi parte l'os senza nessun problema. Grazie a tutti comunque, ciao!
! ! |_0|_ ! !
Utente Junior
 
Post: 28
Iscritto il: 01/06/10 21:07

Re: Problema boot xp con 2 hdd

Postdi ! ! |_0|_ ! ! » 19/10/10 20:50

Scusate, il problema si è ripresentato :evil: L'errore non era AHCI (mi sono sbagliato) ma ACPI (tutt'altra cosa xD). Momentaneamente ho risolto mettendo da bios ACPI v1 (prima era v3) e in suspend mode AUTO. Così non potrò usare l'acpi ma neanche prima mi funzionava correttamente, infatti se lo mettevo in standby all'accensione mi si spegneva. Poco male, ora almeno il sistema funziona. Spero che il problema non si verifichi ancora, ciao ciao!
! ! |_0|_ ! !
Utente Junior
 
Post: 28
Iscritto il: 01/06/10 21:07


Torna a Assistenza Hardware


Topic correlati a "Problema boot xp con 2 hdd":


Chi c’è in linea

Visitano il forum: Nessuno e 38 ospiti