Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Prima installazione di windows 7 non vedo niente dal monitor

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Prima installazione di windows 7 non vedo niente dal monitor

Postdi giannims » 21/05/10 15:44

Scusate ma è la prima volta che installo ex novo un S.O. (altre volte ho solo formattato su uno già esistente) però una volta collegato il tutto e accendo il pc il monitor rimane buio, come se non arrivasse nessun segnale, anche se riconosce che è impegnata la porta dvi, ho provato anche con la vga ma niente, il pc è nuovissimo e ha tutto l'hardware che dovrebbe essere anche testato dai venditori.... cosa devo fare??? :-?
giannims
Utente Junior
 
Post: 11
Iscritto il: 19/05/10 08:04

Sponsor
 

Re: Prima installazione di windows 7 non vedo niente dal monitor

Postdi MacGee » 21/05/10 16:32

Ciao, ma il SO è installato o lo devi ancora installare?
MacGee
Utente Senior
 
Post: 489
Iscritto il: 13/05/10 15:05
Località: Firenze

Re: Prima installazione di windows 7 non vedo niente dal monitor

Postdi giannims » 21/05/10 22:46

no l's.o. è ancora da installare ma almeno questo problema è risolto, siccome ho 2 slot di scheda video avevo messo il cavo in quella sbagliata, ora però quando cerco di far partire il disco di windows 7 dopo aver impostato nel bios il boot da cd, mi compare la scritta "reboot and select boot device or insert boot media in select boot device and press any key" e li si ferma. forse puo dipendere dal disco, mi riservo di provarne un altro o forse magari i collegamenti interni vanno rivisti? magari qualche connettore messo male e non mi viene riconosciuto il lettore?
giannims
Utente Junior
 
Post: 11
Iscritto il: 19/05/10 08:04

Re: Prima installazione di windows 7 non vedo niente dal monitor

Postdi MacGee » 22/05/10 07:05

Controlla di nuovo di aver messo correttamente tutti i cavi di connessione (specialmente quello dell'HDD) e verifica che l' ordine di boot che hai impostato sia stato mantenuto dal Bios.
MacGee
Utente Senior
 
Post: 489
Iscritto il: 13/05/10 15:05
Località: Firenze

Re: Prima installazione di windows 7 non vedo niente dal monitor

Postdi giannims » 22/05/10 08:20

meglio che riapra un topic nuovo visto che l'errore è cambiato, grazie finora!!
giannims
Utente Junior
 
Post: 11
Iscritto il: 19/05/10 08:04

Re: Prima installazione di windows 7 non vedo niente dal monitor

Postdi JoonY992 » 24/05/10 15:56

probabilmente le impostazioni di defaoult di wista hanno uan risoluzione nn supportata dal tuo skermo.....prova apartire in modalità provissoria.....ma il boot lo vedi almeno?? o manco quello???
JoonY992
Newbie
 
Post: 6
Iscritto il: 24/05/10 15:09


Torna a Assistenza Hardware


Topic correlati a "Prima installazione di windows 7 non vedo niente dal monitor":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti