Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema S-ATA in Asus P5VD2-VM SE

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

problema S-ATA in Asus P5VD2-VM SE

Postdi vichi66 » 05/05/10 14:51

Sono 2 giorni che mi dispero per capire le cause del malfunzionamento del pc.
Vi illustro la situazione:
La Motherboard in questione è l' Asus P5VD2-VM SE il problema è nato da rallentamenti nel boot di xp (per avviarsi xp impiegava 3 minuti cronometrati) al riavvio continuo. Decido di formattare l'HD un Maxtor S-ATA, però da lì mi accorgo che la formattazione non veniva effettuata nel senso che arrivava al 100% e alla fine appariva una schermata blu dicendomi che l'HD è danneggiato controllare i collegamenti ecc....provo un'altro HD S-ATA, risultato perfetta identica cosa. Mi sorge il dubbio che i controller SATA siano danneggiati provo un HD IDE tutto fila liscio perfettamente riesco ad installare XP tranquillamente.
Allora provo a inserire un controller PCI per HD SATA collego l'HD a questo controller faccio riconoscere in fase di installazione tramite F6 il controller con i suoi driver ma con mia grande meraviglia stessa identica cosa fa finta di formattare (infatti durante la formattazione non si accende neanche il led rosso)
A questo punto mi viene il dubbio sull'alimentatore sostituisco l'alimentatore con uno nuovo ma niente la stessa cosa....stessa identica cosa con la ram sostituita ma non cambia niente, ho addirittura aggiornato il bios...sto diventando pazzo furioso, perfavore qualcuno può aiutarmi grazie anticipatamente !
vichi66
Utente Senior
 
Post: 365
Iscritto il: 20/11/01 01:00
Località: Caltanissetta

Sponsor
 

Re: problema S-ATA in Asus P5VD2-VM SE

Postdi bik » 06/05/10 09:08

Hai provato a cambiare il cavo serial ata?
Meglio essere folle per proprio conto che saggio con le opinioni altrui - F. Nietzsche
Avatar utente
bik
Utente Senior
 
Post: 1051
Iscritto il: 11/11/09 13:20
Località: Prov. Bologna

Re: problema S-ATA in Asus P5VD2-VM SE

Postdi mercatogalante » 06/05/10 10:54

prova con sostituzione cavo come già consigliato, poi mi sa che dovresti provare con sostituzione scheda madre :(
La Calma è la virtù dei forti!
http://www.retestudio.it - http://www.poweruser.it
mercatogalante
Utente Senior
 
Post: 131
Iscritto il: 11/06/09 13:01
Località: Padova

Re: problema S-ATA in Asus P5VD2-VM SE

Postdi vichi66 » 08/05/10 15:18

Risolto.....il controller SATA della scheda madre era impostato su IDE (pensavo era il settaggio corretto) invece doveva essere impostato su RAID infatti ora tutto funziona correttamente.....cosa molto strana in quanto tutte le schede madri Asus che ho visto se non vi è un settaggio RAID in teoria il controler dovrebbe essere impostato su IDE booo....cmq l'importante che tutto funziona...Grazie a tutti ! :)
vichi66
Utente Senior
 
Post: 365
Iscritto il: 20/11/01 01:00
Località: Caltanissetta


Torna a Assistenza Hardware


Topic correlati a "problema S-ATA in Asus P5VD2-VM SE":


Chi c’è in linea

Visitano il forum: Kamui e 9 ospiti