Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemone sull'Hard disk..!!Help please!!!

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problemone sull'Hard disk..!!Help please!!!

Postdi saimonv85 » 09/02/10 16:41

Ciao a tutti, possiedeo una docking station come questa:

http://cgi.ebay.it/DOCKING-STATION-HARD ... 25585f575e

Ed è sempre andata bene!...la collego ad un portatile con Vista tramite USB...mentre al fisso con windows 7...la collego tramite e-sata tramite la perifica attaccata alla motherboard che fa da porta (vedete nel link l'accessorio)...

Da circa 2settimane...non riesco + a collegarlo al PC fisso! o meglio, riesco lo vede..ma se tento di copiare dei file sul PC o vedere qualcosa dall'HD...si impalla tutto!!

Il tempo di copia sale a 10/15ore...e procede a rilento e l'HD fa dei rumori tipo continua ricerca e lettura!!?!?

a cosa è dovuto??...ho provato anche a collegarlo via USB...ma non cambia!!

Cosa può essere?
(l'HD è un MAXTOR 500GB)

Aiutatemi...please!!
saimonv85
Newbie
 
Post: 6
Iscritto il: 29/04/09 09:03

Sponsor
 

Re: Problemone sull'Hard disk..!!Help please!!!

Postdi thedregs » 13/02/10 14:04

Con il portatile nessun problema?
Avatar utente
thedregs
Utente Senior
 
Post: 382
Iscritto il: 31/08/09 18:55


Torna a Assistenza Hardware


Topic correlati a "Problemone sull'Hard disk..!!Help please!!!":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti