Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

PC che non si avvia

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

PC che non si avvia

Postdi gbot74 » 09/11/09 20:55

Sto resuscitando un vecchio PC.......
la mobo è Intel, il processore un Celeron, alimentatore funzionante, RAM provate con altro PC (funzionanti), non uso schede video ma solo quella integrata, HD funzionante......
Il problema è il seguente........ dopo tutti i collegamenti, la mobo sembra partire (la ventola della CPU parte regolarmente), ma non ci sono segni di vita........ l'HD non gira e sullo schermo non compare nulla (assenza segnale). Bip non se ne sentono........... La cosa strana è che se scollego il cavo IDE dell'HD questo inizia a funzionare( cioè si sente che gira.......), se lo ricollego niente........... Ho provato a cambiare il cavo ma niente........... la batteria della mobo l'ho già sostituita e le RAM le ho provate una ad una e sono sicuro che funzionano......... :evil: :evil: :evil: :evil:
Sono MOLTO graditi consigli................... :lol: :lol: :lol: :lol: :lol:
gbot74
Newbie
 
Post: 3
Iscritto il: 09/11/09 20:47

Sponsor
 

Re: PC che non si avvia

Postdi zerosei » 10/11/09 04:37

provo con una domanda quasi scontata.....
hai già provato a resettare il bios della scheda madre?
zerosei
Utente Junior
 
Post: 10
Iscritto il: 02/10/09 02:58

Re: PC che non si avvia

Postdi gbot74 » 10/11/09 21:02

Per quanto scontata............... NO :cry: :cry: :cry: :cry:
Ma, scusami come si fa???? :roll: :roll: :roll: :roll:
gbot74
Newbie
 
Post: 3
Iscritto il: 09/11/09 20:47

Re: PC che non si avvia

Postdi zerosei » 10/11/09 23:56

dovrebbe esserci un jumper di reset vicino al chip del bios (vedi manuale della scheda madre) oppure, più semplicemente, togli la batteria per un paio di minuti.
Chiaramente l'alimentatore non deve essere alimentato quando fai queste cose.
zerosei
Utente Junior
 
Post: 10
Iscritto il: 02/10/09 02:58

Re: PC che non si avvia

Postdi gbot74 » 13/11/09 15:55

Ringrazio zerosei per l'interessamento, ma finalmente ho risolto il problema :D :D :D :D :D :D
Ho sostituito l'alimentatore con uno più potente e tutto è partito.......................
Grazie cmq :lol: :lol: :lol:
gbot74
Newbie
 
Post: 3
Iscritto il: 09/11/09 20:47


Torna a Assistenza Hardware


Topic correlati a "PC che non si avvia":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti