Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

AIUTO PROBLEMA ALL'AVVIO DEL COMPUTER

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

AIUTO PROBLEMA ALL'AVVIO DEL COMPUTER

Postdi stex » 22/09/09 15:50

Salve ho un problema con il computer. Domenica ho messo in stand by il computer e ripremendo un tasto della tastiera come di solito si fa per riaccendere il pc mi è successo che non mi si accendeva più il monitor (il led rimaneva rosso come se non ricevesse segnale) e la ventola della scheda video ati 4850 gaiward mi girava al massimo. Allora non sapendo come fare ho spento il computer dal tasto di spegnimento. Ho aspettato 10 secondi ho ripremunto il pulsante di accensione e la ventola della scheda video faceva lo stesso non facendo accendere il monitor perchè il led rimaneva rosso (come se fosse in assenza di segnale). Ho notato che il suono del controllo del bios partiva ma non faceva soltanto un beep come quando tutto è ok, ma 4 beep ripetuti come se non fosse andato a buon fine un controllo. Ho fatto queste prove:
1- staccato la scheda video dallo slot della scheda madre e provato ad accendere il pc facendogli generare l'errore in modo da farla resettare , l'ho rispento ho riattaccato la scheda video e faceva sempre lo stesso verso. tutto questo l'ho fatto per 3 o 4 volte domenica sera. La mattina del lunedi l'ho acceso ed è partito accedendo a windows xp ho scaricato soft sandra per testare se tutto andava bene e il controllo mi ha dato tutto ok (tenuto acceso 1 ora) l'ho spento e poi lo stesso verso la ventola della scheda video al massimo senza accendersi il monitor. Poi ho pensato gli cambio attacco dietro del DVI perche la mia scheda video ha due ingressi ed è partito però dopo 2 spegnimenti il solito problema.
2- Resettato il bios alla prima è partito, poi ho spento e subito dopo il solito problema.

COSA POTREBBE ESSERE LA SCHEDA VIDEO O LO SLOT DELLA SCHEDA MADRE?
I DRIVER AGGIORNATI POSSONO CAUSARE QUESTI PROBLEMI ( IO HO INSTALLATO SOPRA I DRIVER CATALYST 9.6 E 9.8 A QUELLI CHE AVEVO, SENZA CANCELLARE QUELLI VECCHI)?
DA QUELLO STAND BY NON MI è PIù ANDATO BENE PUò DARSI CHE SIA LA SCHEDA VIDEO CHE QUANDO SI RISCALDA AL RIAVVIO NON FUNZIONA? (MI SEMBRA STRANO PERCHE FACENDO LA PROVA CON SOFT SANDRA NON MI HA DATO PROBLEMI)

AIUTATEMI
Motheborard: ASUS P5Q
Processore: INTEL Q9550
Memorie: Corsair DDR2 corsair 800mhz cl4
Scheda video: ATI gainward 4850 golden sample
Alimentatore: Corsair 550 watt
Case: cooler master gladiator 600
stex
Utente Junior
 
Post: 42
Iscritto il: 21/03/05 21:38

Sponsor
 

Re: AIUTO PROBLEMA ALL'AVVIO DEL COMPUTER

Postdi Caffey » 23/09/09 12:43

Mhm... I 4 Beep dovrebbero segnalare un errore del timer della Scheda Madre.
Secondo me è quella.
Al di sopra dell'onnipotenza divina, si erge il più alto potere della ragione [L. A. Feuerbach]
Avatar utente
Caffey
Moderatore
 
Post: 605
Iscritto il: 30/12/06 15:33
Località: Umbria

Re: AIUTO PROBLEMA ALL'AVVIO DEL COMPUTER

Postdi stex » 23/09/09 14:15

risolto Erano i driver della scheda video. Non sò perchè ma sono andato su gestione risorse ripristina driver e non si è più verificato il problema. Forse era dovuto al fatto che ho installato i driver sopra agli altri sia 9.6 che il 9.8 senza disistallarli?
Motheborard: ASUS P5Q
Processore: INTEL Q9550
Memorie: Corsair DDR2 corsair 800mhz cl4
Scheda video: ATI gainward 4850 golden sample
Alimentatore: Corsair 550 watt
Case: cooler master gladiator 600
stex
Utente Junior
 
Post: 42
Iscritto il: 21/03/05 21:38

Re: AIUTO PROBLEMA ALL'AVVIO DEL COMPUTER

Postdi Caffey » 23/09/09 14:25

Se hai risolto sono contento. Tuttavia non credo sia stato causato da quello il problema in quanto all'installazione di una versione più recente di un driver già presente nel sistema, la versione precedente viene automaticamente eliminata e sostituita da quella nuova.
Ma non fa niente. L'importante è che hai risolto. ;)
Al di sopra dell'onnipotenza divina, si erge il più alto potere della ragione [L. A. Feuerbach]
Avatar utente
Caffey
Moderatore
 
Post: 605
Iscritto il: 30/12/06 15:33
Località: Umbria


Torna a Assistenza Hardware


Topic correlati a "AIUTO PROBLEMA ALL'AVVIO DEL COMPUTER":

Aiuto urgente!!!
Autore: templare77
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti