Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemone con pc appena assemblato e HD4850 X2

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problemone con pc appena assemblato e HD4850 X2

Postdi Flaco » 14/08/09 14:24

Ciao a tutti, sono nuovo! [:D]
Chiedo il vostro aiuto disperato (più che altro con qualcosa a terra ... [xx(] ).
Ieri, dopo uina trepidante attesa, ecco che arriva il nuovo pc assemblato.
CPU AMD phenom II x4 940 3,0 GHz
MB Aus M4at9 deluxe
RAm 2x2GB OCZ BLade ddr2 1066
Hd In raid 0 Seagate e Maxter 500 GB 7200 rpm 16mb
Dissipatore CPU Zalman CNPS9700 NT
Alimentatore cooler master 700W power pro modulare

Scheda video acquistata su un altro shop online Sapphire 4850x2 2gb

Formatto installo il raid solite cose per sera il pc è aposto.. gioco tuto contento (call of duty 5 a paletta a 1080p girava da paura :woo ).
Mi accorgo che la cpu si scalda troppo.. noto che il dissipatore è montato male e non tocca perfettamente la cpu, stamattina allora smanetto col fermo, lo piego etc e rimonto il dissipatore, senza pastam, non l'ho trovata girando tutta mattina.. è tutto chiuso.
Avvio allora il computer, tanto per vedere se anche senza pasta nuova andava bene cmq..
Ecco il disastro.. SCHERMO NERO, guardo bene, la scheda video è molto calda seppur il computer non stava andando e le VENTOLE NON GIRANO.

Controllo connessioni, cambio la porta PCI-E, niente da fare.

Se scollego il connettore a 8 poli le ventole partono a manetta, velocissime, ma la scheda logicamente non funziona, se ricollego il connettore ritorna a prima, ferma e muta.
Il led di alimentazione scheda è verde quando collego tutto, il pc all'avvio non da bip di errore, anzi non fa proprio bip.

E' partita la scheda video secondo me, mi sbaglio?? E' molto strano che sia calda nonostante non stia lavorando!
Overcloccata no, ho provato un po' con i catalyst ma poi ho resettato tutto ieri sera, per stare tranquillo..

Non vorrei averla smagnetizzata smanettando col dissipatore del pc, cosa strana, prima di aprire il computer tocco sempre la ringhiera del terrazzo..

Mi confermate che è la scheda video? stasera vedo di farmene prestare una da un amico, per controllare... [-o<

Sono col morale a terra :muroc:

grazie a chi risponderà :ok:
Avatar utente
Flaco
Newbie
 
Post: 9
Iscritto il: 14/08/09 14:22

Sponsor
 

Re: Problemone con pc appena assemblato e HD4850 X2

Postdi quizface » 14/08/09 19:46

Non credo che centri molto la scheda video o meglio, non credo sia partita.
In queste occasioni e' meglio lasciar perdere per una mezza giornata e riprendere con calma. controlla che la scheda video sia infilata bene nello slot e fissata al telaio, che il connettore di alimentazione della stessa sia inserito bene ed ovviamente controlla anche il processore ed il suo dissipatore ( metti la pasta termoconduttiva) assicurati anche che i cavi di alimentazione della scheda madre ( di solito due) siano collegati entrambi
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Problemone con pc appena assemblato e HD4850 X2

Postdi Flaco » 14/08/09 20:31

Ho trovato l'ingrippo: la scheda video funziona, l'ho messa su un altro pc.
Nel mio ho messo una gpu funzionante, non va però le ventole in questa girano.
Ho messo un altro alimentatore, niente da fare, quindi non è nemmeno quello..
Connessioni controllate e ricontrollate milioni di volte, sono in dubbio che sulla scheda madre c'è u connettore a 8 poli in alto a sinistra non connesso, ma non mi pare proprio di averlo staccato io e non ricollegato! mi sorge un enorme dubbio, anche se sono quasi convinto che non fosse attaccato :eeh:
Hop provato ad avviare anche staccano i lettori dvd ma niente, l'alimentatore perciò è escluso.
La pasta si l'ho messa, ho appoggiato il dissipatore originale sulla cpu e poi tolto, è rimasta attaccata la pasta che c'era già di fabbrica sul dissipatore amd e rimesso l'altro, quindi ora il dissipatore è a posto.
Rimossa la cpu e rimontata.
Ora o è saltata la cpu (non vorrei che giocando si fosse scaldata troppo essendo mal dissipata, ma a regola sarebbe dovuto intervenire il blocco automatico o no), è è saltata la motherboard per aver sbagliato a connettere la ventola del dissipatore della cpu, me ne sono accorto e l'ho sistemato ma già il pc non andava più, è stato da quell'avvio.

Che magari sia quel connettore a 8 poli, che parla di 12V?

:eeh: :eeh:
Avatar utente
Flaco
Newbie
 
Post: 9
Iscritto il: 14/08/09 14:22

Re: Problemone con pc appena assemblato e HD4850 X2

Postdi Flaco » 14/08/09 20:54

ragazzi era il connettore 12V a 8 poli staccato, vi giuro che quando m'è arrivato era scollegato, probabilmente serve solo al primo avvio!!
ma vaiiiiiiiiiiiii!!!
quanto sono contento!!
grazie dell'aiuto!!
Avatar utente
Flaco
Newbie
 
Post: 9
Iscritto il: 14/08/09 14:22

Re: Problemone con pc appena assemblato e HD4850 X2

Postdi quizface » 14/08/09 22:36

menomale...va!!! Pericolo scampato :lol: :lol: :lol:
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Problemone con pc appena assemblato e HD4850 X2

Postdi Flaco » 15/08/09 11:03

PEr fortuna.. mi ero già fasciato la testa :undecided:
Adesso dopo le modifiche vista vede un lettore floppy che fisicamente non c'è :o

Ho ancora 1 quesito: la scheda video è molto lunga e negli accessori del case c'è il suppoporto per schede video lunghe, come si monta? non riesco a capire se non riesco perché ci sono i connettori di alimentazione dove dovrebbe infilarsi il supporto o sono io un po' tardo.. devo postare delle foto?
Avatar utente
Flaco
Newbie
 
Post: 9
Iscritto il: 14/08/09 14:22

Re: Problemone con pc appena assemblato e HD4850 X2

Postdi quizface » 15/08/09 11:45

Per il lettore floppy lo devi disabilitare da bios.
Nel bios avrai qualcosa del genere
Immagine

Per l'accessorio, che case e'?
posta una foto del supporto
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Problemone con pc appena assemblato e HD4850 X2

Postdi Flaco » 15/08/09 12:03

Ah ecco il bios! certo, hai ragione, resettandolo si è reimpostato il floppy, grazie ;)

Ecco la foto della scheda video e del supporto:

Immagine

Perdonate il disordine dei cavi ma ho dovuto buttare in aria tutto ieri.. martedi quando cambio la pasta alla cpu sistemo tutto :D

Ecco il supporto:

Immagine


Secondo me non ci starà mai essendoci i connettori di alimentazione..
Avatar utente
Flaco
Newbie
 
Post: 9
Iscritto il: 14/08/09 14:22

Re: Problemone con pc appena assemblato e HD4850 X2

Postdi quizface » 15/08/09 13:03

Secondo me , potrebbe andare sotto la scheda, non sopra, cioe' la base del supporto appoggiata al al fondo e le scanellature in maniera verticale. In pratica penso che la scanellatura vada nell' angolo in basso a destra con la parte piu' lunga in maniera verticale e quindi la base del supporto in maniera ortogonale alla scheda

Immagine
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Problemone con pc appena assemblato e HD4850 X2

Postdi quizface » 15/08/09 13:08

Immagine

certo che c'e' poco spazio, ma l'angolo della scheda deve solo appoggiarsi
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Problemone con pc appena assemblato e HD4850 X2

Postdi Flaco » 15/08/09 13:57

ho provato a fare come detto da te ieri ma il supporto non tocca giusto, questo è quello che viene detto sul manuale, ho provato ma niente.. nn capisco, ci sono i connettori di mezzo.

Immagine
Avatar utente
Flaco
Newbie
 
Post: 9
Iscritto il: 14/08/09 14:22

Re: Problemone con pc appena assemblato e HD4850 X2

Postdi quizface » 15/08/09 14:23

Ho capito, anziche' in basso va in alto, ma quella scheda avendo 2 connettori di alimentazione , l'adattatore non e' adatto (scusa il gioco di parole :D )
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Problemone con pc appena assemblato e HD4850 X2

Postdi quizface » 15/08/09 14:30

Oppure si, con un piccolo aggiustamento
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Problemone con pc appena assemblato e HD4850 X2

Postdi Flaco » 15/08/09 14:32

:roll: peccato va be allora non lo metto, tanto ci sta lo stesso..

Beh grazie dell'aiuto!
Avatar utente
Flaco
Newbie
 
Post: 9
Iscritto il: 14/08/09 14:22

Re: Problemone con pc appena assemblato e HD4850 X2

Postdi Flaco » 15/08/09 14:32

Aggiustamento tipo?
Avatar utente
Flaco
Newbie
 
Post: 9
Iscritto il: 14/08/09 14:22

Re: Problemone con pc appena assemblato e HD4850 X2

Postdi quizface » 15/08/09 14:48

Se va a battere contro il connettore, gli fai uno scasso con un taglierino (essendo di plastica) o con una lima
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Problemone con pc appena assemblato e HD4850 X2

Postdi Flaco » 15/08/09 15:05

il problema è che non ci sta proprio, 0, dev'essere pensata per qualcosa di più corto, in effetti la 4850 x2 è la scheda piu lunga in assoluto.. non l'avran previsto essendo il case cmq vecchiotto rispetto alla scheda..
martedì quando lo apro per cambiare la pasta termica dò una sistemata ai cavi e vedo cosa si può fare con questo..
grazie ;)
Avatar utente
Flaco
Newbie
 
Post: 9
Iscritto il: 14/08/09 14:22


Torna a Assistenza Hardware


Topic correlati a "Problemone con pc appena assemblato e HD4850 X2":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti