Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema all'avvio sistema operativo

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema all'avvio sistema operativo

Postdi Rocco69 » 24/07/09 08:29

Salve ho un pc con HD sata2 da 320gb (nuovo) ho un dual boot con XP Pro e 7
ce' uno strano problema che ogni tanto si presenta. All'avvio del pc dopo la schermata
del bios appena passa a Win xp o 7 e' uguale si blocca l'effetto visivo e che sembra
che il monitor si stia oscurando pero' preciso questo effetto me lo fa' con XP, mentre
invece con 7 si blocca su avvio di windows, poi riavviando si risolve tutto.

Ps: la cosa che mi scoccia e' che il pc e' nuovo tranne la mobo (Asus P5KC)
Rocco69
Utente Senior
 
Post: 126
Iscritto il: 24/06/09 13:50

Sponsor
 

Re: Problema all'avvio sistema operativo

Postdi Caffey » 27/07/09 13:36

Non credo si tratti di un problema Hardware... In ogni caso la cosa che mi pone qualche dubbio è il dual Boot con Windows 7 e XP. Se hai i CD originali di installazione ti consiglierei quasi di eliminare uno dei due sistemi operativi (W7!!!!) e vedere se il problema si ripresenta. Aspetta comunque, che qualche altro utente potrebbe avere un'idea migliore!
Al di sopra dell'onnipotenza divina, si erge il più alto potere della ragione [L. A. Feuerbach]
Avatar utente
Caffey
Moderatore
 
Post: 605
Iscritto il: 30/12/06 15:33
Località: Umbria

Re: Problema all'avvio sistema operativo

Postdi Rocco69 » 27/07/09 16:28

e' uguale lo fa' anche con un solo OS, credo che dipenda dal monitor (lcd) che da'
problemi sul refreshing
Rocco69
Utente Senior
 
Post: 126
Iscritto il: 24/06/09 13:50

Re: Problema all'avvio sistema operativo

Postdi Caffey » 27/07/09 16:39

Ma scusa... Hai provato a scollegare e ricollegare il monitor durante l'avvio? Voglio dire... Se si tratta di un problema di monitor vuol dire che il OS parte, semplicemente non riesci a vederlo! A limite provaci un altro monitor ma dalla tua descrizione mi sembra strano che si tratti di questo.

Se non funziona prova ad aggiornare anche il BIOS.
Al di sopra dell'onnipotenza divina, si erge il più alto potere della ragione [L. A. Feuerbach]
Avatar utente
Caffey
Moderatore
 
Post: 605
Iscritto il: 30/12/06 15:33
Località: Umbria


Torna a Assistenza Hardware


Topic correlati a "Problema all'avvio sistema operativo":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 14 ospiti