Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Un beep lungo e tre corti dalla MoBo

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Un beep lungo e tre corti dalla MoBo

Postdi pippo87 » 14/07/09 21:20

Salve a tutti, ho da pochi giorni riscontrato un particolare problema nel mio pc al momento dell'accensione. All'avvio della macchina, dalla mobo vengono emessi dei beep in sequenza: 1 lungo e 3 corti con successivo stato di idle che mi costringe a premere il tasto reset finchè non si decide a partire. Una volta partito l'OS (win xp sp3) in maniera assolutamente random capita che si blocchi costringendomi a resettare e ricominciare con la trafila.

Dopo le prime indagini ho scoperto che i beep in sequenza erano un codice d'errore specifico (ho un bios AMI) ed in particolare quello che da a me è inerente ad un errore della memoria (http://www.pchell.com/hardware/beepcodes.shtml). A differenza di quanto scritto nel link io non ho ultimamente nè installato nuova ram, nè mosso gli attuali banchi di memoria...il problema è nato in maniera del tutto improvvisa. La prima volta che si è freezato stavo addirittura semplicemente navigando con firefox (ho comunque sentito uno strano sibilo provenire da dentro il case subito prima del freezing del sistema).

Al che ho provato ad invertire, pulire, alternare i banchi di memoria nei loro 2 slot ma senza risultati. Ho eseguito una montagna di memtest (memtest86+ 2.11) riscontrando un fatto ambiguo. Sulle decine di volte che ho lanciato il test, solo una volta il programma mi ha segnalato degli errori... da allora niente più (provando anche ventilando il case completamente aperto onde evitare problemi di temperatura). Non ci sono stati comunque mai picchi superiori ai 47° C.

Cercando in altri forum, googolando e cercando ovviamente anche qui stesso, non sono venuto a capo del problema poichè sembra essere alquanto difficile da individuare con certezza. Si vociferava addirittura che potesse essere colpa della scheda video(in contrasto però con quanto dicono le tabelle di interpretazione dei codici-deep della mobo). Ho notato comunque un calo di prestazioni nei giochi e nella fluidità dei video in streaming come youtube e megavideo (in questi solo però quando attivo il full screen).

A questo punto non so veramente cosa fare...vi ringrazio anticipatamente!

Microsoft Windows XP Professional
5.1.2600 Service Pack 3 Build 2600
Intel(R) Pentium4 3.20GHZ
Asus P5pl2
1024M*2 Ram ddr2 533
HD maxtor 6v250f0
Ati radeon x1800xt
alim. 550W
pippo87
Newbie
 
Post: 3
Iscritto il: 14/07/09 20:45

Sponsor
 

Re: Un beep lungo e tre corti dalla MoBo

Postdi giggi » 15/07/09 09:41

io proverei a vedere se il problema si presenta con dei banchi ram diversi. forse ti "stanno abbandonando".
Dammi solo un minuto, un solo martello per distruggere questo computer!
Avatar utente
giggi
Utente Senior
 
Post: 437
Iscritto il: 05/05/09 17:03
Località: Pescara

Re: Un beep lungo e tre corti dalla MoBo

Postdi pippo87 » 15/07/09 10:37

Già provato a sostituire i banchi con altri dello stesso tipo (ddr2 533) ma nulla da fare :(
pippo87
Newbie
 
Post: 3
Iscritto il: 14/07/09 20:45

Re: Un beep lungo e tre corti dalla MoBo

Postdi pippo87 » 15/07/09 11:54

Inoltre ieri ho tentato di aggiornare il Bios.A prima vista sembrava andare "tutto bene", poi dopo l'ennesimo riavvio travagliato è iniziato ad apparire un nuovo messaggio: REBOOT and select proper boot device or insert boot media in selected boot device and press a key...

Ho controllato le impostazioni del boot device ed è messo come primo per priorità l'HD. Win parte ugualmente ma dopo una marea di tentativi di riavvio...Ragazzi nn so veramente più che pensare...
pippo87
Newbie
 
Post: 3
Iscritto il: 14/07/09 20:45

Re: Un beep lungo e tre corti dalla MoBo

Postdi giggi » 16/07/09 20:41

potresti avere dei problemi con la scheda madre o con L'MBR dell'hd non so che dirti
Dammi solo un minuto, un solo martello per distruggere questo computer!
Avatar utente
giggi
Utente Senior
 
Post: 437
Iscritto il: 05/05/09 17:03
Località: Pescara

Re: Un beep lungo e tre corti dalla MoBo

Postdi Bebbo22 » 16/07/09 21:23

Probabilmente hai impostato male il BIOS e la CPU lavora più velocemente del normale mandando in TILT il computer.
Prova a fare nel seguente modo:

Accendi il computer ed entra nel BIOS premendo il tasto CANC (ti apparirà una schermata blu con diverse scritte)

Leggi le istruzioni in questo sito http://www.tomshw.it/guide.php?guide=20 ... ge=bios-01
Bebbo22
 


Torna a Assistenza Hardware


Topic correlati a "Un beep lungo e tre corti dalla MoBo":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti