Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

La RAM non funziona a 1066Mhz!!!

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

La RAM non funziona a 1066Mhz!!!

Postdi iettafune » 04/06/09 20:27

Ragazzi, ho appena preso un pc nuovo con:

intel q9300
memorie kingston KHX8500D2K2/4G http://www.kingston.com/hyperx/products/khx_ddr2.asp
MB asus P5QL-CM
ed ho installato vista business 64bit



il problema è che non riesco a far vedere le memorie a 1066mhz!!!

sul sito delle kingston riporta:

KHX8500D2K2/4G
4GB DDR2 1066MHz Non-ECC CL5
(kit of 2 – 2GB)
5-5-5-15
2.2V


e la scheda madre, come potete leggere QUI http://www.asus.com/product.aspx?P_ID=KO1Q2EGHFX3qBo5U
supporta:

2 x DIMM, Max. 8 GB, DDR2 1066(O.C.)/800/667 Non-ECC,Un-buffered Memory


forse non le vede a 1066 perchè non ho fatto l'overclock???
se è per questo motivo, non so proprio come fare...

nella scheda tecnica della scheda madre leggo 3 tipi di FSB supportati:
Front Side Bus 1333/1066/800 MHz

allora, ho aperto il manuale della scheda madre ed ho cercato qualcosa in riferimento alla frequenza della ram.

Ho trovato queste due pagine di setting:

[img=http://img205.imageshack.us/img205/741/cci04062009300000.th.jpg]

presumo che bisogna partire guardando la seconda tabella per trovare in elenco la frequenza delle mie memorie.
il numero 1066 non è riportato, il più vicino è 1067 (credo sia la stessa cosa).
guardando nel valore 1067, trovo lo spunto solo sul FSB 1066, quindi per poter usare le mie ram correttamente, "credo" che posso impostare il FSB "solo" a 1066.
ora torno alla prima tabella, e alla voce FSB 1066, leggo che devo impostare la "CPU External Frequency" a 266.

a questo punto, torno nel bios, e imposto la "cpu frequency" a 266, e nella voce sottostante "DRAM frequency" (sarebbe la seconda tabella), levo lo spunto da "Auto" ed apro l'elenco... ma come per magia in elenco non compare la frequenza 1067... ma compaiono un paio di numeri il pià grosso 800Mhz.

molto strano... allora provo a mettere il valore 333 nella CPU frequency, e tornando in DRAM Frequency, mi compaiono altri valori più alti... tra cui 1000 e 1111...ma ancora nessuna traccia del 1067.

se invece lascio su "Auto", sia la cpu frequency che la dram freqeuncy...me le imposta a 800Mhz... me ne sono accorto sia in avvio del pc, perchè nella schermta del bios vede le ram DDR2 800Mhz...sia a pc acceso, con everest!!!

come diavolo devo fare per far vedere correttamente a 1066 le memorie al pc??

grazie e scusatemi per la lunghezza del post!!!
iettafune
Utente Junior
 
Post: 66
Iscritto il: 07/10/04 13:31

Sponsor
 

Re: La RAM non funziona a 1066Mhz!!!

Postdi iettafune » 04/06/09 20:29

provando a tentativi il valore della CPU frequency...ho scoperto che mettendolo a 320, in DRAM frequency compare il valore 1067Mhz....
ho provato ed ora le vede correttamente a 1067... ma siamo sicuri che sia il procedimento corretto??? nel manuale non fa riferimento alla frequenza della cpu a 320..


*******************

EDIT:

dopo aver modificato "a tentativi" il valore "CPU Frequency" a 320, ed impostato "DRAM Frequency" a 1067, e lasciato tutti gli altri valori su "Auto" (compreso i vari voltaggi ecc...)

ho avviato il pc... in avvio quando il bios elenca le caratteristiche scrive:
RAM DDR2 1067Mhz 4096MB

poi una volta avviato il pc...ho controllato con everest e con CPU-Z

ed ecco allegati i risultanti.

con everest risultano sempre a 800Mhz (vedi report), mentre con CPU-Z (vedi immagine) mi segna il DRAM a 533,9 che moltiplicato x2 (credo si faccia così siccome sono DDR2) risulta 1067,8

http://img192.imageshack.us/my.php?image=cpuzk.jpg

Clicca QUI per scaricare il report di everest http://rapidshare.com/files/240840061/Report2.zip.html

come mai??? forse ho sbagliato qualcosa...
iettafune
Utente Junior
 
Post: 66
Iscritto il: 07/10/04 13:31


Torna a Assistenza Hardware


Topic correlati a "La RAM non funziona a 1066Mhz!!!":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti