Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

RI-AVVIO (o spegnimento?) IN CONTINUAZIONE...???

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

RI-AVVIO (o spegnimento?) IN CONTINUAZIONE...???

Postdi 83lou » 24/05/09 10:30

Buongiorno!,
non sono un' esperta di pc, e vi scrivo per chiedere consigli riguardo un nuovo problema del mio computer (che non è un portatile). Il problema è simile a uno riportato in un altro topic, ma le modalità sono differenti, quindi chiedo scusa ma devo postare un topic apposito...

Allora: da 2-3 giorni, appena acceso, mi compariva sul desktop un messaggio (di errore?) che diceva: <<La scheda audio è installata (o configurata... non ricordo...) male, c'è stata una modifica, bisogna reinstallarla...>>.
Solo che dal 2001, anno di acquisto del pc, nessuno ha mai modificato/toccato la scheda audio... almeno che io sappia... si è modificata da sola?!!! Io ho ignorato l'avviso, pensando fosse un virus o qualche malfunzionamento comune...

Da ieri, ogni volta che premo il pulsante sul casr per accendere il pc, questo si accende fino ad arrivare a farmi vedere il desktop... poi comincia a vedersi qualcosa sulla barra delle applicazioni sotto (tipo: l'ora... un altro simbolo... mi pare quello di Alice), insomma 2-3 simboli/icone, dopodichè.... il pc si riavvia di nuovo (o si spegne e si riavvia... non lo so...). Arriva fino al desktop... e poi si riavvia... in continuazione!!
Ultima cosa: a volta, quando stacco la presa e la riattacco, c'è sempre il solito problema, ma ALL'INIZIO viene fuori anche un avviso: non riesco a leggerlo tutto, comunque dice che devo scegliere "riavviare windows normalmente", oppure "riavviare con l'ultima impostazione/sessione funzionante", o altre 4-5 alternative... Solo che questo avviso non compare sempre... e non riesco mai a leggere tutto perchè dopo qualche secondo il pc continua con l'avvio normale di windows (che è l'opzione selezionata automaticamente).

Morale: non riesco a accendere il pc... mi sto preoccupando!!!!!
Aiuto!!
Vi ringrazio già da ora...
Lucia
83lou
Utente Junior
 
Post: 15
Iscritto il: 20/08/08 11:13

Sponsor
 

Re: RI-AVVIO (o spegnimento?) IN CONTINUAZIONE...???

Postdi quizface » 24/05/09 11:08

Dal 2001 eh.....mmmmm......hai considerato l'opzione "Cambio PC" :roll: :roll:

Potrebbe essere di tutto, la prima cosa da provare e' l'alimentatore, dopo tanti anni e la polvere che si accumula potrebbe non dare piu' le tensioni giuste e quindi sballare.
Non credo che l'audio centri qualche cosa (se mai la scheda video), ma prima proverei con l'alimentatore.
Ovviamente se non ne hai uno da provare devi portarlo in un laboratorio onesto. Un alimentatore ATX 400W economico costa 20/25 euro, li trovi usati per 10/15 euro
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: RI-AVVIO (o spegnimento?) IN CONTINUAZIONE...???

Postdi 83lou » 24/05/09 11:49

Meno male... pensavo fosse qualcosa di 'seriamente grave'... almeno un alimentatore posso sostituirlo anch'io.
Grazie dei consigli!
Lucia
83lou
Utente Junior
 
Post: 15
Iscritto il: 20/08/08 11:13

Re: RI-AVVIO (o spegnimento?) IN CONTINUAZIONE...???

Postdi stefanos » 25/05/09 15:19

scusa ma questo pc dal 2001 e' mai stato riformattato?
hai gia' provato casomai una deframmentazione e poi con uno scandisk ?
ultimamente ricordi se hai installato qualche programma??
ha ragione quizface potrebbe essere di tutto , quindi dovresti controllare un po' il tutto.
casomai guarda se l'hard disk e' eccessivamente pieno e comincia ad alleggerirlo un po' togliendo cio' che non usi piu'.
ce la fai a dirci grossomodo le caratteristiche del tuo pc? e che sistema operativo tieni ?
1-processore
2-capienza hdd
3-scheda video
4-quantita' di memoria ram
queste grossomodo sono le 4 cose che solitamente possono avere e dare problemi di varia entita'
ciao .
stefanos
Utente Senior
 
Post: 162
Iscritto il: 13/05/09 15:39

Re: RI-AVVIO (o spegnimento?) IN CONTINUAZIONE...???

Postdi 83lou » 29/05/09 21:10

No - mai riformattato. Ho XP. Sono appena tornata a casa dopo una settimana (in cui il mio pc fisso è stato spento). Ho appena provato ad accenderlo, e.... FUNZIONA.
Mah...
Sono venuta subito qui nel forum per vedere se c'era qualche nuova risposta, e ti ringrazio molto per le cose che hai elencato: le controllerò subito, perchè non mi fido di questo ''funzionamento temporaneo" del pc...
Comunque, è stata cambiata la scheda madre una volta, e sostituita la batteria tampone.
Ho installato solo skype ultimamente...

Grazie 1000,
Lucia
83lou
Utente Junior
 
Post: 15
Iscritto il: 20/08/08 11:13


Torna a Assistenza Hardware


Topic correlati a "RI-AVVIO (o spegnimento?) IN CONTINUAZIONE...???":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti