Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema audio mic. installazione webcam Trust 14830

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema audio mic. installazione webcam Trust 14830

Postdi bonfi62 » 15/05/09 10:20

Buongiorno a tutti, questa è una esasperata richiesta di aiuto.
Ho incontrato un problema nell'installazione della webcam Trust 14830 su un pc diverso da quello dove in precedenza l'avevo montata e funzionava perfettamente. Entrambi i pc hanno SO windows xp
Nella nuova installazione il PC non riconosce il microfono incorporato nella webcam.
Il cip audio è un SIS 7012 integrato nella scheda madre ASRock K7S41, il driver audio è C-media AC97.
Installata la webcam non funziona il microfono.
Nella gestione periferiche di XP alla voce controller audio e periferiche trovo le seguenti voci:
C-media Ac97 audio device;
codec audio;
driver audio precedenti;
driver di acquisizione video precedenti;
periferiche di controllo supporto;
porta giochi standard;
nelle proprietà dei driver ac97 e di codec audio trovo in tutte le opzioni "driver abilitato ma non funzionante corretamente", che in qualche topic su internet viene indicato come un errore di traduzione.
L'utility Xear3D mi indica soltanto l'ingresso microfono con il jack posteriore, ma non un ulteriore ingresso su porta USB, sia nei controlli audio di xp (dove l'ho attivata) che del mixer di Xear3D è presente, oltre alla voce microfono, una voce di linea ingresso, ma lavorando su quest'ultima non ottengo alcun risultato.
Per cercare di risolvere il problema ho sostituito i drivers ac97 con i driver specifici del cip audio 7012 , ma il problema è rimasto identico in ogni sua manifestazione.
Precedentemete sul medesimo PC era installata una webcam Trust 1400 con cuffie e microfono separati, per cui non avendo trovato una utility per per ripulire il PC da eventuali driver non disinstallati, ho rifatto l'installazione della vecchia webcam per disinstallarla di nuovo, ma senza alcun risultato.
Ho dato un'occhiata al Bios, ma sembra tutto a posto.
A questo punto non so + come muovermi il PC continua a non riconoscer l'ingresso audio della webcam su porta USB.
Spero di avere dato tutte le informazioni necessarie.
C'è qualcuno che ha qualche suggerimento?
Grazie
bonfi62
Newbie
 
Post: 2
Iscritto il: 15/05/09 09:10

Sponsor
 

Re: Problema audio mic. installazione webcam Trust 14830

Postdi quizface » 15/05/09 18:16

Il microfono lo devi scegliere da :
Pannello di controllo -> Suoni e periferiche audio -> Audio ed anche Voce

Immagine
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Problema audio mic. installazione webcam Trust 14830

Postdi bonfi62 » 18/05/09 17:11

Ti ringrazio per il suggerimento Quizface, però avevo già provato singolarmente tutte le opzioni delle periferiche audio, sia "voce" che "audio", che mi si presentano con riferimento all'unica periferica "C-Media wave device", cioè "Stereo mix" "Microfono" "Aux/Phone" "linea ingresso" e "Wave" (non ho provato "lettore cd), sia dal pannello di controllo di windows che dall'utility di Xear, essendo le medesime, ma senza alcun risultato........ per questo avevo pensato ad un problema di driver della scheda audio integrata, anche perchè mi trovavo l'indicazione "driver abilitato ma....."
Ho, comunque riprovato tutte le opzioni di nuovo, utilizzando anche il test hardware del pannello di controllo, ma non percepisce comunque la voce e neppure, durante la prova, si accende il led della webcam.
Grazie ancora
Ciao
bonfi62
Newbie
 
Post: 2
Iscritto il: 15/05/09 09:10


Torna a Assistenza Hardware


Topic correlati a "Problema audio mic. installazione webcam Trust 14830":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti