Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

PC APPENA ASSEMBLATO NON PARTE

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

PC APPENA ASSEMBLATO NON PARTE

Postdi yako » 12/03/09 19:50

CIao a tutti sn nuovo di qst forum ma avrei un grandix problema da kiedervi... stamattina ho comprato dei pezzi per assemblare da zero il mio pc una volta montato il tutto vado per accendere il pc ma non si avvia nulla tutto morto ventole comprese...l'unico cosa attiva è il led verde della scheda madre...mi pare di aver collegato tutto correttamente nn riesco a capire il xchè nn parta nulla.
vi elenco le parti del pc che ho preso:
-MB Asus M3N78 Pro
-AMD Phenom X4 Quad 9550 Socket AM2+ Box
-Corsair TWIN 2 X 4096 mb-6400C5 (800frequenza)
-Sapphire Radeon HD4650 - 1GB PCI-E
-iTek Energy 650W CE ATX
-vabbe poi HDD vekkio ide che xo posso montare visto ke la MB ha l'attacco ide

Dovrebbero essere tt compatibili sti componenti... l'unico dubbio che mi è venuto è sul fatto ke sulla scatola della MB c'è scritto ram ddr2 1000 support... io ho 800 di frequenza della ram ma credo voglia dire ke le supporta fino a 1000 qnd le mie da 800 credo vadano bn.

Scusate x la lunghezza ma nn so piu ke pesci pigliare... aiutooooooooooo

Grazie saluti diego
yako
Newbie
 
Post: 9
Iscritto il: 12/03/09 19:44

Sponsor
 

Re: PC APPENA ASSEMBLATO NON PARTE

Postdi MIKI68 » 12/03/09 20:14

ImmagineNativo DDR2 1066
Questa scheda madre supporta nativo DDR2 1066. Esso prevede velocità di trasferimento dati più veloce e più per aumentare la larghezza di banda di memoria e velocità di trasferimento dei dati di calcolo efficienza, migliorando le prestazioni del sistema in grafica 3D e altre applicazioni esigenti memoria.
* DDR2 1066 è supportato da alcune delle CPU AM2 + solo. Fare riferimento a www.asus.com per i modelli di CPU supportate. Quindi devi mettere quelle ram, ma una curiosità hai detto 2x4096??Cioè 8gb di ram??
:eeh: :eeh:
Trucchi e impostazioni per un computer sempre efficiente http://miki68news.blogspot.com/
Avatar utente
MIKI68
Utente Senior
 
Post: 1732
Iscritto il: 17/10/08 15:26
Località: Bari

Re: PC APPENA ASSEMBLATO NON PARTE

Postdi yako » 12/03/09 20:22

no scusa ho 2 blocchi da 2gb....hehe... scusa qnd quelle con frequenza da 800 non le supporta???
yako
Newbie
 
Post: 9
Iscritto il: 12/03/09 19:44

Re: PC APPENA ASSEMBLATO NON PARTE

Postdi axelrox » 12/03/09 20:26

Può darsi che tu non abbia messo l'alimentazione ausiliaria (a 4/6 pin).. prova a controllare.
Le RAM sono sempre, in genere, retrocompatibili.. cioè se la scheda madre supporta le 1066 vuol dire che accetterà anche le 800, le 667, le 533.. non ti preoccupare.. salvo problemi d'incompatibilità.

Cortesemente potresti scrivere in italiano corretto, senza abbreviazioni, come richiesto dal nostro regolamento al punto 11?? Grazie mille.

Ciao.
http://arwords.blogspot.com/
http://www.arsdimicandi.net/
axelrox
Moderatore
 
Post: 4259
Iscritto il: 11/04/07 23:19

Re: PC APPENA ASSEMBLATO NON PARTE

Postdi yako » 12/03/09 20:28

Scusami!! infatti il problema della ram mi sembrava strano della non compatibilità comunque si ho collegato i due cavi dell alimentatore...
yako
Newbie
 
Post: 9
Iscritto il: 12/03/09 19:44

Re: PC APPENA ASSEMBLATO NON PARTE

Postdi MIKI68 » 12/03/09 21:00

Si , infatti le Ram non è un problema... il problema è che se non partono neanche le ventole vuol dire che ci sono problemi di collegamento ricontrolla bene:

Immagine
Trucchi e impostazioni per un computer sempre efficiente http://miki68news.blogspot.com/
Avatar utente
MIKI68
Utente Senior
 
Post: 1732
Iscritto il: 17/10/08 15:26
Località: Bari

Re: PC APPENA ASSEMBLATO NON PARTE

Postdi yako » 12/03/09 21:24

Ecco allegato la mia MB con le cose che ho collegato...spero si vedano
Allegati
asus_m2n_e.jpg
(182.17 KiB) Scaricato 40 volte
yako
Newbie
 
Post: 9
Iscritto il: 12/03/09 19:44

Re: PC APPENA ASSEMBLATO NON PARTE

Postdi sononuovo » 12/03/09 21:33

Se c'è (visto che quella scheda madre non la conosco) hai messo il jumperino del cmos?
sononuovo
Utente Junior
 
Post: 57
Iscritto il: 02/11/08 11:42

Re: PC APPENA ASSEMBLATO NON PARTE

Postdi yako » 12/03/09 21:36

si se non sbaglio c'è il jumperino della cmos ma non l'ho toccato l'ho lasciato com'era... mi pare che sono due cappuccetti può essere??
yako
Newbie
 
Post: 9
Iscritto il: 12/03/09 19:44

Re: PC APPENA ASSEMBLATO NON PARTE

Postdi quizface » 12/03/09 21:37

Stacca tutto, controlla bene che le viti di fissaggio della scheda madre non cortocircuitino delle piste (di solito si mettono delle rondelle in cartoncino fra vite e scheda madre) poi collega solo: l' alimentatore (2 connettori) un banco di memoria sullo slot A1, la scheda video e' gia' collegata perche' interna, e il pulsante di accensione PWR (Power Switch) facendo attenzione di collegarlo al posto giusto.
Immagine Immagine
ed ovviamente la tastiera ed il monitor, niente altro. Quindi prova ad accendere se parte (ovviamente dara' errore di non trovare il sistema operativo) allora continui a collegare il resto (a computer spento e spina staccata)
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Re: PC APPENA ASSEMBLATO NON PARTE

Postdi yako » 12/03/09 21:44

Solo Power Switch?? gli altri cavi dello stesso connettore no??? anche senza cpu???
yako
Newbie
 
Post: 9
Iscritto il: 12/03/09 19:44

Re: PC APPENA ASSEMBLATO NON PARTE

Postdi quizface » 12/03/09 21:54

yako ha scritto:Solo Power Switch?? gli altri cavi dello stesso connettore no??? anche senza cpu???


Si solo Power SW. Ovviamente la CPU e la ventola della CPU si
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Re: PC APPENA ASSEMBLATO NON PARTE

Postdi yako » 12/03/09 21:56

ok ora provo subito... alimentatore e 2 spinotti,cpu + spinotto, 1 ram, scheda video interna collegata, power sw monitor e tastiera vediamo subito
yako
Newbie
 
Post: 9
Iscritto il: 12/03/09 19:44

Re: PC APPENA ASSEMBLATO NON PARTE

Postdi yako » 12/03/09 22:02

Niente non si avvia nulla premo il pulsante ma non succede proprio niente... morto completo non da alcun segno a parte il led della scheda madre... che puo essere??
yako
Newbie
 
Post: 9
Iscritto il: 12/03/09 19:44

Re: PC APPENA ASSEMBLATO NON PARTE

Postdi quizface » 12/03/09 22:15

Siccome che sia il Power SW che il Reset sono pulsanti, prova a collegare il pulsante del reset al posto del power sw e poi premi reset invece che power.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Re: PC APPENA ASSEMBLATO NON PARTE

Postdi sononuovo » 12/03/09 22:25

io proverei a cambiare il posto del jumper del cmos e fare un avvio così... giusti l'altro ieri con una Foxconn ho avuto gli stessi tuoi sintomi con una Foxconn e ho risolto così. Non era messo nei poli giusti il jumperino.

Anche se non dovrebbe essere, ma tanto per tagliare la testa al toro; la Asus nel manuale delle schede mette sempre una bella lista di ram sicuramente compatibili con la scheda madre... hai preso un modello di quelle?
sononuovo
Utente Junior
 
Post: 57
Iscritto il: 02/11/08 11:42

Re: PC APPENA ASSEMBLATO NON PARTE

Postdi yako » 12/03/09 22:44

Domani provo a cambiare il jumperino della scheda madre ma come devo metterlo??? per la ram guarda sono sicuro sia compatibile poi non da proprio segno di vita quindi non può essere la ram... credo che sia qualcosa sulla scheda madre
yako
Newbie
 
Post: 9
Iscritto il: 12/03/09 19:44

Re: PC APPENA ASSEMBLATO NON PARTE

Postdi MIKI68 » 13/03/09 17:03

Scusa ma quando accendi non senti neanche un beep??? Posta la foto della scheda madre con tutti gli attacchi, prova a togliere la batteria tampone per qualche minuto e rimettila, poi se ancora non va cambia le ram prendi quelle da 1066mhz ddr2 , intanto monta solo un banco di ram e poi prova con l'altro banco....
Trucchi e impostazioni per un computer sempre efficiente http://miki68news.blogspot.com/
Avatar utente
MIKI68
Utente Senior
 
Post: 1732
Iscritto il: 17/10/08 15:26
Località: Bari

Re: PC APPENA ASSEMBLATO NON PARTE

Postdi sononuovo » 13/03/09 21:11

Novità? Il jumper andrebbe spostato di un polo. Gli attacchi sono 3..metti ora hai occupato 1-2, lo metteresti nel 2-3 e vedi se parte. Tante schede se non hanno il jumper o è messo sbagliato non si avviano senza dar nessun segno...


Io proverei così e poi visto che se l'hai appena assemblato deduco che la scheda madre sia nuova, la manderei in assistenza. Se ha qualche problema te la cambiano gratis, se ti va bene te la cambiano anche se non ha nulla, male che vada pagherai una stupidatina...
sononuovo
Utente Junior
 
Post: 57
Iscritto il: 02/11/08 11:42

Re: PC APPENA ASSEMBLATO NON PARTE

Postdi anikanakka » 14/03/09 10:48

Se non hai altri pezzi da provare non puoi riuscire a capire esattamente quale sia la causa, io ad esempio avendo 4 pc di cui 3 compatibili in tutto se c'é qualche problema uno dei tre lo uso come cavia intercambiando i pezzi e quindi riuscendo con svariati tentativi a trovare la falla. Ad esempio io solo dopo diversi mesi ho capito che la cattiva stabilità del sistema era dovuta alla scheda madre e non da qualche altro componente, ma solo facendo svariate prove ho tratto tale conclusione, del resto nel tuo caso c'é la forte probabilità che il guasto sia da attribuire alla Motherboard, quindi se l'acquisto l'hai fatto da poco e sei in garanzia ti sostiuiscono sicuramente il pezzo. ;)
Mainboard : Asus P5K PRO
Processor : Intel Core 2 Quad Q6600 3 ghz overclocked (+dissipatore zerotherm)
Physical Memory : 4096 MB Corsair ddr2 Dominator 1066 mhz
Video Card : NVIDIA GeForce 8800 GT 512mb Glaciator
Hard Disk : Western Digital Caviar 320gb
Avatar utente
anikanakka
Utente Senior
 
Post: 374
Iscritto il: 19/11/07 17:56
Località: Rapallo


Torna a Assistenza Hardware


Topic correlati a "PC APPENA ASSEMBLATO NON PARTE":


Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti