Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema uscita S-VIDEO!

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema uscita S-VIDEO!

Postdi crik91 » 02/02/09 18:32

Salve, ho un portatile TOSHIBA Satellite A60-332 e ha umna scheda video ATI MOBILITY RADEON 7000 IGP con uscite S-VIDEO e VGA...Con l'uscita VGA tutto OK ma per l'S-VIDEO un problema c'è!Sulla TV si vede in bianco e nero!Ho provato a usare diversi cavi e diverse scart o televisori!Stesso problema!
Che fare?
Immagine
crik91
Utente Senior
 
Post: 700
Iscritto il: 07/02/06 10:02
Località: Prato

Sponsor
 

Re: Problema uscita S-VIDEO!

Postdi quizface » 02/02/09 18:59

Hai settato il driver video a PAL G ? comunque non devi usare la Scart ma la presa S/VIDEO se il tuo tv non ha la S/Video, probabilmente non la supporta. In questo caso devi miscelare i segnali Luminanza e Crominanza con un condensatorino da 470 pF fra il pin 15 ed il pin 20 della scart
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Re: Problema uscita S-VIDEO!

Postdi crik91 » 02/02/09 20:28

un condensatorino?mi sono perso, non credo di aver capito...che devo fare?
Immagine
crik91
Utente Senior
 
Post: 700
Iscritto il: 07/02/06 10:02
Località: Prato

Re: Problema uscita S-VIDEO!

Postdi quizface » 02/02/09 21:22

apri la scart e metti un condensatorino da 470pF fra il piedino 15 eil 20 Cioe' un reofolo al 15 ed uno al 20

Immagine

in modo che il condensatore faccia da ponte e misceli i segnali Croma e Luma
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Re: Problema uscita S-VIDEO!

Postdi crik91 » 02/02/09 22:36

dove lo compro il condensatorino?e pF per cosa sta?non voglio fare brutte figure!
Immagine
crik91
Utente Senior
 
Post: 700
Iscritto il: 07/02/06 10:02
Località: Prato

Re: Problema uscita S-VIDEO!

Postdi quizface » 02/02/09 22:47

pF = pico-Farad

in un qualsiasi negozio di componenti elettronici o in alternativa in un laboratorio dove accomodano TV

Immagine
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Re: Problema uscita S-VIDEO!

Postdi crik91 » 02/02/09 23:20

ciao...intanto grazie...ho smontato un vecchio lettore dvd...ci sono molti condensatori...ce n'è uno a 47 uF - 16 V
VA BENE QUELLO?
Immagine
crik91
Utente Senior
 
Post: 700
Iscritto il: 07/02/06 10:02
Località: Prato

Re: Problema uscita S-VIDEO!

Postdi crik91 » 02/02/09 23:24

è fatto tipo così:
Immagine
Immagine
crik91
Utente Senior
 
Post: 700
Iscritto il: 07/02/06 10:02
Località: Prato

Re: Problema uscita S-VIDEO!

Postdi quizface » 03/02/09 01:37

no, non va bene 47uF (micro Farad) = 47.000.000pF (pico Farad)
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36


Torna a Assistenza Hardware


Topic correlati a "Problema uscita S-VIDEO!":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti