Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Audio che scompare

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Audio che scompare

Postdi RunDLL » 20/11/08 15:17

Buongiorno a tutti e grazie per leggere la mia problematica: prima di comprare una scheda audio nuova vorrei sapere se a qualcuno è capitata la stessa cosa, una vecchia scheda madre socket 478, per la precisione una ECS P4VXAD con chipset Via e controller audio integrato sempre Via. Ad un certo punto ho scoperto che dopo circa 2 minuti dall'avvio del computer scompariva l'audio, ovvero l'avvio di Windows faceva la sua musichetta ma poi qualunque cosa facessi, ascoltare un mpe3, guardare un video ecc. non si sentiva nulla. Più avanti ho scoperto che il problema si risolveva se alle porte USB non veniva collegato nulla. Fatti gli aggiornamenti di rito (Bios e drivers) il problema persisteva. Poco male, c'ho messo una scheda PCI con porte USB. Problema risolto! Bene, o male dipende, ora l'audio riscompare se mi collego ad un qualunque sito dove ci sono video (Youtube, la Rai ecc.), come lancio un filmato l'audio se ne va per tutte le applicazioni finchè non si riavvia il pc. A parte buttare la scheda madre che è una sola, qualcuno non ha magari avuto lo stesso problema e ne conosce la risoluzione? Grazie a tutti ed un saluto.
Avatar utente
RunDLL
Utente Senior
 
Post: 350
Iscritto il: 14/01/04 13:25

Sponsor
 

Re: Audio che scompare

Postdi MIKI68 » 20/11/08 17:01

Ma i driver li hai installati o aggiornati?
Trucchi e impostazioni per un computer sempre efficiente http://miki68news.blogspot.com/
Avatar utente
MIKI68
Utente Senior
 
Post: 1732
Iscritto il: 17/10/08 15:26
Località: Bari

Re: Audio che scompare

Postdi RunDLL » 20/11/08 22:01

I drivers a suo tempo li avevo installati, oggi l'ho aggiornati o meglio, reinstallati visto che prima li avevo disinstallati.
Avatar utente
RunDLL
Utente Senior
 
Post: 350
Iscritto il: 14/01/04 13:25

Re: Audio che scompare

Postdi hunkas » 20/11/08 22:34

ma magari èp windows stesso ke ha problemi...le windows hai?
ma quando l'audio scompare, se vai in pannello di controllo, sistema, gestione periferiche..trovi qualche punto esclamativo?
hunkas
Utente Senior
 
Post: 119
Iscritto il: 06/11/08 20:45

Re: Audio che scompare

Postdi RunDLL » 20/11/08 22:48

Non lo so, ho Windows XP, quando mi dava i primi problemi, ovvero quando se c'era collegato qualcosa alle USB scompariva l'audio avevo tentato anche il format senza risolvere nulla, infatti doveva essere scollegata qualsiasi cosa dalle porte USB per funzionare. In "Gestione Periferiche" non c'è nulla col punto esclamativo, l'audio parte solo nel momento in cui provi a far partire qualche video da qualsiasi sito, fino a questo momento va bene, se non provi a vedere nessun video dal web l'audio non parte.
Avatar utente
RunDLL
Utente Senior
 
Post: 350
Iscritto il: 14/01/04 13:25

Re: Audio che scompare

Postdi hunkas » 20/11/08 22:52

hunkas
Utente Senior
 
Post: 119
Iscritto il: 06/11/08 20:45

Re: Audio che scompare

Postdi RunDLL » 20/11/08 22:54

Non mi apre nulla quel link, comunque ho scaricato i driver Vinyl dal sito di Via.
Avatar utente
RunDLL
Utente Senior
 
Post: 350
Iscritto il: 14/01/04 13:25

Re: Audio che scompare

Postdi hunkas » 20/11/08 23:06

driverscollection.com/?H=P4VXAD&By=ECS%20(Elitegroup) copialo e aggiungici http
hunkas
Utente Senior
 
Post: 119
Iscritto il: 06/11/08 20:45

Re: Audio che scompare

Postdi RunDLL » 20/11/08 23:43

Ok, grazie, adesso me l'apre... Proverò poi darò il responso.
Avatar utente
RunDLL
Utente Senior
 
Post: 350
Iscritto il: 14/01/04 13:25


Torna a Assistenza Hardware


Topic correlati a "Audio che scompare":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti