Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema con usb 2.0

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema con usb 2.0

Postdi andrealotta89 » 03/08/08 13:41

Salve.
Ho una scheda madre socket 754 precisamente il modello k8u-x della Asus. Solo da poco mi sono accorto del fatto che tutte le porte usb della scheda non funzionano alla velocità 2.0 ma alla 1.1.Ho visto sul sito della asus il manuale della scheda e ho visto che dovrebbe disporre di ben 4 usb 2.0. Io ho controllato la velocità con il programma Everest...e mi dice appunto che le porte scno 2.0 ma funzionano alla velocità 1.1
Qulcuno saprebbe dirmi il perchè? Io ho usato l'ultimo modello di driver ,scaricato dal sito asus, per installaree la scheda madre e tutte le componenti .Aspetto ansiosamente.Grazie Andrea
andrealotta89
Utente Junior
 
Post: 27
Iscritto il: 26/12/07 08:25

Sponsor
 

Re: Problema con usb 2.0

Postdi andrealotta89 » 07/08/08 14:45

nessun consiglio? Aiuto please!
andrealotta89
Utente Junior
 
Post: 27
Iscritto il: 26/12/07 08:25

Re: Problema con usb 2.0

Postdi cavallino87 » 21/08/08 11:16

anche le mie sono usb 1.1 a quanto ho letto in internet devi gardare se i driver sono aggiornati sull'eventuale devi tornare indietro con il sistema operativo...io dovrei mettere il 98 o 2000 per farle andare...per ora però non mi interessa. Che sistema operativo hai?
cavallino87
Newbie
 
Post: 4
Iscritto il: 04/08/08 13:43

Re: Problema con usb 2.0

Postdi andrealotta89 » 11/09/08 10:28

io ho windows xp son sp3...cmq ora sto prendendo delle porte usb 2.0 con attacco pci ...sperando che almeno quelle vadano a 2.0...il prezzo è davvero ottimo.
andrealotta89
Utente Junior
 
Post: 27
Iscritto il: 26/12/07 08:25

Re: Problema con usb 2.0

Postdi axelrox » 11/09/08 11:13

Prova a vedere che non siano settate male nel BIOS.. magari sono in Full Speed invece che HiSpeed.
http://arwords.blogspot.com/
http://www.arsdimicandi.net/
axelrox
Moderatore
 
Post: 4259
Iscritto il: 11/04/07 23:19

Re: Problema con usb 2.0

Postdi andrealotta89 » 11/09/08 13:03

avevo già visto nel bios...l'impostazione 2.0 è ativa..
andrealotta89
Utente Junior
 
Post: 27
Iscritto il: 26/12/07 08:25

Re: Problema con usb 2.0

Postdi andrealotta89 » 13/09/08 12:07

non so se sia collegabile...ma non è che è un problema di alimentatore troppo debole come voltaggio? il pc è assemblato...per questo mi è venuto il dubbio....inoltre ogni volta che collego periferiche usb prendo sempre una bella scossa...Mah secondo voi?
andrealotta89
Utente Junior
 
Post: 27
Iscritto il: 26/12/07 08:25


Torna a Assistenza Hardware


Topic correlati a "Problema con usb 2.0":


Chi c’è in linea

Visitano il forum: Nessuno e 13 ospiti