Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Il pc non si avvia piu'...!!!

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Il pc non si avvia piu'...!!!

Postdi pesca666 » 02/01/08 09:28

Ciao inanzitutto BUON ANNO a tutti.
Brevemente ho aggiornato il BIOS della scheda madre asus A8V deluxe,l'aggiornamento mentre lo effettuava mi ha dato errore del file,io ignorantemente ho lasciato stare cosi' dopo l'errore.Al mio riavvio mi ha chiesto il floppy o il cd del bios visto che cancellandolo non lo trovava piu.
Quindi leggendo le istruzioni sul manuale della scheda ho inserito il cd originale ed ha aggiornato il bios ,sicuramente il piu' vecchio esistente,morale,spengo di nuovo come richiesto a fine aggiornamento ,riaccendo e .............niente ,schermo nero ,il pc è acceso ma non parte nessun segno ,come devo fare help.
pesca666
Utente Junior
 
Post: 57
Iscritto il: 27/01/05 12:58

Sponsor
 

Re: Il pc non si avvia piu'...!!!

Postdi quizface » 02/01/08 19:18

Pultroppo non c'e' molto da fare se non quella di comprare in chip col bios gia' programmato e sostituirlo a quello danneggiato. Oppure riprogrammare quello danneggiato con un programmatore di EPROM . Guarda http://www.recoverybios.com/biosrecover ... ?codcat=21 ed anche su eBay http://cgi.ebay.it/Riprogrammazione-bio ... dZViewItem
Prima comunque, se il floppy driver funziona, puoi provare questa procedura http://www.biosman.com/biosrecovery.html
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36

Re: Il pc non si avvia piu'...!!!

Postdi taranus » 02/01/08 21:01

prova a fare un clear cmos...e ti riporta..al bios..originale...!almeno ti si riaccende e puoi provare altre modifiche..!
taranus
Utente Junior
 
Post: 26
Iscritto il: 22/12/07 12:22

Re: Il pc non si avvia piu'...!!!

Postdi pesca666 » 03/01/08 08:50

Grazie ,oggi provo al volo le due soluzioni e vediamo un po al max spedisco la scheda madre per riprogrammare il tutto ,speriamo bene .... Vi a ggiorno ciauzzzzzzzzz.. ;)
pesca666
Utente Junior
 
Post: 57
Iscritto il: 27/01/05 12:58

Re: Il pc non si avvia piu'...!!!

Postdi pesca666 » 03/01/08 09:25

dove si trova il jumper per il clear cmos???
ti linko l'immagine grazie....
http://www.tomshw.it/motherboard.php?gu ... ket_939-05
pesca666
Utente Junior
 
Post: 57
Iscritto il: 27/01/05 12:58

Re: Il pc non si avvia piu'...!!!

Postdi taranus » 03/01/08 10:59

..non conosco la tua scheda madre e il link non aiuta ma nel 99%dei casi si trova vicino la batteria nel southbridge. e cmq dovresti avere insieme al manuale anche una sorta di foglio adesivo che in genere allegano x attaccarlo fuori ed avere un'idea di cio che hai dentro al pc!senno apri...guarda nella parte inferiore e molte volte c'è proprio scritto cmos.poi il resto penso sappia come fare.ps:ho scaricato alcune jpeg della tua MB ma nn riesco a trovarlo visto che se ingrandisco limmagine si sfoca tutto.
taranus
Utente Junior
 
Post: 26
Iscritto il: 22/12/07 12:22

Re: Il pc non si avvia piu'...!!!

Postdi pesca666 » 04/01/08 08:49

Niente ho trovato il cmos ,spostato il ponticello per resettare il tutto dopo aver tolto la battteria a tampone,il pc non si avvia,ho staccato i banchi di ram ,niente,ho staccato il processore 4200 x2 ,niente,insomma non ne vuole sapere di partire....LA mia domanda è :Ma se compro una scheda madre identica e riattacco tutto su questa nuova nello stesso modo ,riparte il tutto come gia ' era configurato,ovvero si riavvia normalmente e mi ritrovo la stessa schermata di windows xp con tutti i miei bei programmini??? perche' ne ho vista una usata a 50 euro ,invece di spedire il bios per tentare il ripristino e tutto ,cosi' facendo impiegherei piu' tempo ,grazie ancora .ciauzzzzzz.
Il pc ha questa configurazione:amd 4200x2,3gb ram,scheda 1600xt,madre asus a8v-deluxe.2 hd maxtor da 200gb l'uno..
pesca666
Utente Junior
 
Post: 57
Iscritto il: 27/01/05 12:58

Re: Il pc non si avvia piu'...!!!

Postdi taranus » 04/01/08 11:04

secondo me avresti dovuto risolvere con il cmos...senza staccare la batteria..ma solo staccando la corrente, cambiando ponticello attaccando la corrente...10 sec...(senza riavviare) poi ristaccare corrente e rimettere il ponticello giusto..e far riavviare il tutto!se togli la batteria in genere non cambi molto perche rimane com'era....!potresti sostituire la scheda madre ma a questo punto non penso sia un problema singolo!a volte i pezzi vanno tutti ma assembalti creano confusione. se il tuo pc prima andava evidentemente è successo qualcosa nel bios a meno che non abbia bruciato la MB allora è un altro discorso.cmq se qualcuno puo darti altre indicazioni spero possa risolvere.
taranus
Utente Junior
 
Post: 26
Iscritto il: 22/12/07 12:22

Re: Il pc non si avvia piu'...!!!

Postdi quizface » 04/01/08 12:57

se comperi una moterboard identica alla tua non hai bisogno di staccare e riattaccare niente, basta che cambi, se e' su zoccolo, la eprom del bios
Immagine
nel tuo caso e' vicino alla presa SATA Raid1 vedi a pag. 25/144 del Manuale in Pdf
per farlo e' meglio che ti procuri la apposita pinza Immagine in un negozio di componenti eletronici. oppure usa due cacciavitini da orologiaio in diagonale (poi fai leva)
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36

Re: Il pc non si avvia piu'...!!!

Postdi pesca666 » 04/01/08 16:55

OKKKKK grazie mille ho ordinato da recoverybios il nuovo chip aggiornato da loro con le relative pinzette e vediamo un po cosa succede,comunque stasera riprovo con il cmos senza staccare la batteria a tampone ,e sostituisco pure questa non si sa mai ne metto una nuova vediamo che succede ............Vi aggiorno grazie mille per la vostra disponibilita'...... ;)
pesca666
Utente Junior
 
Post: 57
Iscritto il: 27/01/05 12:58

Re: Il pc non si avvia piu'...!!!

Postdi pesca666 » 11/01/08 18:07

Rieccomi ,allora ho ricevuto il mio bel bios pcc con relative pinzette ,dopodiche' ho estratto il vecchio ,ho cambiato anche la pila a tampone ,non si sa mai.................E vaiiiiii è ripartito wow spettacolo ,quindi vi volevo ringraziare come sempre per i vostri utilissimi consigli ,CIAUZZZZZZZZZZZZZZZZZZZzzzzzzzzzzzzzzz :)
pesca666
Utente Junior
 
Post: 57
Iscritto il: 27/01/05 12:58

Re: Il pc non si avvia piu'...!!!

Postdi quizface » 11/01/08 19:19

Stai piu' attento un'altra volta....tutto e' bene quello che finisce bene.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36


Torna a Assistenza Hardware


Topic correlati a "Il pc non si avvia piu'...!!!":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti