Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi con ATI MOBILITY M6!!!!!

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problemi con ATI MOBILITY M6!!!!!

Postdi Ordine » 02/02/03 04:35

Ciao a tutti
sono Ordine!Ho un problema con il mio portaile!
Possiedo un poratile Toshiba Satellite 1900-303 con Pentium 4 da 2 Ghz,256 mega
di RAm ed equipaggiato con scheda video Ati Mobility M6 da 32 megae win xp home SP1!
mi succede questO. quando gioco,e solo quando gioco,mi succede che il computer mi dia
per mezzo secondo una schermata blu e mi si riavvi!
Ho guardato un pò su internet e ho letto che è un problema di scheda video
o meglio c'è chi dice dei driver che sono buggosi.
Vorrei sapere da che cosa può dipendere questo problema e come eventualmte posso risolverlo!
Specifico che i giochi partono per 20 secondi ma quando si arrival caricamento della partita
il sistema va in crash!
Tutto ciò mi succede solo quanfo gioco.su alcuni forum oltre oceano c'era scirtto di mettere
i driver della ati 7200,ma io non penso sia una cosa buona e mi sembra rischioso!
Homletto che lo stesso problema lo hanno tutti i poratili che cme il mio hanno questa scheda,anche
se sono di altre case vedi HP e Compaq!
vi prego aiutatemi
Grazie di cuore in anticipo
Ordine :diavolo:
Traduzione Giochi ITA di American McGee's Alice, SOF 1, Hexen 2, Nosferatu e Star Trek Elite Force 2!!!
Immagine
Ordine
Utente Senior
 
Post: 260
Iscritto il: 14/07/02 22:59
Località: Cian De San Roccu!!!

Sponsor
 

Postdi gmalva » 02/02/03 09:48

che combinazione ho il tuo stesso identico portatile e in questi giorni stò giocando ad "alice" ma non ho riscontrato nessun problema con la scheda video anzi per essere una mobility và alla grande
Ciao ne !!
Avatar utente
gmalva
Utente Senior
 
Post: 219
Iscritto il: 10/09/01 01:00

Postdi Nicola » 02/02/03 09:56

prima di tutto leva l'opzione di riavviare dopo la Blue Scree Of Death (tasto dx Risorse del Computer -> Proprietà -> Avanzate -> Avvio e Ripristino -> Impostazioni e levi il check a "Riavvia automaticamente".

Poi postaci il tipo di errore e vediamo a cosa è legato :)


Ciao
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

Allora...

Postdi Ordine » 02/02/03 11:55

Ciao a tutti
grazie per avermi risposto csì selermente!Ho tolto l'impostazione Riavvia Automaticamente e mi sono scritto il messaggio di errore,ora lo scrivo qui di seguito:

------------------------------------------------------------------------------------

Si è verificato un problema e windows per impedire danni al computer ...
Se è la prima volta che appare la schermata procedere come segue.
Verificare che sia disponibile sufficiente spazio su disco.
Se il messaggio di errorenspecifica un driver,disattivare il driver o richiedere al produttore gli aggiornamenti del driver.
Provare cambiare le schede video.
Contattare il fornitore dell'hardware per richiedere eventuali aggiornamenti dl BIOS.
Disattivare nel BIOS relativa alla memoria quali cache o shadowing.
Per utilizzarela modalità provvisoria allo scopo di rimuovere o disattivare componenti,riavviare il computer premere F8 per selezionare le opzioni di avvio avanzate quindi selezionare la modalità provvisoria.

Informazioni tecniche:

*** STOP: 0x0000008E ( 0X0000005, 0XBFA69783, 0XEFA87A18 , 0X00000000 )

*** ati31g1ag.dll - Address BFA69783 at BF9D2000 Data Stamp 3C9bebfd

Iniziata creazione immagine dellla memoria fisica sul disco
Scaricamento della memoria fisica completato
Contattatre l'amministrazione del sistema o il gruppo di supporto tenicho per ulteriori informazioni.

-------------------------------------------------------------------------------------
Ecco ragazzi questo è il messaggio di errore che appare scritto nella schermata blu,come pensavo è dovuto ad una libreria della ATI:
La cosa buffa è che i driver della ATI che sono installati sul portatile sono datati 22/03/2002 e sono il numero 6.13.10.6052
Stanotte ho scaricato altri drivers dal sito della Toshiba,casa produttrice del mio portatile, che sono datati nel sito al 22/o7/2002 ( o giù d li) ma il computer non li prende enqanche a morire e credetemi che le ho provate tutte: disinstallando queli precedenti e poi instalando quelli nuovi,facendo Aggiorna Driver ed indicandogli il percorso esatto della cartela dove erano contenuti i driver,disinstallando la periferica etc

Ora non so veramente più che fare!
Per GMALVA: visto che anche tu hai lo stesso notebbok mi sai dire che numero di driver che hai installato sul notebook!
Grzie a tutti,è vero cofermo la scheda andrebbe da Dio se non ci fosse questo problema.
Ciao a tutti
Grazie aspetto con ansia news
Ordine :diavolo:
Traduzione Giochi ITA di American McGee's Alice, SOF 1, Hexen 2, Nosferatu e Star Trek Elite Force 2!!!
Immagine
Ordine
Utente Senior
 
Post: 260
Iscritto il: 14/07/02 22:59
Località: Cian De San Roccu!!!

Postdi gmalva » 02/02/03 13:28

stessa versione 6. 13. 10. 6052 data22/03/2002
ciao
Ciao ne !!
Avatar utente
gmalva
Utente Senior
 
Post: 219
Iscritto il: 10/09/01 01:00

Grazie della notizia!!!

Postdi Ordine » 02/02/03 13:40

Ciao Gmalva
ti ringrazio per le informazioni!Non riescoa capire come mai a te non dia problemi e a me si..per carità non ti auguro che te ne dia anche a te ci mancherebbe!
Boh..ho letto diversi post su vari forum e sembra che siano prorpio i drivers!
Un'ultima domanda che Direct X hai installate? Io ho le 9 forse potrebbero essere anche a lro a dare noia..boh vedrò cosa fare!!!
Se qualche anima pia avesse notizie fesche è pregato di postarle al più prestro
Ciao grazie a tutti
Ordine :diavolo:
Traduzione Giochi ITA di American McGee's Alice, SOF 1, Hexen 2, Nosferatu e Star Trek Elite Force 2!!!
Immagine
Ordine
Utente Senior
 
Post: 260
Iscritto il: 14/07/02 22:59
Località: Cian De San Roccu!!!

Postdi piercing » 02/02/03 14:35

Il problema effettivamente è noto...

Ci sono diversi topic in tanti forum... dai quali l'unica cosa che traspare, oltre al fatto che il problema è abbastanza casuale (e si spiega la differenza tra voi due), si dice che per cambiare i drivers con procedura manuale, bisgona bootare il sistema in modalità VGA.

http://bizforums.itrc.hp.com/cm/QuestionAnswer/1,,0x93d7cdec06f1d61190050090279cd0f9,00.html
http://pub1.ezboard.com/f3dxtremefrm15

Si parla in giro di Driver Omega fatti apposta per i giochi... guardati questa paginetta e cerca su quel sito
http://www.omegacorner.com/r_omega2355-2kxp.txt

Se usi questa stringa su Google ti si apre davvero un mondo (tante chiacchere ma soluzioni.... boh!)
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Grazie di cuore!!!

Postdi Ordine » 02/02/03 18:07

Grazie di cuore per l'aiuto e per le notizie che mi avete fornito!
vedrò di provare con dei driver non uffcilai come indicato nei vari ppost dei vari forum che trattano l'argomento!
Se andrà tutto a buon fine posterò link e driver da usare cosicchè se qualcuno in futuro dovesse avere lo stesso problema,spero vivamente di no,saprà come gestire la cosa senza sclerare come ho fattto io!!!!
Ancora grazie Ciao a tutti
Ordine :diavolo:
Traduzione Giochi ITA di American McGee's Alice, SOF 1, Hexen 2, Nosferatu e Star Trek Elite Force 2!!!
Immagine
Ordine
Utente Senior
 
Post: 260
Iscritto il: 14/07/02 22:59
Località: Cian De San Roccu!!!

EUREKA!!!!

Postdi Ordine » 02/02/03 18:39

Ciao a tutti
sono dinuovo io..Ordine!
so che non ne poterte più sentirmi ma vi volevo comunicare il responso dei driver!Allora ho installato i driver non ufficiali Omega 2.3.55 che danno pieno supporto alle Direct X 9 alle schede ATI!
Finalmente sono riuscito a risolvere il problema con la Mobility M6,adesso i giochi partono anche se la grafica ovviamente non è al massimo..questo perrchè i driver non sono ottimizzati..ma comunque in atttesa di quelli ufficilai questi per ora vanno benissimo e mi permettono di giocare in santa pace senza schermi blu di sorta!
Allora come promesso posto il linkda dove ho preso i drivers con la raccomandazione di fare attenzione perchè questi nonsono driver ufficilai e quindi potrebbero dare dei problemi..fate come me..createun bel punto di ripristino prima di installare i nuovi driver che vi leverà da ogni brutta sorpresa!
Ecco il link:

http://www.link-empire.com/modules.php? ... oad&cid=53

Spero che vi possano essere di aiuto...i driver sono gli Omega 2.3.55..gli altri non correggono il roblema!
bene ciao a tutti a presto e grazie
Ordine :diavolo:

PS<ovviamente questi driver sono innattesa di quelli ufficiali..arrivati quelli ufficilai questi vanno tolti per forza!!!Ciauuzzzz :D
Traduzione Giochi ITA di American McGee's Alice, SOF 1, Hexen 2, Nosferatu e Star Trek Elite Force 2!!!
Immagine
Ordine
Utente Senior
 
Post: 260
Iscritto il: 14/07/02 22:59
Località: Cian De San Roccu!!!


Torna a Assistenza Hardware


Topic correlati a "Problemi con ATI MOBILITY M6!!!!!":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti