Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Sarà un corto?

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Sarà un corto?

Postdi gdgfdg » 22/11/07 17:50

Aiuto! Ho assemblato un pc da 2 mesi circa, ho comprato nuovi una mainboard M2N-E SLI Asus, procio Amd Athlon 64 4400,Ati Radeon 2400 HD e un giga di Ram, alimentatore Enermax, ha funzionato tutto bene ma da alcuni giorni quando accendo il Pc ho una schermata nera come se il monitor fosse spento mentre invece è acceso, allora controllo i cavi dell'alimentazione tutto ok, stacco e riattacco il cavo VGA allora il Pc si riavvia ed appare l'immagine, se non tocco nulla invece il monitor resta con la schermata nera...in pratica per vedere l'immagine devo smanettare con il cavo Vga..non è normale..non capisco, puo' essere un contatto con il case,un corto?? Aiuto non ci capisco nulla :x
gdgfdg
Utente Junior
 
Post: 18
Iscritto il: 22/11/07 17:40

Sponsor
 

Postdi gdgfdg » 22/11/07 18:25

inoltre è un problema che si verifica spesso ma non sempre,capita infatti che si accende normalmente senza problemi, ed in ogni caso il beep è normale cioè breve senza segnalare problemi di sorta
gdgfdg
Utente Junior
 
Post: 18
Iscritto il: 22/11/07 17:40

Postdi quizface » 22/11/07 18:53

Prima cosa da fare, togli la sheda video e pulisci i contatti con una gomma da inchiostro e poi con alcohol quindi rimontala assicurandoti di fissarla bene
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Postdi quizface » 22/11/07 18:54

Prima cosa da fare, togli la sheda video e pulisci i contatti con una gomma da inchiostro e poi con alcohol quindi rimontala assicurandoti di fissarla bene
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Postdi gdgfdg » 22/11/07 21:28

Ho pulito anche i contatti del cavo vga (da una parte incassato nel monitor CRT) con cottonfioc e alchol e per ora tutto bene,per ora ringrazio per l'aiuto...
mi chiedevo piuttosto se fosse verosimile l'ipotesi del contatto tra MoBo e Case e conseguente corto..?
gdgfdg
Utente Junior
 
Post: 18
Iscritto il: 22/11/07 17:40

ci risiamo

Postdi gdgfdg » 23/11/07 20:29

ahi ahi, dopo 7-8 volte che l'ho acceso e tutto sembrava andare ben ecco che il problema si ripresenta: Pc acceso e schermata nera non tocco nulla e dopo qualche minuto il pc si riavvia automaticamente e l'immagine riappare...che cosa succede????aiuto
gdgfdg
Utente Junior
 
Post: 18
Iscritto il: 22/11/07 17:40

Postdi gdgfdg » 23/11/07 20:32

ho scoperto in pratica che la vga non c''entra nulla perche' il pc si riavvia anche senza toccare la vga
gdgfdg
Utente Junior
 
Post: 18
Iscritto il: 22/11/07 17:40

Postdi gdgfdg » 25/11/07 12:01

ho cambiato lo slot alla scheda video ma ecco che si ripresenta il problema all'accensione:schermata nera e nessun immagine , lo riavvia ed ecco che riappare l'immagine
gdgfdg
Utente Junior
 
Post: 18
Iscritto il: 22/11/07 17:40

Postdi gdgfdg » 25/11/07 12:02

ho cambiato lo slot alla scheda video ma ecco che si ripresenta il problema all'accensione:schermata nera e nessun immagine , lo riavvio ed ecco che riappare l'immagine
gdgfdg
Utente Junior
 
Post: 18
Iscritto il: 22/11/07 17:40


Torna a Assistenza Hardware


Topic correlati a "Sarà un corto?":

Processore in corto?
Autore: viepri
Forum: Assistenza Hardware
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti