Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

FLOPPY DRIVE FUNZIONA DAL BOOT MA NON VIENE RILEVATO DA XP

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

FLOPPY DRIVE FUNZIONA DAL BOOT MA NON VIENE RILEVATO DA XP

Postdi LindaXp » 17/10/07 19:49

Salve ragazzi,
ho uno strano problemino su un computer che non accendo da tempo,
(sistema operativo xp sp2)
l'ultima volta se no ricordo male lo feci formattare.
Il problema è questo... l'unità floppy non appare + in risorse del computer...
sparita del tutto...
la cosa strana comunque è che funziona partendo dal boot.
Potete aiutarvi?
secondo voi ho perso i driver del floppy?
ma dove si possono trovare se non hanno marca i floppy drive?
Grazie in anticipo
Linda
LindaXp
Newbie
 
Post: 3
Iscritto il: 17/10/07 19:45

Sponsor
 

Postdi pampins » 17/10/07 20:02

Personalmente non ho mai installato driver per il floppy.

Cosa ti fa dire che "partendo dal boot" funziona?

E poi, quando lo usavi in precedenza manifestava lo stesso problema? E' stata fatta qualche modifica da allora?
pampins
Utente Senior
 
Post: 500
Iscritto il: 09/02/04 17:54

Postdi settanta » 17/10/07 22:06

Il floppy è una periferica che funziona anche senza sistema operativo, perciò, credo che i driver siano già nel bios e si caricano all'avvio del pc.
Se non lo vedi da risorse ..., potrebbe essere disabilitata da gestione periferiche dovresti vedere il punto giallo...
Un hardisk è come una bella donna,
prima o poi ti molla.
Per non vivere di soli ricordi,
salva i dati su dvd.....
settanta
Utente Senior
 
Post: 764
Iscritto il: 12/09/07 10:28
Località: bologna

Postdi LindaXp » 18/10/07 13:30

ciao raga, grazie per il supporto...
dunque eliminando l'ipotesi driver....

la cosa che mi fa pensare che il floppy funziona è il fatto
che all'avvio si accende normalmente il led verde e se inserisco un floppy
parte il boot...

quindi presumo che il floppy drive funziona altrimenti non si sarebbe acceso proprio...

in gestione periferiche non mi appare nessuna avvertenza
ma allora qual'è il problema?

mio fratello ha provato a staccare e riattaccare il floppy ma niente...

ho bisogno del vostro aiuto :(
LindaXp
Newbie
 
Post: 3
Iscritto il: 17/10/07 19:45

Postdi settanta » 18/10/07 16:25

Se fosse disattivato dal bios, non funzionerebbe in nessun caso.
Controlla dal pannello di controllo/sistema/periferiche se compare nella lista,
se compare con un punto giallo, ha un problema, se compare senza avvisi, disinstalla e riavvia.

Non è che hai istallato qualche tool di wind per migliorare
le prestazioni e/o disattivare alcune funzioni di windows???? :!: :!: :!:
Un hardisk è come una bella donna,
prima o poi ti molla.
Per non vivere di soli ricordi,
salva i dati su dvd.....
settanta
Utente Senior
 
Post: 764
Iscritto il: 12/09/07 10:28
Località: bologna

Postdi LindaXp » 18/10/07 16:52

ciau... :(
ho provato a disinstallare il controller floppy da gestione periferiche ma all'avvio ora mi dice
A: drive error
press F1 for resume

:( :( :(
LindaXp
Newbie
 
Post: 3
Iscritto il: 17/10/07 19:45

Postdi settanta » 18/10/07 17:44

press F1 for resume

è normale, devi reistallarlo,
togli il dischetto dal floppy se inserito,
e premi F1.
Un hardisk è come una bella donna,
prima o poi ti molla.
Per non vivere di soli ricordi,
salva i dati su dvd.....
settanta
Utente Senior
 
Post: 764
Iscritto il: 12/09/07 10:28
Località: bologna


Torna a Assistenza Hardware


Topic correlati a "FLOPPY DRIVE FUNZIONA DAL BOOT MA NON VIENE RILEVATO DA XP":


Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti