Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Hard-disk problematico

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Hard-disk problematico

Postdi linfra1 » 02/09/07 19:21

Ho un computer con due hard disk.
il primo è quello dove c'è windows funzionante,
il secondo è carico di dati importanti ma non funzionante.

ecco una descrizione del problema:
- Spengo il pc che carica win con il primo hd (il master) collegato
- collego il secondo hd, a pc spento
- accendo
- vado sul bios e l'hd con win è il master
- invece che visualizzare la schermata di windows di caricamento si riavvia proprio quando dovrebbe uscire quella schermata e poco prima di riavviare visualizzo una schermata blu che pero dura un secondo e quindi non posso leggere
- così se non tolgo la corrente va in loop (accende e riavvia)

ovviamente scollegando il secondo hd tutto questo non succede più!
e tutto funziona perfettamente !

Cosa posso fare ? :S

ciao ;)
linfra1
linfra1
Utente Junior
 
Post: 14
Iscritto il: 13/02/05 14:29

Sponsor
 

Postdi Jonlord » 03/09/07 15:35

Ciao,

ma ha sempre funzionato?

Xke potresti guardare come sono messi i ponticelli (jumpers) dietro l'harddisk
Jonlord
Utente Senior
 
Post: 331
Iscritto il: 17/11/02 15:26
Località: Lugano (Svizzera)

Postdi linfra1 » 03/09/07 19:13

sisi ! ha sempre funzionato ! purtroppo dopo una formattazione, dell'altro HD, ha deciso di non andare :(!

Why ?
linfra1
Utente Junior
 
Post: 14
Iscritto il: 13/02/05 14:29

Postdi Jonlord » 04/09/07 09:38

Che strano..... formatti l'altro harddisk, e non va più questo....

Hai già provato in modalità provvisoria con F8?
Jonlord
Utente Senior
 
Post: 331
Iscritto il: 17/11/02 15:26
Località: Lugano (Svizzera)

Postdi max_8828 » 04/09/07 21:24

ho un problema simile..
dopo aver formatt l'hd con win xp, un hd sata ha smesso di funzionare..
premetto che non ha mai dato problemi in 2 anni..
accendo il pc e si blocca sul riconoscimento degli hd e lettori..
se lo stacco l'hd sata in questone tutto ok..
inoltre ho provato ad accendere il pc senza l'hd collegato..el'ho collegato nel tempo in qui il bios finisce il suo lavoro e parte windows..
e tatà...windows lo riconosce.
cmq mi sono fatto unidea..lo stacco e amen..
max_8828
Newbie
 
Post: 3
Iscritto il: 04/09/07 21:16


Torna a Assistenza Hardware


Topic correlati a "Hard-disk problematico":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti