Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi skeda video

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problemi skeda video

Postdi mydrak » 15/06/07 14:43

Salve a tutti,
ho da poko comprato una Ati Radeon X1950Xt e oggi sono andato per montarla al mio pc e fin quà tutto ok. Quando sono andato per accenderlo il pc si è acceso ma nn si avviava, rimaneva in una skermata iniziale dove sono comparsi una miriade di caratteri indecifrabili e la cassa ke genericamente avverte l'avvio del pc suonava ogni volta. Xkè questa anomalia??
Poi ho provato a rimettere la mia skeda video (Geforce 6600 Gt) e andava tutto tranquillo.
Ho un Atlhon 64 3000+, Motherboard Asus A8N-SLi, 1 Gb DDR2, Hardisk da 160 G cn un alimentatore da 500 W. Qual'è il problema??? Grazie
mydrak
Newbie
 
Post: 2
Iscritto il: 15/06/07 14:37

Sponsor
 

Postdi IlCi » 15/06/07 15:02

Ciao,scusa la banalità,ma prima di installare la ati hai rimosso,facendo anche una pulizia del registro,i driver di nvidia?
IlCi
Utente Senior
 
Post: 129
Iscritto il: 17/06/05 16:21
Località: Zena

Postdi mydrak » 15/06/07 15:07

nn si accende proprio! Non arriva nemmeno a windows!
mydrak
Newbie
 
Post: 2
Iscritto il: 15/06/07 14:37

Postdi quizface » 15/06/07 17:37

Se non sbaglio ha una presa per l'alimentazione, l'hai collegata?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36


Torna a Assistenza Hardware


Topic correlati a "Problemi skeda video":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 35 ospiti