Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema con scheda video

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

problema con scheda video

Postdi kawa » 13/04/07 16:45

Ciao a tutti.

Ho problemi sul funzionamento di una nuova scheda video Asus con GPU Nvidia 7600GS montata su slot PCIe.

Al momento del 1° avvio, subito dopo il logo di XP compare un quadratino
bianco e dopo qualche secondo il video va in stand-by.
Ho già riportato la scheda dove l'ho comprata e me l'hanno sostituita pensando a un guasto, ma con la nuova non è cambiato niente

C'è qualcosa che mi sfugge?
Grazie per qualsiasi consiglio ;)
kawa
Newbie
 
Post: 6
Iscritto il: 20/02/07 12:25

Sponsor
 

Postdi quizface » 13/04/07 17:47

Hai disinstallato i vecchi driver? La scheda ha per caso un attacco per l'alimentazione?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Postdi kawa » 13/04/07 18:21

si i vecchi driver li ho disinstallati. Ho provato a smanettare un po nel bios ma senza risultati
kawa
Newbie
 
Post: 6
Iscritto il: 20/02/07 12:25

Postdi kawa » 13/04/07 18:21

dimenticavo, non c'è nessun attacco per alimentazioni esterne.
kawa
Newbie
 
Post: 6
Iscritto il: 20/02/07 12:25


Torna a Assistenza Hardware


Topic correlati a "problema con scheda video":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 14 ospiti