Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

mi è sparito un HARD DISK!

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

mi è sparito un HARD DISK!

Postdi x-strer » 16/03/07 16:48

Ciao!

Vengo subito al dunque: ho due HD, ciascuno suddiviso in due partizioni. Nel primo, da 15Giga, c'è il SO (98 SE), nel secondo, da 80, dati. Stavo masterizzando un cd di dati presenti nell'HD da 80 quando il PC si è riavviato. Da quel momento non c'è più alcuna traccia delle due partizioni dell'HD da 80!!
Aggiungo che, durante la masterizzazione in questione, avevo aperto le "bandinelle" del 'case' e stavo svitando le viti degli HD (questo in funzione di un'inversione master-slave che avevo in programma subito dopo...).

Cos'è successo???
E soprattutto, come rimediare?

Grazie!
x-strer
Utente Junior
 
Post: 32
Iscritto il: 27/01/04 12:35

Sponsor
 

Postdi quizface » 16/03/07 19:39

E' fatica sapere quello che hai fatto, noi possiamo fare solo supposizioni.
Hai per caso toccato con le mani la parte sottostante HD relativa all'elettronica? hai inavvertitamente staccato l'alimentazione o il cavo piatto? Il BIOS ora riconosce HD?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Postdi x-strer » 18/03/07 18:40

quizface ha scritto:Hai per caso toccato con le mani la parte sottostante HD relativa all'elettronica?

Forse sì... Ma è così facile danneggiarlo solo toccandolo?

quizface ha scritto:hai inavvertitamente staccato l'alimentazione o il cavo piatto? Il BIOS ora riconosce HD?

I cavi sono a posto e funzionano (ho provato ad invertire i due hd e non cambia nulla: l'altro lo legge, questo no. E il bios non lo vede più.

Può essersi bruciato, o qualcosa del genere?
Eventualmente, è possibile recuperarlo?

Grazie.
x-strer
Utente Junior
 
Post: 32
Iscritto il: 27/01/04 12:35

Postdi quizface » 18/03/07 18:57

Se il bios non lo vede penso ci sia poco da fare... e' partito.
Non per farti la morale, ma non ti ha mai detto nessuno di non toccare parti elettroniche (soprattutto da accese)?
Conosci l'elettricita' statica che puoi accumulare e scaricare sulle parti elettroniche come chip e distruggerli?
Hai mai preso la scossa entrando o uscendo dalla macchina?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Postdi x-strer » 18/03/07 19:35

In effetti non sapevo e non c'avevo pensato... Allora mi rassegno, starò più attento e si riparte.

Grazie.
x-strer
Utente Junior
 
Post: 32
Iscritto il: 27/01/04 12:35


Torna a Assistenza Hardware


Topic correlati a "mi è sparito un HARD DISK!":


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti