Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Pc irriconoscibile...lentissimo

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Pc irriconoscibile...lentissimo

Postdi de22po » 07/03/07 23:00

Ciao a tutti. Ecco il mio problema:

Dopo una formattazione ho reinstallato il sistema operativo (winXP) con successo ed installato i driver di scheda video ed audio e qualche programma (Firefox, Messenger, WinRAR).

Il problema è che il pc sembra molto lento rispetto a prima e si impalla frequentemente, sia con la connessione ad internet che nell'esecuzione di programmi.

Anche la grafica nei giochi (The sims 2) sembra visibilmente rallentata...

Cosa può essere successo? Cosa posso controllare?

Grazie. De22Po
de22po
Newbie
 
Post: 9
Iscritto il: 03/11/06 15:35

Sponsor
 

Postdi techdiscount » 07/03/07 23:05

Ciao de22po,
se fai clic con il tasto destro su risorse del computer e poi su proprietà...poi su hardware...e poi gestione periferiche...
nella finestra che compare vedi dei punti interrogativi gialli?
techdiscount
Utente Senior
 
Post: 244
Iscritto il: 29/01/07 12:49

Postdi de22po » 08/03/07 21:15

No, ho installatto tutti i driver necessari e non mi viene segnalato nessun problema alle periferiche. Non è che magari può essere un problema di settaggio interno?Io ho messo così:

Primary master: HD principale
Primary slave : Lettore CD

Secondary master: Masterizzatore DVD
Secondary slave: HD secondario

Forse c'è un cavo IDE difettoso e non arrivano bene i dati all'HD....bhooooo

Machintosh forever cmq...
de22po
Newbie
 
Post: 9
Iscritto il: 03/11/06 15:35

Postdi techdiscount » 08/03/07 22:46

Qual'è la marca ed il modello del pc? Hai scaricato tutti gli aggiornamenti di windows?
techdiscount
Utente Senior
 
Post: 244
Iscritto il: 29/01/07 12:49

Postdi montiema » 09/03/07 13:27

scusate io non c'entro niente ma dato che vagavo qui e ho letto il post di techdiscount sono andato a vedere in gestione periferiche e a me compare un punto interrogativo giallo su "altre periferiche" e se clicco sul + a sinistra vengono fuori due scritte "perifericha sconosciuta" con i relativi punti interrogativi gialli...cosa può essere? ho provato a fare reinstalla driver ma non mi installa niente...
montiema
Utente Senior
 
Post: 277
Iscritto il: 25/01/07 08:15

Postdi de22po » 09/03/07 13:56

Per montiema

I punti interrogativi gialli indicano che non è stato installato qualche driver o che una periferica non funziona correttamente (puoi controllare andando su proprietà e vedendo la scheda "stato periferica"). Se mi dici in corrispondenza di cosa ti da il punto interrogativo posso essere più preciso.

Per techdiscount

Il pc non ha una marca è assemblato. La MB è una asus P4P800-S, ho 2 HD Maxtor da 80 uno IDE ed uno SATA e una scheda video ATI Radeon 9550 AGP 8x.

Gli aggiornamenti di windows non li ho mai fatti neanche quando il pc funzionava a dovere quindi escludo che possano risolvere qualcosa. Altre proposte?
de22po
Newbie
 
Post: 9
Iscritto il: 03/11/06 15:35

Postdi techdiscount » 09/03/07 14:51

ciao de22po,
hai provato a far partire il pc con un solo hdd installato?

Per montiema...
cerca di capire a quale periferica fanno riferimenti i punti interrogativi e ti aiutiamo a cercare i drive...se il tuo pc è di marca....dici modello e marca...sul sito del produttore ci sono sempre i driver...

Ciao ciao
techdiscount
Utente Senior
 
Post: 244
Iscritto il: 29/01/07 12:49

Postdi montiema » 09/03/07 14:59

ora non sono a casa cmq il mio computer è un asus...il problema è che non riesco a capire quale sia la periferica, perkè mi dice "sconosciuta" e ho visto che tutte le periferiche che ho (modem, scheda di rete, scanner, stampante ecc ecc) sono elencate....cmq è la prima che compare in cima all'elenco...
montiema
Utente Senior
 
Post: 277
Iscritto il: 25/01/07 08:15

Postdi montiema » 09/03/07 15:03

scusate non voglio mettermi troppo in mezzo a quest'argomento, se volete apro un nuovo topic in software...
montiema
Utente Senior
 
Post: 277
Iscritto il: 25/01/07 08:15

Postdi techdiscount » 09/03/07 15:23

Ciao montiema,
dovresti dire anche il modello...poi scollega tutte le periferiche usb e vedi se il punto interrogativo scompare...
Per l'apertura di un nuovo topic rilascio a chi di competenza--
Ciao ciao e buona giornata...
techdiscount
Utente Senior
 
Post: 244
Iscritto il: 29/01/07 12:49

Postdi de22po » 09/03/07 18:47

Si, inizialmente l'ho fatto partire solo con l'HD principale poi ho attaccato e formattato quello secondario. Ma non ho notato differenze....
de22po
Newbie
 
Post: 9
Iscritto il: 03/11/06 15:35

Postdi techdiscount » 11/03/07 16:37

Ciao de22po,
ma quando funzionava con un solo hd il pc funzionava bene?
techdiscount
Utente Senior
 
Post: 244
Iscritto il: 29/01/07 12:49


Torna a Assistenza Hardware


Topic correlati a "Pc irriconoscibile...lentissimo":

pc lentissimo
Autore: giadamusi
Forum: Assistenza Hardware
Risposte: 8

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti