Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Errore sistema - servizio che non trova la periferica HELP!

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Errore sistema - servizio che non trova la periferica HELP!

Postdi LuckyLuke6 » 05/12/06 12:08

Ciao a tutti! Ho un problema che mi assilla da giorni e spero davvero mi possiate aiutare.
Spesso il computer si blocca completamente e sono costretto a riavviarlo col reset,dato che non riesco più a far partire nessuna applicazione nemmeno il task manager.Questo succede sempre,ogni volta che accendo il pc,devo solo sperare succeda tardi.
Vedendo nel visualizzatore eventi del sistema,ho scoperto che l’errore è sempre lo stesso e coincide con gli orari in cui il pc si blocca.
Ecco l’errore:

Tipo evento: Errore
Origine evento: Service Control Manager
Categoria evento: Nessuno
ID evento: 7000
Data: 05/12/2006
Ora: 11.24.55
Utente: N/D
Computer: F******
Descrizione:
Il servizio SAA7134 TV Card non è stato avviato per il seguente errore:
Impossibile avviare il servizio. Il servizio è disabilitato oppure non è associato ad alcuna periferica attiva.

Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico all'indirizzo http://go.microsoft.com/fwlink/events.asp.



Avevo una scheda di acquisizione video che non usavo quasi mai.Ho pensato che rimuovendola avrei tagliato il problema alla base.Ma dopo averla tolta non ho risolto nulla.Ho anche disinstallato i programmi installati in dotazione alla scheda Pinnacle dvb.
Ho letto che forse è un problema che và risolto nel registro,ma gradire di più un parere da voi che siete degli esperti.

VI PREGO AIUTATEMI!

AVRETE LA MIA ETERNA RICONOSCENZA
LuckyLuke6
Utente Junior
 
Post: 13
Iscritto il: 26/08/06 11:43

Sponsor
 

Postdi quizface » 05/12/06 19:07

Certo dovresti disinstallare il servizio, ma credo che la cosa piu' semplice sia disattivarlo.
Da pannello di controllo -> Strumenti d' Amministrazione -> Servizi -> trova il servizio SAA7134 TV Card e dopo averci cliccato sopra, settalo Disabilitato
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Postdi LuckyLuke6 » 05/12/06 20:50

Ciao.Innanzitutto ti rignrazio per la risposta.

Ho cercato fra i servizi ma quello non c'è.E gli altris ervzi,da descrizione o da nome,non sono quello in questione.
Segnalo che la scheda di acquisizione l'ho già tolta dal pc.

Hai qualche altra idea?

Grazie.
LuckyLuke6
Utente Junior
 
Post: 13
Iscritto il: 26/08/06 11:43

Postdi quizface » 05/12/06 21:53

Ho spesso usato Security Task Manager per scoprire ed eliminare processi e servizi in back ground.
Prova a vedere se trovi qualcosa di strano
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Postdi LuckyLuke6 » 06/12/06 18:39

Ciao.
Agendo sul registro ho eliminato il servizio,ora nel visualizzatore eventi non compare più l'errore,ma il pc si blocca esattamente come quando veniva segnalato l'errore.
Probabilmente l'errore è dovuto ad altro oppure anzichè cancellare il servizio dal sistema dovevo solo disabilitarlo...

Questi sono i file che mi segnala Security Task Manager Ne vedi qualcuno pericoloso che devo cancellare?Altre volte segnala in cima anche "ctagent" e "UpdReg"

Immagine

Oppure magari può aiutare il log di HijackThis:

Logfile of HijackThis v1.99.1
Scan saved at 17.57.22, on 06/12/2006
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)
Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\System32\CTHELPER.EXE
C:\Programmi\Creative\SBLive\PROGRAM\ADGJDet.exe
C:\Programmi\AntiVir PersonalEdition Classic\avgnt.exe
C:\Programmi\WLAN\802.11 Wireless LAN\WWlanMonitor.exe
C:\Programmi\Office keyboard utility\1.1\nhksrv.exe
C:\Programmi\AntiVir PersonalEdition Classic\sched.exe
C:\Programmi\AntiVir PersonalEdition Classic\avguard.exe
C:\WINDOWS\System32\CTsvcCDA.exe
C:\Programmi\File comuni\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\WINDOWS\System32\MsPMSPSv.exe
c:\programmi\internet explorer\iexplore.exe
C:\WINDOWS\System32\wuauclt.exe
C:\Documents and Settings\Fuiano\Desktop\AGGIUSTA PC\HijackThis.exe
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.inter.it/aas/hp?L=it
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://windowsupdate.microsoft.com/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\programmi\google\googletoolbar3.dll
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - (no file)
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\programmi\google\googletoolbar3.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [CTHelper] CTHELPER.EXE
O4 - HKLM\..\Run: [Jet Detection] C:\Programmi\Creative\SBLive\PROGRAM\ADGJDet.exe
O4 - HKLM\..\Run: [EPSON Stylus Photo R300 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S4I0F2.EXE /P30 "EPSON Stylus Photo R300 Series" /O6 "USB001" /M "Stylus Photo R300"
O4 - HKLM\..\Run: [AdslTaskBar] rundll32.exe stmctrl.dll,TaskBar
O4 - HKLM\..\Run: [avgnt] "C:\Programmi\AntiVir PersonalEdition Classic\avgnt.exe" /min
O4 - Global Startup: WLAN Monitor Utility.lnk = ?
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: Ricerche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\MSMSGS.EXE
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\MSMSGS.EXE
O16 - DPF: {00B71CFB-6864-4346-A978-C0A14556272C} (Checkers Class) - http://messenger.zone.msn.com/binary...r.cab31267.cab
O16 - DPF: {09F1ADAC-76D8-4D0F-99A5-5C907DADB988} -
O16 - DPF: {14B87622-7E19-4EA8-93B3-97215F77A6BC} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary...t.cab31267.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsu...?1156330284062
O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary...t.cab31267.cab
O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} (MsnMessengerSetupDownloadControl Class) - http://messenger.msn.com/download/ms...downloader.cab
O16 - DPF: {B8BE5E93-A60C-4D26-A2DC-220313175592} (ZoneIntro Class) - http://messenger.zone.msn.com/binary...o.cab32846.cab
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O20 - AppInit_DLLs:
O23 - Service: AntiVir PersonalEdition Classic Scheduler (AntiVirScheduler) - Avira GmbH - C:\Programmi\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: AntiVir PersonalEdition Classic Guard (AntiVirService) - AVIRA GmbH - C:\Programmi\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:\WINDOWS\System32\CTsvcCDA.exe
O23 - Service: Netropa NHK Server (nhksrv) - Unknown owner - C:\Programmi\Office keyboard utility\1.1\nhksrv.exe
LuckyLuke6
Utente Junior
 
Post: 13
Iscritto il: 26/08/06 11:43

Postdi quizface » 06/12/06 19:02

Secondo me sono molto sospetti
System idle
System
{BDF3E.......
UpdReg.EXE

Poi se non ti servono toglierei
nhksrv.exe
Wireless LAN Monitor
CtHelper
Google IE Client Toolbar

una volta tolti, vanno in quarantena, quindi puoi sempre riabilitarli (se qualcosa nonva) o cancellarli definitivamente se va tutto bene
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36


Torna a Assistenza Hardware


Topic correlati a "Errore sistema - servizio che non trova la periferica HELP!":


Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti

cron